'87 Honda XL250R Noise

Discussion in 'Thumpers' started by bronyaur, Apr 23, 2013.

  1. bronyaur

    bronyaur Adventurer

    Joined:
    Feb 18, 2011
    Oddometer:
    56
    Location:
    Napa, CA
    My '87 Honda XL250R recently started making some odd (not good) noise. The noise seems to be coming from the right rear side of the engine, but I only hear it when I'm moving and under power. It starts as soon as I release the clutch, but it comes and goes at any speed and in any gear. However, if it's making the noise and I let off the gas, the noise stops. It's kind of a scraping/chatter noise.

    I removed the right crankcase cover and pulled the clutch. I measured the clutch discs and they're all right at or just below the service limit (.11). So, I ordered new clutch discs.

    In the meantime I'm looking for anything else that might be wrong in there, hoping to find something that's not the transmission.

    In looking at the kickstarter idler gear, I noticed that it's really sloppy on the shaft. Does anyone know if this is normal? The book shows the bushing has a service limit, but before I tear everything off to get to it I thought I'd ask.

    [​IMG][/URL][/IMG]
    #1
  2. Homerb

    Homerb Been here awhile

    Joined:
    Jun 24, 2011
    Oddometer:
    574
    Location:
    Toukley NSW Australia
    Hows your camchain and tensioner? Right side engine noises on these bike are often camchain related. Dont neglect the camchain tensioner spring when replacing the camchain. Its cheap and easy to replace. When you remove the kickstart idler gear, see if its been rubbing on the crankcase. Easy to tell with the red crankcases.
    How many miles on the bike? Could be a bad bearing in the transmission.
    #2
  3. bronyaur

    bronyaur Adventurer

    Joined:
    Feb 18, 2011
    Oddometer:
    56
    Location:
    Napa, CA
    I replaced the cam chain last year, but not the tensioner or spring. However, looking at it now everything seems really tight. I considered the fact that it might be cam chain noise but I only hear it when the bike is moving, and it starts out slow then gets faster like it's rotational in relation to the wheels. The noise is definitely coming from the back of the engine. Which side is really hard to say.

    I've put the bike on a stand, started it and ran it in gear. I don't hear anything until I press the back brake and make the engine work a little. It's hard to rev the throttle, push the brake, and get my head near the left side of the engine, which is probably why I hear the noise better on the right side, but when I'm riding it sounds centered. I've replaced the worn drive chain and a broken swing arm chain slider, but they made no difference in the noise.

    The bike has about 18,000 miles on it. I'm the original owner.

    I'll take the idler gear off and take a look behind it. I'll also mic the sleeve to see if it's worn.
    #3
  4. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    The idler gear is supposed to be that way.

    Are you sure you're not hearing your drive chain slapping the top/bottom of the swing arm?

    Have you ever replaced the piston? It could be piston slap with that many miles if it's still the original piston. Does the noise seem to go away once the bike is fully warmed up?

    Check the clutch basket bushing (sits on the shaft between the basket and shaft). If you install the clutch assembly and bolt it all back on you should be able to grab the whole assembly and it should be snug on the shaft with no play. I had a worn out clutch bushing cause all sorts of chatter and noise on a 1987 XR250R. It made it sound like it was about to blow up.

    Valve clearences in spec?

    If the cam chain was replaced not too long ago I wouldn't suspect it. Make sure the cam chain tensioner is installed correctly and working as it should.

    Also check that everything out side of the engine is tight and where it should be. Make sure the exhaust guards are not loose, anything that can rattle or come loose should be checked.

    If you haven't yet, get a Honda service manual. They are invaluable when working on these old Hondas.
    #4
  5. bronyaur

    bronyaur Adventurer

    Joined:
    Feb 18, 2011
    Oddometer:
    56
    Location:
    Napa, CA
    Thank you. All good suggestions. I took the kickstarter assembly out today and removed the idler gear. Everything is as it should be and measured within specs, so I put it back together. The parts I need to finish it will be here tomorrow.

    It's not the drive chain. I just replaced it, along with the chain slider on the swingarm. It's properly adjusted and lubricated. That was my first suspicion and I've eliminated it.

    The piston is original. I replaced the rings last spring, lightly honed the cylinder, and everything was in good condition. I placed a compression ring in the cylinder at several depths and checked the gap. It was well within specs. The noise remains even when it's hot. I don't suspect piston slap.

    I'll check the clutch basket when I get it back together, but it seems everything was tight when checked after I first removed the cover. I just measured the bushing and shaft with a micrometer and they're both well within specs.

    The cam chain tensioner is good to go, although it appears to have a worn area on it that appears to have been chafed by something. I was excited when I saw it because I thought maybe the back of the clutch basket was rubbing it. However, I do have a Honda service manual and the picture in the book shows the same rubbed area, and there's nothing on the back of the clutch basket to indicate it's been hitting anything.

    I have not checked the valves recently. I last adjusted them in August, but I put the bike away in late October. The bike was purring when I put it away. The sound showed up during the first ride this March. If it were the valves I would expect noise when the engine is revved, but that is not the case. Even so, I will check them before I start it again.

    I will give everything on the frame and engine a once-over before I start it up again.

    Thanks for the suggestions.
    #5
  6. valvecrusher

    valvecrusher tractus pro pensioâ„¢

    Joined:
    Feb 15, 2007
    Oddometer:
    1,802
    Location:
    Dos Circlos
    probably not piston slap..


    was the PO of a XL250R, and started hearing noises about the same mileage..only after letting out the clutch..(in or out of gear)

    Also, strongly suspected transmission bearing issue, after removing the chain, grabbing the sprocket, and giving the shaft a wiggle, shake and spin...(you could feel the 'roughness' and hear the bearing whine...transmission was in 'N'eutral of course!)


    One of the transmission bearings on the rt. side(same shaft as CS sprocket) was TOAST, and the other bearing on the rt. side was 'catchy' and 'dragging'.... at 20,000 miles..
    both left side transmission bearings were smooth, 'normal'...crank bearings were totally smooth..

    (This was after disassembling the entire engine, and testing each bearing with a finger)

    replaced all four transmission bearings, and left everything else the same.



    should have put a new ring in, but that's it..




    Oh yeah, the idler gear...is supposed to be that way...confirming what everyone else says..
    #6
  7. bronyaur

    bronyaur Adventurer

    Joined:
    Feb 18, 2011
    Oddometer:
    56
    Location:
    Napa, CA
    I've got the bike back together and the noise is still there, although it sounds higher - like I may have to remove the valve cover and take a look there. The only thing I could find at all that was suspicious was the fact that the countershaft had a little side to side and up and down play. However, everything seemed real smooth. Based on what you're saying it could be the CS bearing but I wouldn't be able to tell unless I split the cases.

    I'll check the top end next, then pull the CS sprocket and see if there's movement there. Thanks for the suggestions.
    #7
  8. bronyaur

    bronyaur Adventurer

    Joined:
    Feb 18, 2011
    Oddometer:
    56
    Location:
    Napa, CA
    A couple of friends and I put the bike on the stand and ran it in gear. The consensus is that the sound is coming from the countershaft at the kickstarter idler gear. Since the shaft felt a little loose I'm not surprised.

    So, I'll need to pull the engine and split the case. I intend to replace all bearings and seals, and the cam chain tensioner spring. Beyond that I'll look for anything broken or excessively worn. For those of you familiar with these engines, is there anything else I need to make sure I don't overlook?
    #8
  9. bronyaur

    bronyaur Adventurer

    Joined:
    Feb 18, 2011
    Oddometer:
    56
    Location:
    Napa, CA
    Just finished putting the bike back together. The right side countershaft bearing was shot.

    The aluminum on this engine is pretty stressed. I had to Helicoil 8 bolt holes (in addition to the 5 I did the last time I tore it apart). I reassembled everything with anti-seize lube on the bolts and will hope for the best. Right now it seems to run fine with no noise or leaks.

    Thanks to everyone for the help.
    #9