'87 XR250 + a box of parts = project time

Discussion in 'Thumpers' started by Olas, Feb 5, 2009.

  1. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    Something bad was bound to happen. I was torquing the head on to the cylinder and before it even hit the mark, one bolt stripped out the threads from the cylinder.

    Any recommendations as to how to fix it? Time sert or Helicoil, which would be better in this matter?

    Anyhoo, I was this far but I will have to undo some work now to fix those damn threads:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    I even cleaned out the carburetor that I bought off ebay:

    [​IMG]

    Ok, I leave for mexico in about a week so I'm going to order parts and get everything I need hopefully so that when I get back I can get this puppy running. The stripped thread issue is pissing me off but at least it's fixable.

    Cheers! :freaky
    #41
  2. Blakebird

    Blakebird Solo Backwardo

    Joined:
    Feb 7, 2004
    Oddometer:
    18,538
    Location:
    Parker, CO
    IMO, Time-sert is preferable to Heli-Coil, but I'd call someone who knows to get their opinion on the best fix.
    #42
  3. Indy Unlimited

    Indy Unlimited Long timer

    Joined:
    Jan 21, 2007
    Oddometer:
    1,604
    Location:
    Parker, CO
    I agree with Blakebird. Time-sert is needed for the heavy torque of the head bolts. Looks like your project is coming along pretty well. Good job Alfredo!
    #43
  4. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    Thanks, guys. Yeah, Dan, it was going really well until those threads stripped out. It looks like someone had stripped it out before and installed a helicoil, which came out with the bolt. I'm looking for a shop now that can do timeserts, the kits are expensive and I only need one 10 mm insert!
    #44
  5. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    I'm back from Mexico and started working on the XR again. I helicoiled the threads and all is good now. I'm to the point where the engine is all together now. Tomorrow I will take some pics after I install the carburetor and the airbox and hopefully get it running (!!).

    Any tips, tricks for getting the oil flowing through the lines before I actually start the bike? I want to make sure oil is getting to the head before I start it up.
    #45
  6. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    So this is where I am at today:

    [​IMG]

    [​IMG]

    Getting close!! I am missing a stud that holds the header from the head so I went ahead and order a bunch of nuts and bolts from service honda today. While I am waiting for that stuff to show up i'm going to work on the wheels, tires, and general clean up.

    I expect to have this bike out on the trails (and the road!) in about 2 weeks. Sweet.
    #46
  7. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    Question about the decompressor cables:

    Are they really necessary? My buddy has a newer XR400 that had all this stuff removed and it seems to be doing fine. If his 400 can be kickedstarted without issue even without the decompression cables i'm assuming the 250 should be fine.

    Just wondering if I need to take care of anything else if I leave the cables off...
    #47
  8. oregoncoast

    oregoncoast Racing Like a Noob

    Joined:
    May 15, 2007
    Oddometer:
    4,583
    Location:
    Duh!
    I have owned my 1987 XR250R for 15 years. It has never had any of the decompression cables attached. I have never needed them. Bike starts like a charm, but there is a method to it...I discovered late..:lol3

    BTW, I just rode the bike today, its plated, and i rode the 12 miles to the trails/logging roads. I have to tell you, everytime I ride this old beast, I smile..it just gets the job done. I am feeling some of its limitations (bottoming out after nice air) but it still is a great old bike. Good Luck with yours. Don't even worry about putting the decompression cables on. Save the time and money for some other farkles..like bar risers. :D
    #48
  9. motojunky

    motojunky Professional Idiot

    Joined:
    Oct 18, 2007
    Oddometer:
    1,150
    Location:
    State of Confusion
    I don't run the auto decompression cable, but I do have the manual cable installed. I like to have it for the possibility of a flooded motor after finding myself upside down, etc. Can't say that I've ever needed it, but I use it out of habit, having learned my way around XRs with large displacement models. No harm in not using them.

    Like Oregoncoast, I get a lot of pleasure out of riding my old XR. I have a KTM also, but I find myself riding the XR more. I certainly has limitations, but it also has plenty of strong points - the main one being that it's so easy to ride in any conditions.

    I'm really looking forward to reading about your first rides on your XR.

    My XR: http://advrider.com/forums/showthread.php?t=410462
    #49
  10. Simon Smith

    Simon Smith Been here awhile

    Joined:
    Mar 3, 2009
    Oddometer:
    192
    Location:
    Oxted, Surrey, England.
    If you have the auto decompressor on the camshaft I would remove it or grind the small pad off the side of the rocker arm. It is a known problem area and can make it impossible to start. The manual decompressor then becomes essential if you have an accident damaged right leg like mine.


    A quick edit, I notice yours has the cable to the kickstart so you can ignore that last bit.
    #50
  11. docious

    docious Shit Needs a Rebuild...

    Joined:
    Dec 21, 2008
    Oddometer:
    32
    Location:
    Seattle, WA
    :lurk
    #51
  12. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    I've decided to leave the manual decomp. installed and get rid of the auto. I just don't see the point in having the auto AND the manual. Thanks for the response on this, guys.

    I worked on the bike today some more and loosely assembled most of it. It looks good! :thumb The rear shock feels a little worn out but i'll worry about that later. I need an exhaust stud so I doubt i'll get to start it before that shows up in the mail - unless I can find one at an auto parts store. I've got a picture to upload later while i'm at work.
    #52
  13. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    [​IMG]

    Everything (except for the exhaust header) is on the bike at this point. I need one exhaust stud to start the bike. I placed my order last night but probably won't see the parts till next week - if they are in stock...

    Anyone have any ideas as to where I could possibly get a 6mm stud or am I just going to have to wait. I should have ordered this long ago but for some reason I just didn't notice it was missing. Luckily the female threads are intact so I'm guessing it just came out with the nut that is also missing.
    #53
  14. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    By the way, I was having a tough time getting the exhaust header on there today. The collars did not want to stay in place and were hard to get to fit right. Is there a trick to make this simpler? Do they only fit on there a certain way? I've never had a bike that used these split collars..Or, I should say, i've never had a Honda dirtbike :).
    #54
  15. jgrady1982

    jgrady1982 Been here awhile

    Joined:
    Dec 16, 2008
    Oddometer:
    803
    Location:
    Cleveland, Ohio
    I needed an 8mm stud for my 86 and I did not want to pay the $7.99 for shipping an $0.89 part. So I went to the honda dealer and asked them for an 8mm stud of any length. Then got a 8mm die to make sure that the threads were the correct length, cut the stud to length and then ran the die to make up for the threads.

    Just an idea.

    -Jack
    #55
  16. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    Jack,

    Thanks for the idea, i'll check with my dealer tomorrow.
    #56
  17. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    Well, I just called my nearest dealer and they didn't have any 6mm studs in stock but he did tell me the size I need: 6 mm X 28 mm. I'll be going to the hardware store tomorrow to see if I can find something that works.
    #57
  18. jgrady1982

    jgrady1982 Been here awhile

    Joined:
    Dec 16, 2008
    Oddometer:
    803
    Location:
    Cleveland, Ohio
    Hey man,

    I'm glad I could be of help! That was just what I did when it came to my exhaust stud question. As long as the dealer has a stud that is longer than what you need your in business, and you may not even have to run a die through the middle to make up for the gap in the threads if you have to cut the stud down. Good luck!

    -Jack
    #58
  19. Blakebird

    Blakebird Solo Backwardo

    Joined:
    Feb 7, 2004
    Oddometer:
    18,538
    Location:
    Parker, CO
    When I picked up my 628 from the builder, it had assembly lube on critical parts, and was dry when I brought it home.
    I asked about getting oil pressure quickly at first startup - he just recommended putting the first quart (or half, I forget) in one of the valve inspection nuts.
    #59
  20. Olas

    Olas the darkness

    Joined:
    Aug 14, 2007
    Oddometer:
    4,174
    Location:
    Boulder, CO
    Thanks, Blake. I'll give that a try. Hoping to find a stud for the cylinder head tomorrow and *hopefully* fire it up Friday. We'll see....
    #60