Alright what have I done now....

Discussion in 'Ask Baldy, Blame Rudy1220' started by Jim Day, Oct 7, 2017.

  1. Jim Day

    Jim Day full manic mechanic

    Joined:
    Mar 14, 2012
    Oddometer:
    3,781
    Location:
    So. Cal.
    For some reason mid post attempt I changed my settings. Now I have a bright yellow reply window without the usual functions like smiley's.

    I hate Yellow how do I get the old settings back?
    #1
  2. PhilSpace

    PhilSpace The Ex-Gov

    Joined:
    Feb 1, 2002
    Oddometer:
    36,027
    Location:
    Springfield, VA
    Go back to your preferences and make sure that you check the option "Use the rich text editor to create and edit messages", that will take you back to the WYSIWYG editor, it won't be yellow and the smiley button will return.
    #2
    Jim Day likes this.
  3. Jim Day

    Jim Day full manic mechanic

    Joined:
    Mar 14, 2012
    Oddometer:
    3,781
    Location:
    So. Cal.

    It's not switching back.



    Currently I have checks on all of these:

    Automatically watch threads that you create or when you reply...
    and receive email notifications of replies
    Use the rich text editor to create and edit messages
    Use the Flash-based uploader to upload attachments
    Show people's signatures with their messages
    Show your online status

    This will allow other people to see when you are online.
    Show your current activity

    This will allow other people to see what page you are currently viewing.
    #3
  4. Jim Day

    Jim Day full manic mechanic

    Joined:
    Mar 14, 2012
    Oddometer:
    3,781
    Location:
    So. Cal.
    Now those are all unchecked and it's the same...
    #4
  5. Jim Day

    Jim Day full manic mechanic

    Joined:
    Mar 14, 2012
    Oddometer:
    3,781
    Location:
    So. Cal.
    #5
  6. Jim Day

    Jim Day full manic mechanic

    Joined:
    Mar 14, 2012
    Oddometer:
    3,781
    Location:
    So. Cal.
    Figured it out :clap:clap:clap:clap:clap:clap:clap:clap:clap:clap:clap:clap

    A browser add on was blocking all the scripts. I disabled it and everything is back to normal.
    #6
  7. PhilSpace

    PhilSpace The Ex-Gov

    Joined:
    Feb 1, 2002
    Oddometer:
    36,027
    Location:
    Springfield, VA
    Cool. Just got home from work and saw this.
    #7
    Jim Day likes this.