basecamp cant see maps on micro sd card?

Discussion in 'Mapping & Navigation' started by wonderings, Sep 24, 2013.

  1. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,647
    Location:
    New Hamburg, Ontario
    I have the Euro maps on my Zumo 660s micro sd card. Works fine on the zumo, but it does not show up in basecamp, it only shows my north american maps that are on the physical zumo itself, not the sd card. Is there a way for basecamp to see the euro maps off the sd card from my zumo?
    #1
  2. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    11,315
    Location:
    Near Ottawa, ON, Canada
    Yes, you can make the map visible in Basecamp but to do so you need to enable the map's visibility by using a tool like Javawa Device Manager.
    #2
  3. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,647
    Location:
    New Hamburg, Ontario
    Thanks, I will give that a shot!
    #3
  4. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,647
    Location:
    New Hamburg, Ontario
    Ok so I set it to show in basecamp, but when I open basecamp, I do not see the euro maps, only the N. American maps on my Zumo and the installed maps on my Mac.

    What do I need to do to get basecamp to now see it? When I start basecamp it asks for permission to access the gps, I say yes and direct it to where the euro maps are. Still nothing loads. Should I be doing something else?

    [​IMG]

    [​IMG]

    [​IMG]
    #4
  5. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    11,315
    Location:
    Near Ottawa, ON, Canada
    I've never owned a Zumo, so I wonder if perhaps it can only have one gmapsupp.img file on either the gps itself or the card, but not both. Maybe a Zumo owner can chime in about that.

    Edit: according to this site, it looks like you can have one of those files on each without problem.
    #5
  6. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    11,315
    Location:
    Near Ottawa, ON, Canada
    Maybe you have too many map segments? If you go back to Javawa, it can tell you how many are in each map. Not sure how many segments the 660 will max out at.

    Is your memory card formatted as FAT32? It might be worth copying everything off the card somewhere, formatting the card as FAT32, then putting everything back on in the right places.
    #6
  7. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,647
    Location:
    New Hamburg, Ontario
    Not sure what you mean by to many map segments. I have on the Zumo the N. America maps, its what comes on the Zumo 660, just updated to the current version with lifetime maps. The micro SD card only has the Complete Euro maps in one file, and music. The Zumo 660 itself can see both maps no problem, I can go over to Europe and see things, as well as N. America.


    the micro SD card is formatted FAT32.
    #7
  8. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    11,315
    Location:
    Near Ottawa, ON, Canada
    Ok, if the Zumo sees all the maps then segments are not the problem. But just so you know, this Javawa screen shows the number of map segments on my Montana as 1667.

    [​IMG]
    #8
  9. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,647
    Location:
    New Hamburg, Ontario
    For whatever reason, with no changes made by me, it is now loading in Basecamp. Thanks for all the help and especially the info about JaVaWa, it has allowed me to do what I want to do in Basecamp!
    #9
  10. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    11,315
    Location:
    Near Ottawa, ON, Canada
    It can take quite a while for the map to be loaded and cached from the card to Basecamp the first time they're connected. Usually you see a progress indicator inching along, that first time. Maybe it just wasn't finished loading?


    Sent using strings and tin cans and Tapatalk.
    #10
    harun likes this.
  11. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,647
    Location:
    New Hamburg, Ontario
    No, when it started to work it did show the progress bar in basecamp and the sd card came up immediately when basecamp started. I left basecamp on for a long time when I was trying to get it to work, thinking that very same thing.

    The only thing I can think of is I closed JaVaWa and opened basecamp whereas before I left JaVaWa open, so maybe the app had to be closed for it to take effect.
    #11
  12. DRTBYK

    DRTBYK All Things GPS

    Joined:
    Mar 26, 2003
    Oddometer:
    7,833
    Location:
    47°50′15.8″N, 119°56′21.9″W
    That was your problem. Only one application can access map files at a time. If you had JaVaWa open then BaseCamp is going to have "issues". Same with JaVaWa, you must not be running BaseCamp when you use it.
    #12
    harun likes this.
  13. harun

    harun Adventurer

    Joined:
    Mar 13, 2012
    Oddometer:
    11
    Location:
    Newport Beach
    Hi Guys,
    I have the same problem but my Gps is Zumo 550.C.N Europe is loaded on Gps and I can see that on Base Camp.N.America is loaded on SD Card but can not see it on Base Camp.I did all what you said above but still Base Camp does not see N.USA Map.I put SD Card on my laptop and try like that.Do I have to put it back on GPS and try like taht or what.Thx a lot in advance for all replay.
    #13