BMW Navigator VI Info Now On BMW Motorrad Website

Discussion in 'Mapping & Navigation' started by marco polo, Jan 24, 2017.

  1. marco polo

    marco polo Been here awhile

    Joined:
    Sep 12, 2002
    Oddometer:
    967
    Location:
    Alexandria Virginia and Ottawa, Canada
    You can't access much (all?) of the My Motorcycle stuff unless you remove the GPS from the cradle (presumably so you don't get distracted while riding). Try that, and see if you can get it off the bike.
  2. SydneyPom

    SydneyPom n00b

    Joined:
    Apr 27, 2014
    Oddometer:
    9
    Thanks for thoughts. App just doesn't appear to be there.

    Can't get any of it in or out of the cradle ...
  3. DRTBYK

    DRTBYK All Things GPS

    Joined:
    Mar 26, 2003
    Oddometer:
    7,707
    Location:
    47°50′15.8″N, 119°56′21.9″W
    Does your Rally X have the Computer Pro Option? If it does, and you don't see the My Motorcycle App on the NAV6, I would suggest preforming a Master Reset:

    Master Reset: Power Off the device (make sure it is not in Standby Mode). Press the Power Button for 5sec. When the Boot Screen appears, touch and hold the lower righthand corner of the display until you see the question. Press Yes to remove all user data. It won’t actually remove all of your Routes/Waypoints/Tracks but it will remove your device settings and Recently Saved Places.​
    Cheers,
  4. SydneyPom

    SydneyPom n00b

    Joined:
    Apr 27, 2014
    Oddometer:
    9
    I don't think so..? How would I know?

    Tried to no avail. Thanks for suggestion.
  5. DRTBYK

    DRTBYK All Things GPS

    Joined:
    Mar 26, 2003
    Oddometer:
    7,707
    Location:
    47°50′15.8″N, 119°56′21.9″W
    You'll need to check with your Dealer to see if your Bike, as Optioned, is compatible with the My Motorcycle App - which I believe requires the "Pro on-board computer". In OZ it looks like that is part of the Touring Package.
  6. SydneyPom

    SydneyPom n00b

    Joined:
    Apr 27, 2014
    Oddometer:
    9
    Thanks!

    Rallye X comes with the Touring Package so should be there (have tpm / fuel economy etc on the dash, just not showing through with the GPS).

    Dealer has asked me to drop by but a two hour round trip (on city streets in the main unfortunately) so would love to fix myself.
  7. DRTBYK

    DRTBYK All Things GPS

    Joined:
    Mar 26, 2003
    Oddometer:
    7,707
    Location:
    47°50′15.8″N, 119°56′21.9″W
    Try placing the NAV6, powered off, in the mount with the bike turned off. Then turn on the bike so that the bike power causes the NAV6 to boot. If this does not cause the My Motorcycle App to appear, I would suck it up and take the lot to the Dealer.
  8. mxz

    mxz Been here awhile

    Joined:
    Sep 11, 2015
    Oddometer:
    460
    My Nav6 is also having the issue with media - no music controls work. Emailed Garmin support, they asked me if I can make a video of the issue, meh. Well, just waiting for a fix now.


    Sent from my iPhone using Tapatalk
  9. ropegun

    ropegun Go Dawgs!

    Joined:
    Jul 22, 2005
    Oddometer:
    49
    Location:
    Ogden, Utah
    It's the map update that others were referring to in earlier posts.

    No hope yet for a firmware update to address the media player faults.
    Fosters likes this.
  10. SydneyPom

    SydneyPom n00b

    Joined:
    Apr 27, 2014
    Oddometer:
    9
    So... apparently all the touring pack apart from this...

    Some places say some features require OnboardPro, other places including manual, BMW website, and box, make no mention.
  11. hammick

    hammick Long timer

    Joined:
    Dec 2, 2007
    Oddometer:
    3,282
    Location:
    Kansas City, Missouri
    ? about the trip planner app on the NAV VI. I used it the other day to route from Belfry, MT to Silverthorne, CO and had five or six towns as shaping points. When approaching the shaping point town it would show a turn indicator with a certain amount of distance. Once I passed the shaping point it would move on as it's supposed to.

    If I recall correctly my NAV V didn't show a turn indicator but rather the shaping point indicator. Can you guys with NAV Vs confirm?

    Early in the trip it caused me to turn towards the shaping point a couple times. Not a big deal but cause a couple unnecessary U-turns.