Can't post images?attachments? :( SUP?

Discussion in 'Ask Baldy, Blame AceRph' started by Swegen, Mar 24, 2014.

  1. Swegen

    Swegen BMW student

    Joined:
    Jan 15, 2004
    Oddometer:
    168
    Location:
    Schaumburg Illinois
    IN MY PROFILE..............
    Visible Post Elements
    You have the option to show or hide various elements of messages, which may be of use to users on slow internet connections, or who want to remove extraneous clutter from posts.
    Show Signatures
    Show Avatars
    >>>Show Images (including attached images and images in code)

    WHEN POSTING .........................
    Posting Rules
    You may post new threads
    You may post replies
    >>>You may not post attachments
    You may edit your posts
    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is On
    Forum Rules
    #1
  2. Fe Man

    Fe Man I am Iron Moran!

    Joined:
    May 29, 2008
    Oddometer:
    8,565
    Location:
    Moran Nation, N. Atlanta Outpost
    I can't post photos either, WTF?
    #2
  3. Swegen

    Swegen BMW student

    Joined:
    Jan 15, 2004
    Oddometer:
    168
    Location:
    Schaumburg Illinois
    I want my money back !:dog
    #3
  4. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,669
    Location:
    Santa Clara, CA
    Not sure what your having trouble with. If you're checking the box, that will only show you the item if it's present in a post.

    If you're trying to post an attachment, please provide some details. File size, both the dimension and size. And where you're trying to post.
    #4
  5. Swegen

    Swegen BMW student

    Joined:
    Jan 15, 2004
    Oddometer:
    168
    Location:
    Schaumburg Illinois
    look at my orig post and you will see that I am not ALLOWED to post :huh
    I never see any dialog box that allows me to download a pic
    #5
  6. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,669
    Location:
    Santa Clara, CA
    Where. What forum?
    #6
  7. Swegen

    Swegen BMW student

    Joined:
    Jan 15, 2004
    Oddometer:
    168
    Location:
    Schaumburg Illinois
    Here's what I see when I want to sell bike parts

    Posting Rules
    You may post new threads
    You may post replies
    >>>You may NOT post attachments<<<<<<<<<<<<<
    You may edit your posts

    Currently I have this ad running........
    RACKS for ODYSSEY II covers
    http://www.advrider.com/forums/showthread.php?t=964328
    #7
  8. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,669
    Location:
    Santa Clara, CA
    Attachments are enabled for that forum.

    When was the last time you logged out and back in again? If it's been a while, log out and back in again.

    edit: this is what I see...


    Posting Rules
    You may post new threads
    You may post replies
    You may post attachments
    You may edit your posts
    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is On
    #8
  9. Swegen

    Swegen BMW student

    Joined:
    Jan 15, 2004
    Oddometer:
    168
    Location:
    Schaumburg Illinois
    Just did the logout-login and it still says I may NOT post attachments!:huh
    #9
  10. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,669
    Location:
    Santa Clara, CA
    OK. I can see the problem. I'll need to look into this further.
    #10
  11. WayneJ

    WayneJ City Slicker

    Joined:
    Sep 30, 2010
    Oddometer:
    6,283
    Location:
    Here & There
    Unless things have recently changed, nobody can post attachments(except maybe Mods). Been that way for over a year. My understanding is this was done to decrease the load on the ADV server.

    You can post photos. They have to be hosted somewhere like Smug Mug, Photobucket, or another site and inserted in your post using the image tag.
    #11
  12. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,669
    Location:
    Santa Clara, CA
    That's correct. But, we turned them back on a while ago. Seem to be working for some but not others.
    #12
  13. WayneJ

    WayneJ City Slicker

    Joined:
    Sep 30, 2010
    Oddometer:
    6,283
    Location:
    Here & There
    And your ad should be in the Flea Market, not Equipment.
    #13
  14. cppilot

    cppilot Adventurer

    Joined:
    May 17, 2006
    Oddometer:
    197
    Location:
    Southern Oregon
    I am having problems posting pictures. I also noticed that my edit section states: I MAY NOT post attachments.
    Are we not allowed to post pictures without using a hosting site? I am a little confused.

    Thanks for the help in advance.
    #14
  15. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,669
    Location:
    Santa Clara, CA
    What forum are you having issues with?
    #15
  16. Retro

    Retro Just the Facts Ma'am Super Moderator

    Joined:
    Jan 15, 2003
    Oddometer:
    34,524
    Location:
    Virginia
    Not for free accounts. :deal
    #16
  17. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,669
    Location:
    Santa Clara, CA
    I keep forgetting. My bad!
    #17
  18. Retro

    Retro Just the Facts Ma'am Super Moderator

    Joined:
    Jan 15, 2003
    Oddometer:
    34,524
    Location:
    Virginia
    Noob admins. :rolleyes
    #18
  19. susans bitch

    susans bitch n00b

    Joined:
    Jan 28, 2013
    Oddometer:
    3
    Location:
    southcentral Pa
    wanted to try and post my bike to see if i could sell it but thanks to the difficulty of posting a picture i think i will just keep it
    #19
  20. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    4,978
    Location:
    Louisville, Tn
    http://advrider.com/forums/showthread.php?t=943502

    13 years and probably a million pictures from all over the world have been posted here.

    Enjoy your bike.

    [​IMG]
    #20