Can't post more than one pic at a time?

Discussion in 'Ask Baldy, Blame AceRph' started by ErikMotoMan, Apr 9, 2014.

  1. ErikMotoMan

    ErikMotoMan Been here awhile

    Joined:
    Apr 4, 2014
    Oddometer:
    804
    Location:
    In Motorcycle Heaven since 1990 - So Cal!
    Why not? Is there a fix?
    #1
  2. GB

    GB . Administrator

    Joined:
    Aug 16, 2002
    Oddometer:
    57,516
    Location:
    Toronto
    if you load your pics on a pic hosting site, you can post several pics in one post.. if you attach them, it's not possible to attach more than 1 pic at a time.
    #2
  3. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,690
    Location:
    Santa Clara, CA
    Look at it more as an incentive to host your photos with SmugMug or another photo hosting site :wink:
    #3
  4. barnyard

    barnyard Verbal tactician Super Moderator

    Joined:
    Sep 23, 2007
    Oddometer:
    11,603
    Location:
    central Mn
    Hosted photos also have more permanence. Attached photos frequently get lost with server and software upgrades.

    I wish attaching photos were turned off again.
    #4
  5. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,690
    Location:
    Santa Clara, CA
    Nope.
    #5
  6. barnyard

    barnyard Verbal tactician Super Moderator

    Joined:
    Sep 23, 2007
    Oddometer:
    11,603
    Location:
    central Mn
    It has happened in the past.
    #6
  7. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,690
    Location:
    Santa Clara, CA
    And a lot more people nuke their free hosting solutions or remove photos.
    #7
  8. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    8,912
    Location:
    backwoods Alabama
    Howdy, as long as we've got a "posted photo" thread started, I'll drop this question in...

    Now that ADV hosts images, I find that _sometimes_ images uploaded as attachments do not always open fully. IE, the image only opens 1/4 or 1/3 and nothing can be done to get it fully open. I've tried the "refresh and reload" trick, I've tried clearing my Browser Cache, and I've tried incantations. I don't know if anyone else is having this problem, I've not asked.

    Is this a known issue? Suggestions?

    Using Firefox 9.0 with Win XP on dialup. Yep, really old-school.

    --Bill
    #8
  9. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,690
    Location:
    Santa Clara, CA
    This is your problem.
    #9
  10. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    8,912
    Location:
    backwoods Alabama
    It 'tis, it 'tis. I may get dragged kicking and screaming into the 20th Century yet... :deal

    Thanks. :)

    --Bill
    #10
  11. ian408

    ian408 Oh? Administrator

    Joined:
    Apr 12, 2003
    Oddometer:
    14,690
    Location:
    Santa Clara, CA
    You just might :D
    #11