Chirpping

Discussion in 'Crazy-Awesome almost Dakar racers (950/990cc)' started by biggus, Mar 3, 2013.

  1. biggus

    biggus Been here awhile

    Joined:
    Mar 15, 2007
    Oddometer:
    379
    Location:
    Ubon Ratchathani, Thailand
    Have the OEM Alarm on my 950 and it is giving me troubles.

    Bike was in storage for 8 months with battery removed. I did not immobilize the alarm as they say to do, forgot.

    I am sure the accumulator battery is dead so I have been charging that up with the ignition on and frequent starting of the bike so the battery does not run down. While with the ignition on and bike not running the alarm will "chirp". I try the remote but it will do nothing, battery has been changed. No hazards, no panic alarm, no nothing. The LED on the remote lights when buttons are pushed.

    I have disconnected the wire from ACC1 and reconnected, removed the pin connector from the alarm box and reconnected still nothing.

    I did have a voltage rectifier that I caught going bad, seen the voltage starting to creep while sitting at idle on 2 occasions, no more than 17 volts and for not that long. VR has been replaced.

    Is there a "reset" button or something? Something that could of got fried on the inside? Accumulator battery just not charged enough?

    Help:ear:ear:ear
    #1
  2. Alex_RO

    Alex_RO Been here awhile

    Joined:
    Apr 9, 2007
    Oddometer:
    219
    Location:
    Romania, Bucharest
    The user manual for the Meta Defcom T alarm ( this should be the Powersports alarm... you may want visually check).

    [​IMG]

    Manual link.

    Please post some feedback, I'm planning on purchasing the same alarm in the very close future.
    #2
  3. biggus

    biggus Been here awhile

    Joined:
    Mar 15, 2007
    Oddometer:
    379
    Location:
    Ubon Ratchathani, Thailand
    That is not the one.

    I have the one they sold during 2007 for the 950.
    #3
  4. Alex_RO

    Alex_RO Been here awhile

    Joined:
    Apr 9, 2007
    Oddometer:
    219
    Location:
    Romania, Bucharest
    Is it this one?

    [​IMG]


    Seems to be a Softline Alarm (looks a LOT like these ) but I'm not sure which exact model it is. Can't seem to locate a user manual section on their site either.

    Maybe you can send them an email and see if they can provide you with one?

    Alex
    #4
  5. biggus

    biggus Been here awhile

    Joined:
    Mar 15, 2007
    Oddometer:
    379
    Location:
    Ubon Ratchathani, Thailand
    That is the one. A difficult bugger to find info on.
    #5