Clutch slave bleeding problem

Discussion in 'Crazy-Awesome almost Dakar racers (950/990cc)' started by AutoXfreak, Jul 9, 2013.

  1. AutoXfreak

    AutoXfreak Been here awhile

    Joined:
    Feb 20, 2012
    Oddometer:
    122
    Location:
    Denver
    Hey there OC'ers

    I had to replace my clutch slave due to the stock one failing. I have installed the new Recluse unit and pre-bled the slave before installing. I am trying to back-bleed the system using the provided syringe. But no matter how hard I push, there is no fluid coming through the master. I have pushed hard enough to pop the tight fitting hose off the syringe. I have the bleeder open, at times it's just spewing out of the bleeder threads. I'm just lost... Please help!?!?

    :ear
    #1
  2. Johnf3

    Johnf3 Long timer

    Joined:
    Apr 10, 2007
    Oddometer:
    1,125
    Location:
    West Texas
    The clutch lever is putting enough pressure on the master cylinder so that you can't back bleed it. Make sure the lever plunger is not contacting the master cylinder at all and you will be able to back bleed without issue.
    #2
  3. crazybrit

    crazybrit Long timer

    Joined:
    Mar 16, 2006
    Oddometer:
    8,576
    Location:
    Portland, OR
    Turn the red adjusting knob on the clutch lever until fluid flows.
    #3
  4. AutoXfreak

    AutoXfreak Been here awhile

    Joined:
    Feb 20, 2012
    Oddometer:
    122
    Location:
    Denver
    Well. After reading a lot of threads about bleeding the slave, I had never heard of this. And sure enough, turned the adjuster on the lever and YATZEE! A huge spatter of fluid emerged and all the air has been bled! Awesome guys! Orange Crush is awesome!

    :freaky

    Thank you!
    #4