Clutch switch question

Discussion in 'Airheads' started by skipn, Jan 4, 2013.

  1. skipn

    skipn Been here awhile

    Joined:
    Aug 12, 2005
    Oddometer:
    173
    Location:
    NE Missouri
    I have a R75/7 which came without an owner's manual. I notice the neutral light works OK, and the bike will start when in neutral. But it only starts in neutral, where as other bikes I have will start in gear IF the clutch lever is pulled, or won't start at all without the clutch lever being pulled.

    I found the 2 connections into the housing at the clutch lever were coming apart when I bought the bike, and did what I thought was a repair. Maybe not...

    So my question is: is it normal for the bike to only start in neutral, clutch pulled or not pulled? It would be nice to sometimes be able to start it in gear with the clutch lever pulled and not to have to locate neutral after you have parked it in gear.

    Or do I have a defective clutch lever switch? I tried to search some threads with no luck. Figure an owner's manual would explain it.

    Thanks.
    #1
  2. chollo9

    chollo9 Screwed the Pooch

    Joined:
    Jul 7, 2003
    Oddometer:
    1,628
    Location:
    Silk Hope, NC
    Should start in gear with clutch pulled in.

    Does clutch switch pass a simple test with a meter or light?
    #2
  3. NC BMW Rider

    NC BMW Rider Been here awhile

    Joined:
    Nov 2, 2012
    Oddometer:
    113
    Location:
    West Jefferson, NC
    I just replaced the clutch switch on my '79 R100RT with similar symptons to yours.

    Not a bad job. Just remove the tank to disconnect the switch wires, remove the switch and install the new one.

    Regards
    #3