DR650 Starter Fix Howto

Discussion in 'Thumpers' started by greystoke, Oct 7, 2012.

  1. greystoke

    greystoke 2 wheel whore

    Joined:
    Dec 15, 2005
    Oddometer:
    123
    Location:
    Brisneyland
    Just writing this beginners guide to starter motor fixing, as a search through the forums didn't give me everything I was looking for. Apologies if this has been covered before. And if any experts can add anything I missed, feel free.

    [Mods feel free to move to the appropriate forum if wrong]

    So after fixing some carby issues I finally got my bike ready to roll. All geared up, hit the starter and… Tick
    The solenoid is ticking (getting power) but the starter won't budge

    Rock back and forth:
    She wouldn't turn over. Not even trying. I rocked it in gear as i'd read that this can simply be the starter gear not engaging correctly.
    Tried again and nothing.

    Fuses:
    Check the fuses. On the right side of the bike around where the frame goes down to the pegs there's two fuse holders.
    One has the starter solenoid and one is for the headlights high and low.

    You can see them here in a post by jon_l

    http://advrider.com/forums/showpost.php?p=18564160&postcount=63677

    The big white cover hides the 30A fuse for the starter.

    Mine were still intact. Pulled it to check for corrosion on the terminals but all good.


    Battery:
    A search through the forums strongly suggested that the battery could be the culprit. If it's a little low on juice it won't bother trying. My battery had been charged all night and I was pretty sure it was good.

    Battery double check:
    Another post said that sometimes the battery can appear good but a cell might be buggered, in which case when you hit the starter there's not enough amps to turn the starter.
    Took the bike to my local battery world and the nice folks did a test on it and said it was fine. Even over the rated CCAs. So home again with the battery.

    Earth:
    If it's not the battery maybe it's a dodgy earth? Checked the earth on the left side of the bike behind the swing arm. Pretty manky so gave it a thorough clean. Took the crimped terminal off and checked it. all good. Gave i a little sand just to be sure. A dab of dielectric grease and put it back.

    Earth 2:
    Time to dust off the multimeter. Check to see whether the battery is earthing through the frame - OK

    Bypass:
    Note: I don't recommend this and if you do you're on your own as it bypasses the safety systems in the bike.
    I ran a jump lead from the battery positive straight to the terminal on the starter. No go.


    Starter:
    In case the starter was cactus I called my Suzuki dealer to fine out what a replacement starter was worth. They quoted me AU$808!!!!!!
    I said $108? They said No, $808. Fuck me sideways!! I'm pretty sure I laughed. There wasn't much more to say, and with that our moment of sharing ended. $808? Seriously. It's not a f'kin satphone/iphone/hooker. We've had the capacity to make starter motors for almost 100 years I reckon and i'm pretty sure there's not $100 bucks worth of copper in those things. Seeing as i've gone back to school and I want that money for beer this is going to have to be done on the cheap.

    [I've since learned that you can buy the brush assembly by itself for AU$130 but that's still 2 cartons of the fancy stuff so we're going to keep going with the DIY. Nice of old mate to tell me while I was on the phone hey?]

    So now it's time to look at the starter itself.
    Getting the bastard out is a pain but once you've done it once it's pretty easy. I reckon the designers had a comp to see who could bury the starter behind the most shit.

    Accessing the starter is an exercise in removing stuff. I followed the detailed instructions from here:

    http://motorcycle-junkie.blogspot.com.au/2011/08/squeaky-stater-motor-easy-fix.html

    Not sure who the guy is but if he's an ADVrider, onya mate. It made it pretty easy to follow. The steps are the same so go there and come back when you're done.

    The steps are:

    a) buy a new Cam Chain Tensioner Gasket - Cost me AU$4.50
    1: Find TDC
    2: Disconnect Battery
    3: Disconnect the cable from the starter terminal.
    4: Remove exhaust
    5: Remove the oil line (yep Suzi chose to use different sized banjo bolts just to mess with you). A little oil spills but not to much. Just make sure you put a rag around them to catch the drips.
    6: Remove the Cam Chain Tensioner.

    This was the bit that scared me as engine internals scare me a bit. More the cost if I screw it up but this isn't difficult. Also the gasket had failed not long ago and when I had the money to pay someone to do this stuff I did. And they'd decided NOT to get a new gasket but to reuse the old torn gasket and make a small fortress of grey gasket goo to contain the wrath of the engine. The idea of scraping that shit off didn't appeal but needs must…

    7: Remove the clutch cable bracket which doubles as the starter mount.
    8: Remove the starter.
    9: If you're outside and it's windy, stick some clean rags in all the exposed orifices/orificees/holes
    10: Have a beer and stretch your back.


    Alright, so find somewhere to sit down and put some old newspaper out as this may get messy.

    The starter motor is a magnetised tube with two end caps and a shaft running down the centre. one cap covers the brushes the other has the shaft that goes into the engine. The whole assembly is held together by two long bolts.

    Oldmate who did the writeup has a pretty good exploded shot and a shot of what the brush assembly should look like.

    [​IMG]

    Mine didn't look like that. Mine looked like this…

    [​IMG]

    Now we start cleaning. First shake out all the loose carbon.
    To make things easier we'll remove the brush assembly from the starter body.

    Remove the cap with the splined shaft and gently pull the shaft out.
    Undo the screws on the terminal and don't loose the insulating washers. Remember what order they go in.
    Push the terminal down into the starter body. If it doesn't go, don't force it.
    Lift the brush assembly away from the starter body and gently push down on the terminal. You should be able to wiggle it to get the terminal post out of the hole.
    Now you have the brush assembly out.

    Then, with some Q-Tips/Cotton buds and some contact cleaner start cleaning and son't stop until it looks retry clean.

    Unfortunately i didn't take any step by step photos so my drawings will have to do.

    The brush assembly is basically made up like this with 4 brush holders and 4 carbon brushes and some springs to keep them pressing down on the contacts on the shaft.

    [​IMG]

    After removing all the dirt and grime I found mine was more like this…

    [​IMG]

    The rust and corrosion build up was so bad the brushes couldn't move up and downing the brush holders.
    I managed to push 3 of them through (after removing the shaft) but one was stuck fast.
    I tried scraping around the edges but that didn't do anything. Eventually after running out of other ideas I found a bolt with a square head and placed the square part of top of the brush. With a hammer I tapped, tapped the bolt so as not to damage the brush. It wasn't budging so eventually I have it a good whack and it popped out.

    With a flathead screwdriver I chipped off all the big bits of rust and corrosion on the outside and the inside of the brush holders. Then wrapped the screwdriver with some fine sandpaper and sanded the inside of each brush holder until the paper didn't look too rusty.
    Then I removed all the springs and sanded them where they contact the brushes. after I was happy with the state of the brush holders I started on the brushes themselves. Some of the brushes had gobs of what looks like rust but i'm wondering whether it might be metal spatter from arcing inside the starter. I used a stanley knife to gently scrape away all the sticky outey bits. Then I took some fine sandpaper and gently sanded each brush face until smooth again.

    Once I was happy enough of the corrosion had been removed and the brushes looked OK I put the brushes back in the brush holders. Each brush is connected to a power lead. I checked to make sure each brush moved freely inside the brush holders. I temporarily put the springs back on and pushed each brush up inside the holder to check whether the spring would return the brushes smoothly. Then I removed the springs again. We'll put them back on a little later.

    Reassembly:
    Don't put the springs back on the brush assembly just yet!
    With the brushes inside the brush holders, angle the brush assembly so the terminal post goes back into its hole and put the brush assembly back on the end of the starter body.
    Make sure the brush assembly is seated into the starter body correctly. There are little notches to help you. Also the brass bit of the terminal on the back of the brush assembly goes into some slots inside the starter body.
    Make sure the shaft is inside the main body and push it through until the end with the contacts buts up agains the brush assembly.
    You might need to push the brushes back into the holders to get the shaft through, as the power cables have some spring to them.
    Put the cap back on the end of the starter with the splined shaft.
    Try turning the shaft to make sure it can turn freely.
    Replace the springs on the brush assembly.
    Put a little grease on the armature and stick the cap back on.
    Bolt the whole thing back together.

    Reinstallation of the starter is the reverse of removal except for the Cam chain Tensioner. Lucky you got that new gasket hey!

    Jump back to the guide we were looking at earlier for the reinstallation of the CCT here

    http://motorcycle-junkie.blogspot.com.au/2011/08/squeaky-stater-motor-easy-fix.html

    Not pretty but it's working. Now to put aside some beer money for a new brush assembly...

    Hope this helps someone...

    [​IMG]
    #1
  2. sandwash

    sandwash Long timer

    Joined:
    Oct 26, 2007
    Oddometer:
    1,391
    Location:
    Flagstaff Az
    Good you got it sorted out! There is good write up at drriders.com on the how to on the starter
    #2
  3. greystoke

    greystoke 2 wheel whore

    Joined:
    Dec 15, 2005
    Oddometer:
    123
    Location:
    Brisneyland
    Now ya tell me :cry
    #3
  4. Adv Grifter

    Adv Grifter on the road o'dreams

    Joined:
    Jan 18, 2010
    Oddometer:
    6,128
    Location:
    Passing ADV Stalkers in California
    Wow! Nice Write up! I hope this makes it into the DR650 Thread index.

    Most neglect their starter, but if enough water gets in there, it will slowly corrode up and die. Shots of WD40 can help, but stripping it down once every 3 or 4 years makes GREAT SENSE!
    I am due and will be using your guide to steer me through.

    Thanks so much for taking the time and effort to document the job!
    :freaky:clap:freaky:clap:freaky:clap:freaky
    #4
  5. greystoke

    greystoke 2 wheel whore

    Joined:
    Dec 15, 2005
    Oddometer:
    123
    Location:
    Brisneyland
    No worries mate. Enough people chipped in with my carb woes (including you) that it was about time to give something back. Hope it helps and contact me if you need anything
    #5
  6. dman

    dman Been here awhile

    Joined:
    Sep 29, 2004
    Oddometer:
    677
    Location:
    Santa Cruz, CA
    My DR650 starter howls when I crank it cold. It seems quiet (er) warm, but that may be because it starts pretty much instantly when warmed up; I haven't pulled the plugs or shut off the fuel and tried to crank it hot for any time. Any idea what this may be? It's a medium frequency sound, very loud, not grinding but not a high-pitch squeal either.

    -dman
    #6
  7. sandwash

    sandwash Long timer

    Joined:
    Oct 26, 2007
    Oddometer:
    1,391
    Location:
    Flagstaff Az
    Time to do the above?
    #7
  8. ER70S-2

    ER70S-2 Long timer

    Joined:
    Sep 30, 2009
    Oddometer:
    7,976
    Location:
    SE Denver-ish
    :nod Mine started at about 10k miles. When I got around to greasing the bushings just before 15k, it was howling like a banshee. :huh It hasn't made a peep since, 42,400 miles today. Be sure to learn about the cam chain tensioner (CCT) before you do this. :deal
    #8
  9. dman

    dman Been here awhile

    Joined:
    Sep 29, 2004
    Oddometer:
    677
    Location:
    Santa Cruz, CA
    I did the fix and now my starter is silent. Thanks greystoke and motorcycle-junkie for posting good instructions. I left my gas tank on ... and though it was a little tight to remove the upper cylinder head banjo fitting on the oil line, it worked out OK. I also removed the outer screw, and loosened the inner screw, on the exhaust tappet cover, and swung the cover aside, so I could feel for free play in the exhaust rocker to confirm I was TDC on the compression stroke. Finally remember that the oil banjos have washers on both sides, and if one gets stuck to the banjo fitting or the engine when you first loosen the fitting, there's no guarantee it won't get dislodged later and fall under the just re-installed starter. DAMHIK.

    -dman
    #9
  10. thump!

    thump! Adventurer

    Joined:
    Jan 16, 2007
    Oddometer:
    1,792
    Location:
    Northeast Tennessee
    or maybe this starter quick fix
    #10
  11. Foot dragger

    Foot dragger singletracker

    Joined:
    Dec 27, 2006
    Oddometer:
    12,971
    Location:
    chico,just below rag dump(nor-cal)
    Dang,Ive been listening to that "Turkey Gobble" starter noise on my DR for about 3 years,its done it since I got it at 4000 miles. I may well drill a small hole in it and squirt some lube in there. I always thought it was the starter clutch?
    #11
  12. greer

    greer Long timer

    Joined:
    Jul 4, 2005
    Oddometer:
    3,886
    Location:
    Glasgow, Kentucky

    Thumbs up for the quick fix!! We did this a couple of weeks ago, but I waited to post until I'd had a chance to try several cold starts. Completely eliminated the head-turning rooster crow. I'd wanted to fix this for a long time but was spooked by that cam chain tensioner. Thank you Thump!

    Sarah
    #12
  13. thump!

    thump! Adventurer

    Joined:
    Jan 16, 2007
    Oddometer:
    1,792
    Location:
    Northeast Tennessee
    Glad this worked for you. Mine's been cold started at least 20 times since the patch.. still quiet.
    #13
  14. eakins

    eakins Butler Maps

    Joined:
    May 29, 2002
    Oddometer:
    19,748
    Location:
    Fort Collins, Colorado
  15. fink

    fink Adventurer

    Joined:
    Jan 9, 2014
    Oddometer:
    97
    Location:
    Pt noarlunga south /south australia
    Great job that was good and makes it less scary for us just starting out with electric start
    :clap
    #15
  16. vintagespeed

    vintagespeed fNg

    Joined:
    May 9, 2011
    Oddometer:
    1,932
    Location:
    Rancho Cucamonger, CA
    old post i know...!

    if it's squacking like someone humping a penguin then it's the bushing at the end cap. pull it apart as above, clean, LUBE and reassemble. :deal
    #16
  17. Belgradian

    Belgradian Adventurer

    Joined:
    Jan 19, 2014
    Oddometer:
    46
    Location:
    Montana
    Worth bringing back to the top. I just got a dr650, 2013. Has the squeal. Looks like a good project to get taken care of soon.
    #17