drz suddenly wont start

Discussion in 'Thumpers' started by DR-Zamboni, May 20, 2013.

  1. DR-Zamboni

    DR-Zamboni Been here awhile

    Joined:
    Jul 28, 2012
    Oddometer:
    112
    Location:
    Morris Plains, NJ
    Went to go for a ride today and sure enough there were problems.

    Heres the background: The bike has been consuming oil for the past 1000 miles since I did a big bore upgrade. Other than that it has been running fine, and yes i have been super meticulous about keeping a good amount of oil in it. I made sure fuel was flowing, can smell gas out the pipe, and cleaned the air filter. I pulled the plug and it there was a good amount of soft carbon build up around the edge of the plug, but not much on the electrode. I had a spare new plug so i put a fresh one in.

    The no start issue is like this: turns over freely, nothing sounds bad. It does fire but only while i have the starter button pressed, with full choke, and half throttle. It will sputter the whole time the starter is engaged.

    Im thinking my valves may have a good amount of carbon on them resulting in a bad seal and low compression. the weird thing is the fact it will fire and run for a second and then die under the conditions i stated above.

    Im pretty mechanically inclined so im really just looking for a little push in the right direction. I know the rings didnt seat after the big bore upgrade so i have a new set and a gasket set on hand. Pulling the top end off is this weekends project.
    #1
  2. Danjal

    Danjal Insert wit here.

    Joined:
    Oct 9, 2011
    Oddometer:
    2,755
    Location:
    Location,Location
    Rings were my guess on oil consumption and not firing.
    #2
  3. GreaseMonkey

    GreaseMonkey Preshrunk & Cottony

    Joined:
    Jun 16, 2006
    Oddometer:
    5,665
    Location:
    The only county in Illinois with no train tracks
    I think a compression test is the first place to start, then go from what you find there.
    #3
  4. willis 2000

    willis 2000 neo-quixote

    Joined:
    Oct 15, 2011
    Oddometer:
    4,535
    Location:
    idaho
    intake air leaks have caused no-start conditions
    on a coupla my 'thumpers'
    o-rings get smashed flat
    gaskets and boots fail
    #4
  5. MrBob

    MrBob Knee-jerk liberal

    Joined:
    Oct 27, 2005
    Oddometer:
    9,928
    Location:
    Gunbarrel, CO, etc.
    Did you change the jetting after increasing the displacement?
    #5
  6. fetchfire

    fetchfire Adventurer

    Joined:
    Sep 27, 2012
    Oddometer:
    36
    It's probably not this but here's something simple to check that I felt really dum finding after hours of trying get my drz started. If the reserve hose is not in properly then the main hose doesn't get any fuel. Must be a suction thing. Mine wouldn't start after changing the spark plug and that was it.
    #6
  7. DR-Zamboni

    DR-Zamboni Been here awhile

    Joined:
    Jul 28, 2012
    Oddometer:
    112
    Location:
    Morris Plains, NJ
    I did not re-jet after the big bore, i was told i did not have to. The reason being that the bike comes stock pretty lean, and adding displacement would result in a richer mixture. that makes sense if you think about how a carb works.

    I did some work to the carb today to try and see if that was the issue. Cleaned the pilot and main, and just did a good overall cleaning. Hit the starter and same thing. Starts for half a second while my finger is on the starter with half throttle. Otherwise it just sputters.

    Gonna put some time aside, look for a willing friend with a garage, and pull the top end apart in the next week or two. Unfortunately I have a lot of time tied up with work and travel currently.
    #7