Front "wheel hop" issue

Discussion in 'Thumpers' started by Blu_Vue, Mar 10, 2013.

  1. Blu_Vue

    Blu_Vue Hit*Heart*Hustle*Hug

    Apr 14, 2008
    Denver, CO
    Please throw out your votes for what may be causing this issue:

    Swapped a DRZ-400 front-end onto my gen-1 klr this winter and there is a feeling in the fron-end like the front wheel hops at highway speed. At first, I just thought it was the heightened feedback from the more sensitive fork / imperfections in then road, etc. But, it also happens on tar roads. More to the story: to the best of my recollection, the DRZ fork is aprox 1" taller than klr. To somewhat correct geometry, the Cogent shock was also lengthened an inch (and adding one inch of travel). Needless to say, it's a TALL mofo.

    Things I've tried: two different wheels, each with a different tire (and both in good condition, no major flat spots, etc.); adjusting tire pressure; double-checking steering bearing preload.

    Things I have NOT tried: making sure the tubes are the correct size (not bunched up inside the tire); checking tubes for Slime that may have gotten too thick to spread out (not sure if that's even a possibility, but both wheels have sat around a while before I mounted them); changing fork comp. / rebound dampening; verifying that the geometry is correct, front height to rear height, etc.; adjust sag.

    Thank you in-advance for any good ideas you may have!
  2. Wattner

    Wattner Long timer

    Oct 14, 2003
    Miami, Florida
    Just need to balance the wheel...
  3. RideFreak

    RideFreak Torque Junkie

    Apr 17, 2009
    Out in the NM Dez somewhere

    That's pretty common although it could be caused by slime as you describe.