Garmin 550 - Can't find device

Discussion in 'GPS 101 - Which GPS For Me' started by LarryGee, Aug 1, 2012.

  1. LarryGee

    LarryGee Been here awhile

    Joined:
    Jun 21, 2011
    Oddometer:
    356
    Location:
    West Central Florida
    Open mapsource on Mac, using windows platform in parallel

    plug my Garmin 550 via usb.

    attempting to transfer tracks/routes from garmin to mapsource

    window pops up "can't find device"

    The device is registered. Has current maps.

    What am I doing wrong?
    #1
  2. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,046
    Location:
    Near Ottawa, ON, Canada
    Make sure the device is allocated to the Windows side; it can only be seen by one OS at a time, so look at that first.
    #2
  3. lhendrik

    lhendrik Truffle Rustler

    Joined:
    Dec 10, 2008
    Oddometer:
    2,446
    Location:
    Earth
    Have a look here: http://www8.garmin.com/products/communicator/

    This little bit of software makes the connection between your gps and mac/pc. Installing this will install USB drivers you need so the pc/mac sees the GPS.

    Don't know if this is the problem, but worth taking a look.
    #3
  4. LarryGee

    LarryGee Been here awhile

    Joined:
    Jun 21, 2011
    Oddometer:
    356
    Location:
    West Central Florida
    Don't know how you would tell the device to allocate itself to one OS or the other.... Not on any settings. But, I don't think that's the problem because it won't work in Mac (Basecamp) either.
    #4
  5. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,046
    Location:
    Near Ottawa, ON, Canada
    In Parallels, this is how you check which OS has control of the device, and how you assign it to one or the other;

    [​IMG]
    #5
  6. LarryGee

    LarryGee Been here awhile

    Joined:
    Jun 21, 2011
    Oddometer:
    356
    Location:
    West Central Florida
    #6