Garmin GPSmap 60CSx - Routing Issue

Discussion in 'Mapping & Navigation' started by Ontario GS, Jul 22, 2013.

  1. Ontario GS

    Ontario GS Budding Adv. Traveler

    Joined:
    Feb 2, 2004
    Oddometer:
    405
    Location:
    Peterborough, ON, CA
    I'm having an issue with my Garmin GPS and wondered whether anybody has any insight into this issue.

    I will plot a route in Mapsource, upload it into the GPS, access it and it shows up on screen. I use 2 fields on the top of the map page, the distance to next and the pointer which, both functioning properly. I proceed on the route with the pointer showing the proper directions and the DTN counting down as I progress along the route. I pass what I presume is a plot point (waypoint or mouse click when creating the route) and the pointer immediately swings around pointing backwards and the DTN commences counting up rather than down. If I go into the route menu and select reverse route the GPS functions properly again until I get to the next plot point. It appears as if the GPS route function is unable to release the plot point to proceed to the next point in the route.

    I have completed the manual reset a couple of times and that doesn't correct it. I have reviewed the menu options and don't see anything out of the ordinary that I'm missing. Has anyone else experienced this problems or have any ideas on how to correct this issue?
    #1
  2. BKMLWR

    BKMLWR Wondering around...

    Joined:
    Feb 25, 2009
    Oddometer:
    4,741
    Location:
    North Carmel
    check page 35 of owner's manual....(available online) if you are using direct route method
    #2
  3. 9Dave

    9Dave Bazinga!

    Joined:
    Aug 4, 2005
    Oddometer:
    13,526
    Location:
    Central Ohio
    Sounds like you are not arriving exactly at the Via point, so it continues to route you to it.
    #3