Google Photo Image posting issue

Discussion in 'Ask Baldy, Blame AceRph' started by Creekside, Oct 11, 2015.

  1. laramie LC4

    laramie LC4 flying something...

    Joined:
    Sep 19, 2004
    Oddometer:
    2,901
    Location:
    Tucson, Az
    that was a negative ghost rider....

    good to see you again, again though. :imaposer
    #41
  2. laramie LC4

    laramie LC4 flying something...

    Joined:
    Sep 19, 2004
    Oddometer:
    2,901
    Location:
    Tucson, Az
    ok. added photo's to a "shared album", then clicked on the photo in the shared album. i then clicked on the "share" link at the top right of the google photo's page. i then clicked "get a link" and copied that link. i then click on the "image" button on the advrider.com toolbar and pasted that link.

    i get this....

    [​IMG]

    that's a double negative ghost rider. which is a positive...?
    now i'm really confused. i'm hoping someone in the class is going....:y0!
    #42
  3. laramie LC4

    laramie LC4 flying something...

    Joined:
    Sep 19, 2004
    Oddometer:
    2,901
    Location:
    Tucson, Az
    now i right click on that same image, and google doesn't give me the option to "copy image location." they allow me to "view page source" or "open url."

    if i jump through rabbit hole 1, and "view page source" i am taken to a long, html page with a bunch of text. i have tried to copy use many of the links to no luck....

    <!doctype html><html lang="en" dir="ltr" ><head><base href="https://photos.google.com/"><meta name="referrer" content="origin"><link rel="canonical" href="https://photos.google.com/share/AF1...?key=SW93N052aU1Ua1VkNzJfQ1preTE0VnpGLTNrcDVB"><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no,minimal-ui"><meta name="twitter:app:id:googleplay" content="com.google.android.apps.photos"><meta name="twitter:app:id:iphone" content="id962194608"><meta name="twitter:app:id:ipad" content="id962194608"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="application-name" content="Google Photos"><meta name="apple-mobile-web-app-title" content="Google Photos"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta name="msapplication-tap-highlight" content="no"><link rel="dns-prefetch" href="//lh3.googleusercontent.com"><link rel="preconnect" href="//lh3.googleusercontent.com"><link rel="manifest" crossorigin="use-credentials" href="/_/PhotosUi/manifest.json"><link rel="home" href="/?lfhs=2"><link rel="msapplication-starturl" href="/?lfhs=2"><link rel="icon" href="//ssl.gstatic.com/images/branding/product/2x/photos_96dp.png" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="//ssl.gstatic.com/images/branding/product/2x/photos_96dp.png" sizes="192x192"><link rel="msapplication-square192x192logo" href="//ssl.gstatic.com/images/branding/product/2x/photos_96dp.png" sizes="192x192"><link rel="icon" href="//ssl.gstatic.com/images/branding/product/2x/photos_64dp.png" sizes="128x128"><link rel="apple-touch-icon-precomposed" href="//ssl.gstatic.com/images/branding/product/2x/photos_64dp.png" sizes="128x128"><link rel="msapplication-square128x128logo" href="//ssl.gstatic.com/images/branding/product/2x/photos_64dp.png" sizes="128x128"><link rel="icon" href="//ssl.gstatic.com/images/branding/product/1x/photos_96dp.png" sizes="96x96"><link rel="apple-touch-icon-precomposed" href="//ssl.gstatic.com/images/branding/product/1x/photos_96dp.png" sizes="96x96"><link rel="msapplication-square96x96logo" href="//ssl.gstatic.com/images/branding/product/1x/photos_96dp.png" sizes="96x96"><link rel="icon" href="//ssl.gstatic.com/images/branding/product/1x/photos_64dp.png" sizes="64x64"><link rel="apple-touch-icon-precomposed" href="//ssl.gstatic.com/images/branding/product/1x/photos_64dp.png" sizes="64x64"><link rel="msapplication-square64x64logo" href="//ssl.gstatic.com/images/branding/product/1x/photos_64dp.png" sizes="64x64"><script data-id="_gd" nonce="CFeeQjD8raVmSHTkN3cKHeZl+Mc">window.WIZ_global_data = {"DpimGf":false,"EP1ykd":["/_/*","/robots.txt"],"FdrFJe":"5664089868435999682","Im6cmf":"_/PhotosUi","LVIXXb":1,"LoQv7e":false,"PEuqVe":true,"QJsNCb":"/_/scs/social-static/_/js/k\u003dboq.PhotosEditorWebWorker.en.V--EChdvcjo_O/m\u003dewm/rt\u003dj/d\u003d1/rs\u003dAGLTcCPLxrfcwNnxq_ec188hRMo33xB2DA","QrtxK":"0","S06Grb":"102878054338958243929","SNlM0e":"AKP94S2QHwzp90cr7uthmrFo4IRanCWufg:1474677458522","W3Yyqf":"102878054338958243929","WZsZ1e":"wTSGwU6bv5N183St/AoEFOs9T_qz1N0WUI","cfb2h":"boq_photosuiserver_20160922.17_p0","eNnkwf":"1463723793","fMCLSb":"/_/scs/social-static/_/js/k\u003dboq.PhotosCreationwebworker.en.yKv7B87L-zU.O/m\u003dcwm/rt\u003dj/d\u003d1/rs\u003dAGLTcCPuLLpHI3XHEmYr4Hhfk1AsCSRVjQ","fPDxwd":[],"nQyAE":{"a7wdHc":"true","VfPfbc":"1.0","L3JGHf":"1.0","JdxVHf":"1.0","ne4wDc":"0.02","sSE2ab":"1.0","waep1c":"30","PwASgc":"10","WZnVCd":"0.02","CvJhle":"75","o6aaJ":"1.0","wKfnLc":"0.1","toWize":"true","iw47ne":"false","uGISJc":"2000","MFFNXe":"5000","dqC9q":"true","jY6zkd":"2000","GZQOed":"2","moGi9":"50","d0gDWc":"2","VkpJFe":"9","DQN6Le":"500","UQkEkd":"1500","G2tXqb":"500","kagWJe":"50","BtjEnf":"1500","nXj1Wb":"2000","Dvhk5e":"false","fMzHdf":"true","XB0bVb":"false","vWC9Rb":"false","wvFeYd":"https://people-pa.googleapis.com/$discovery/rest?version\u003dv2","gyM5Bc":"false","cePL0c":"false","mESuwf":"true","ahMIwf":"false","vJrs4e":"true","jFFbt":"true"},"qDCSke":"102878054338958243929","qEndFb":"PhotosUi","qymVe":"ptYO3zLolQZmADMAy6GvqLGK92A","rtQCxc":420,"utHyne":{"/serviceworker.js":"iw47ne"},"w2btAe":"%.@.\"102878054338958243929\"]"};</script><script nonce="CFeeQjD8raVmSHTkN3cKHeZl+Mc">cc_latency = []; function ccTick(s) {var o = {}; o = (window.performance && window.performance.now) ?

    SHIT. ok. just read that page better and saw all those pics listed are .png files which don't work. that' at least explains that. still doesn't solve the problem but...

    if i click on "open url" another window is opened. this has the same image but this time, if i right click, i can copy a url location.

    if i paste that into the advrider image tool bar button, this is what i get...

    [​IMG]

    seems to work, but will it stay...

    hopely we may have solved this!

    laters,

    laramie :beer
    #43
  4. laramie LC4

    laramie LC4 flying something...

    Joined:
    Sep 19, 2004
    Oddometer:
    2,901
    Location:
    Tucson, Az
    not sure what's up the text at the end though.... :dunno
    #44
  5. rxcrider

    rxcrider Long timer

    Joined:
    Apr 19, 2007
    Oddometer:
    1,504
    Location:
    N Ridgeville OH
    The only way I can easily get a jpeg link out of Google is on my phone using pixite web albums. Your picture of you disregarding doctor's orders came through on my phone at least. I'll have to look at it on the pc to see what you did. Eventually it won't matter to me unless Google makes some huge improvements. I opened a smugmug account and I'm really liking it thus far. The app could use some work, but that is minor compared to google's mess.
    #45
  6. terryckdbf

    terryckdbf Pickles

    Joined:
    Jun 1, 2006
    Oddometer:
    3,585
    Location:
    Perry, Ga
    [​IMG]

    [​IMG]
    #46
  7. Lowndes

    Lowndes Adventurer

    Joined:
    Jul 13, 2016
    Oddometer:
    71
    Well, let's see if this works:

    [​IMG]
    #47
  8. Motley

    Motley Lurker

    Joined:
    Feb 27, 2008
    Oddometer:
    3,474
    Location:
    way beyond giving a damn
    testing it

    [​IMG]

    Hey...it does work!
    #48
  9. guywithchickens

    guywithchickens Been here awhile

    Joined:
    Nov 29, 2016
    Oddometer:
    193
    Location:
    Central CT
    This solved my picture posting issues. Thanks!
    #49
    motokeith likes this.
  10. pacman1

    pacman1 Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,385
    Location:
    Burleson, Texas
    Giving this a go....

    [​IMG]
    #50
  11. pacman1

    pacman1 Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,385
    Location:
    Burleson, Texas
    Showed up in porn mode, so I guess we're good! :)
    #51
  12. rxcrider

    rxcrider Long timer

    Joined:
    Apr 19, 2007
    Oddometer:
    1,504
    Location:
    N Ridgeville OH
    [​IMG]

    Any non-google user want to chime in if you can see the removed sight glass photo or not? Thanks
    #52
  13. rxcrider

    rxcrider Long timer

    Joined:
    Apr 19, 2007
    Oddometer:
    1,504
    Location:
    N Ridgeville OH
    I can see it signed out of google using inprivate bowsing in IE. I can see mine that way too so hopefully all good.
    #53
    pacman1 likes this.
  14. JimVonBaden

    JimVonBaden "Cool" Aid!

    Joined:
    Feb 11, 2005
    Oddometer:
    73,565
    Location:
    Alexandria, VA
    Opps, that sucks, or did you pull it? Looks like it had safety wire, so I am assuming you pulled it off yourself.
    #54
  15. rxcrider

    rxcrider Long timer

    Joined:
    Apr 19, 2007
    Oddometer:
    1,504
    Location:
    N Ridgeville OH
    Yes, it was safety wired hastily when it was leaking, but BMW had them on back order around 2010 / 2011.
    I removed it when the order finally came in.
    #55
  16. Lowndes

    Lowndes Adventurer

    Joined:
    Jul 13, 2016
    Oddometer:
    71
    Test pic from Google Photo

    [​IMG]

    Good to go. EZPZ.

    Create "Shared Album" in GFoto with any pics you might want to share.

    Open Shared Album, Right click on the pic you want to post, then click Open Link In New Tab. Go to that tab (pic)

    Right Click on the pic, then click on Copy Image Address

    Go back to the forum where you are creating a post, click Add Image

    Do a "Control V" (paste) in the box provided by Add Image

    IMMEDIATELY, to the end of the string pasted into the box (and where the cursor is) ADD this without quote marks: "?.jpg" and then click Insert

    BOOM
    [​IMG]

    It sounds really bad but once you do it a few times it seems almost natural. This same process works in several different forums, too.
    #56
  17. chabon

    chabon Been here awhile

    Joined:
    Jan 2, 2009
    Oddometer:
    441
    Location:
    Carpinteria, CA
    Testing google photos. Needed to share album, open the photo, click on photo and then right click on image and click on 'copy image address'. Then go back to advrider post I was creating and paste in the copied url. It works and I will probably forget how to do it next time I post a picture! Did not add the "?.jpg" and it worked fine.[​IMG]
    #57
  18. guywithchickens

    guywithchickens Been here awhile

    Joined:
    Nov 29, 2016
    Oddometer:
    193
    Location:
    Central CT
    Testing...
    [​IMG]
    #58
  19. rich_mc

    rich_mc Full Fledged MEM-Ber

    Joined:
    Feb 17, 2005
    Oddometer:
    2,466
    Location:
    Florida
    Test

    [​IMG]
    #59
  20. pacman1

    pacman1 Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,385
    Location:
    Burleson, Texas
    I see nothing.
    #60