Help! Just bought a crashed R1200GSA

Discussion in 'GS Boxers' started by Roughseas, Nov 7, 2012.

  1. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    Just picked up a crashed 2011 R1200GSA for a friend. Bike has done 500kms on the odo and barring the accident damage seems to be in pretty good shape.

    The right magnesium cover has disintegrated and the cam holder has slight damage at the edges but does not seem stressed. The front bodywork is totally smashed but that is not my immediate concern as I want to see if the bike cranks first. I've tried turning the engine by rotating the real wheel and the bike in gear and it rotates freely (i think :) ).

    Since the lcd has cracked I don't see the error messages showing up when I try to crank the engine with the starter. I had to scavenge the ignition kill and the starter switch from the switch housing in order to try this.

    On switching the ignition key on I get the yellow caution sign for a few seconds followed by the red caution sign and then the steady ABS warning sign which stays on. If I press the ignition kill microswitch, all warnings disappear but nothing happens if I press the starter button. Without depressing the kill switch, if I press the starter button, I get a loud knock from the starter motor. I've tried a fully charged battery but same results. BTW side stand switch looks ok and I get a Neutral indication on the dash but after a few tries the neutral light goes away.

    The clutch and brake master cylinders are cracked and the brake lever microswitch is missing. Can the lack of oil in the clutch or brake system inhibit the starter motor from engaging?

    I've tried cranking the motor with the crankshaft at different positions but all I get is a loud knock from the starter and no movement.

    Any pointers anyone? I've ordered a replacement brake master cylinder with the right side switches and a new meter so should at-least get some insight into the alarm messages. Will try purging the clutch today and see if it helps.. What oil goes in there, mineral or brake fluid?
    #1
  2. Stinkyb

    Stinkyb GS"eh" rider

    Joined:
    Aug 19, 2009
    Oddometer:
    368
    Location:
    Grande Prairie
    As far as starting it goes, sounds like the battery is dead.
    Starting due to lack of brake/clutch fluid shouldnt have any effect, so long as your in neutral...dont expect to get far:norton
    Clutch has microswitch so you cant start engine clutch engaged/ in gear...
    Clutch takes magura blood mineral oil NO DOT FLUID
    #2
  3. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    I have tried it with a fully charged car battery but the starter still doesn't turn. Will give it another shot with proper jump cables, i've been using makeshift cables made out of house wiring :D since I didn't have anything at hand.

    My first guess was the ring antenna but then the starter should not even give the loud knocking sound if that was defective. What about the anti theft alarm (wherever that is)? I am sure that is almost dead as the bike has been standing for about two months.
    #3
  4. viz

    viz I Ride Ms Piggy

    Joined:
    Nov 12, 2006
    Oddometer:
    1,815
    Location:
    Sydney, Oz
    Something don't sound right - you say you can rotate the engine via the rear wheel - how easily and in what gear?? Realistically I would expect it to be almost impossible to turn the engine over due to the very high compression.

    The knock you hear when the starter button is pressed would I expect be the starter motor teeth engaging the flywheel - but for some reason the starter motor may not be turning over. This would be something in the starter mechanism, maybe wiring within the starter motor, earthing, or corroded contacts or similar. If that is proven to be the problem you would need a r&r of the starter motor.

    Or a thoroughly jammed engine, though unlikely if you can turn it over via the rear wheel.

    Check that the engine *can* be turned over (best to remove the plugs to do this), otherwise check the starter motor is functioning correctly - to do this properly would it would need to be removed and bench tested

    viz
    #4
  5. semaja2

    semaja2 Been here awhile

    Joined:
    Jan 7, 2012
    Oddometer:
    241
    Location:
    South Australia
    If you end up scrapping it ill take the rear ESA shock if its still good ;) however seems like you got a handful of fun for the next coming months :)
    #5
  6. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    Bad news for you!

    It started! :D :freaky Problem was the bad battery and my home made jump cables. Thanks Stinkyb.

    Could not run it for long as the oil was spraying all over but the engine sounds silent and good.

    @viz.. it was difficult to turn it over with the rear wheel, I also have a 2001 R1150GS and this was harder to turn compared to that as the engine has hardly been run in.
    #6
  7. viz

    viz I Ride Ms Piggy

    Joined:
    Nov 12, 2006
    Oddometer:
    1,815
    Location:
    Sydney, Oz
    OK good. Problem with those "fully charged" batteries - sometimes they're not :D That loud clunk you heard was prolly the starter motor engagement but did not have enough berries to do the rest. What threw me was that usually you get a chatter from the starter motor and no turn-over with a battery that is flat...

    But good that it went

    viz
    #7
  8. Dan Alexander

    Dan Alexander only happy when sad

    Joined:
    Nov 8, 2003
    Oddometer:
    8,304
    Location:
    Now only Montreal
    [​IMG]
    #8
  9. Kingsized

    Kingsized Kingsized Adventurer

    Joined:
    Mar 22, 2012
    Oddometer:
    875
    Location:
    Central MS
    WURD! I'd like to see this!
    #9
  10. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    Enjoy!

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
    #10
  11. jdbalt

    jdbalt Been here awhile

    Joined:
    Jun 22, 2010
    Oddometer:
    197
    How about pictures of your friend in the hospital? It all looks repairable.
    #11
  12. jdbalt

    jdbalt Been here awhile

    Joined:
    Jun 22, 2010
    Oddometer:
    197
    Looks like instrument cluster and half of the windscreen mount.
    #12
  13. GB

    GB . Administrator

    Joined:
    Aug 16, 2002
    Oddometer:
    61,598
    Can you buy bmw motorcycle parts in India? :ear
    #13
  14. Dan Alexander

    Dan Alexander only happy when sad

    Joined:
    Nov 8, 2003
    Oddometer:
    8,304
    Location:
    Now only Montreal
    Looks in good shape besides the front ... worth the go I think .. depending of course on how much you've got into it. :D
    #14
  15. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    Getting them from motorworks in the UK, they do have dealerships here but they end up taking a couple of months to source the parts.

    jdbalt - those are all the bits I took off..beyond repair types :D

    Looks worth the effort as they sell for USD 50k brand new here.
    #15
  16. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    How much mineral oil will go into the clutch system considering its totally dry? I'll be ordering online and don't want to fall short later.
    #16
  17. Stinkyb

    Stinkyb GS"eh" rider

    Joined:
    Aug 19, 2009
    Oddometer:
    368
    Location:
    Grande Prairie
    It is highly recommended to use magura blood, which believe it or not, is the same fluid they use in there mtb brake levers.
    Clutch doesnt hold alot of fluid, youll waste more in the purging process(dont reuse obv)
    If for some reason you go through a whole bottle, chances are you could source some from your local mtb shop.

    Btw, clutch bleed is quite retardedly easy..enjoi
    #17
  18. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    And I am one :baby

    Ordered two bottles just in case. Thanks!
    #18
  19. Roughseas

    Roughseas Adventurer

    Joined:
    Apr 14, 2010
    Oddometer:
    65
    Location:
    Pune
    PANIC STATIONS!

    Had the bike up and running yesterday and today after a new dash and battery its displaying the dreaded EWS warning and no low beam.

    Will a new ring antenna solve the problem? The bike also comes with a BMW on-board alarm system but guess that has been deactivated from the day I bought it because it never went off and the key fob is broken.

    Can the alarm system display the EWS warning or its only the ring antenna?

    Help please! Dont have a dealer in my city to take the bike to :cry
    #19
  20. Bobby Ginger

    Bobby Ginger Cat Herder

    Joined:
    Nov 2, 2012
    Oddometer:
    1,062
    Location:
    Denver
    White guy Village People? :rofl
    #20