help with wiring for new FACET 40171 fuel pump

Discussion in 'Crazy-Awesome almost Dakar racers (950/990cc)' started by adrenalin-junkie, Feb 15, 2013.

  1. adrenalin-junkie

    adrenalin-junkie Been here awhile

    Joined:
    Feb 16, 2004
    Oddometer:
    475
    Location:
    Greenville , South - Carolina ,USA
    Attach the proper female spade connector to the blue-black wire in the original wire harness (the one you cut earlier). Use high quality crimp connectors (this one comes with shrink tubing pre-installed) and a good crimping tool. I used a convenient engine case bolt for the ground lug but you could use the brown wire in the loom if you preferred

    Alternate options for connection:
    Wire Loom Black/Blue to Facet Red
    Wire Loom Brown to Facet Black
    You can splice the OEM pump's connector to the Facet wiring, or a better (more sanitary method) is to pop the spade connectors out of it, and either salvage those to crimp to the Facet wiring or crimp on new. The pins can be pushed out of the plug with a special tool that you buy or make. Click the next image for link to a site that will help you do this. Be sure to pack connector with high temperature dielectric grease (silicone grease) before connecting to the wire harness.


    Click Image for Link






    Tidy up your hoses and secure as needed with zip ties. The red arrow points to the OEM fuel line that carries pressurized fuel from the output of the pump to the carburetors. The green arrow points to the new 5'16" fuel line that carries non-pressurized fuel from the left tank shutoff to the inlet of the pump.



    I have just finished the installation for my FACET 40171 fuel pump .

    I switched the ignition on , and nothing happened .Now here is where it gets bit confusing .

    I wired my RED wire from the FACET fuel pump to the blue/black loom of the bike , and BLACK wire from the FACET to the brown wire of the loom .

    Above they mention , you can use a brown wire to an engine case bolt or something similar .
    How did you guys do it ?
    #1
  2. RedRupert

    RedRupert Brit in the Soviet Union

    Joined:
    Jun 12, 2006
    Oddometer:
    590
    Location:
    Riga, Latvia / Bergerac, France / Colchester, UK
    You switched the ignition on, but did you flip the kill switch on as well?
    #2
  3. Dustodust

    Dustodust Long timer

    Joined:
    Oct 9, 2009
    Oddometer:
    1,125
    Location:
    Hillsboro Oregon
    I grounded mine to an engine cover bolt
    #3
  4. adrenalin-junkie

    adrenalin-junkie Been here awhile

    Joined:
    Feb 16, 2004
    Oddometer:
    475
    Location:
    Greenville , South - Carolina ,USA


    YIP , I checked it , because it is EASY to forget the Ssimple things .
    #4
  5. KEELAYMONSTER

    KEELAYMONSTER BRRAAAAPPP!!!

    Joined:
    Feb 11, 2012
    Oddometer:
    175
    Location:
    Pleasanton, CA
    Have you checked your fuses? If you had the key on while wiring it and touched the wires it could pop fuse. If the fuse is good i would check to see if you are getting power to the blue/black wire. If you are then maybe the pump is faulty one. Highly un likely though.
    #5
  6. adrenalin-junkie

    adrenalin-junkie Been here awhile

    Joined:
    Feb 16, 2004
    Oddometer:
    475
    Location:
    Greenville , South - Carolina ,USA

    :clap

    I took your advice and grounded mine to a bolt on the bottom side of the casing .

    VOILA , it cranked right up .
    Thanks a mil bud , for your input .
    #6