How to post?

Discussion in 'Ask Baldy, Blame AceRph' started by MonktonBMW, May 16, 2013.

  1. MonktonBMW

    MonktonBMW n00b

    Joined:
    May 15, 2013
    Oddometer:
    6
    What w/ the Control Panel, Inmates, Photos, Site Rules etc., you have a lot of categories posted here but I see nothing blatantly listed for posting a new question... and/or in computerese I suppose "a new thread".

    Is that feature part of a drop down menu? Since leaving a 'thread' is what it's all about, I'm surprised at the mystery.

    Thanks!

    Peter
    #1
  2. Dysco

    Dysco Puppy wrangler

    Joined:
    Jan 3, 2004
    Oddometer:
    16,777
    Location:
    Salida, CO
    You just started a new thread, congrats! :rofl
    #2
  3. MonktonBMW

    MonktonBMW n00b

    Joined:
    May 15, 2013
    Oddometer:
    6
    Ok, I've posted my first thread... but it was an accident. I sent Baldy the message and it shows up as a thread. If that's the 'intuitive secret' well then, that's the route I'll go. But this is as vexing as sites who hide the login box to their sites... typically amongst/behind advertising.
    #3
  4. Flood

    Flood F5lood.

    Joined:
    Oct 18, 2005
    Oddometer:
    10,161
    Location:
    Austria
    It's the big button on the top left of every forum.


    [​IMG]
    #4
  5. ADVMindset

    ADVMindset Americana Adventurer

    Joined:
    Sep 6, 2004
    Oddometer:
    1,179
    Location:
    Between here and there...
    What is the topic of this "thread" you want to post ? That will help in figuring out where to post it.
    #5
  6. MonktonBMW

    MonktonBMW n00b

    Joined:
    May 15, 2013
    Oddometer:
    6
    I had a local shop install new Avons on my 1992 R100GS Bumblebee and, some 1,500 miles later I heard a squeaking noise I can't normally hear w/ my helmet and engine on. Turns out the right side of the tire is rubbing against the shock, to the extent that the raised crown/bead on the right side has been rubbed down. I took the wheel off, put in a few washers as spacers but now it rubs on the drive shaft housing.

    A local shop did the installation for me. Did they forget to install some kind of larger spacer ring when they put the rear wheel back on? I suspect this is the last time I go enjoy a sandwich while someone's working on my toys! Thanks for any feedback.
    Peter
    #6
  7. MonktonBMW

    MonktonBMW n00b

    Joined:
    May 15, 2013
    Oddometer:
    6
    Interesting... well, I most certainly appreciate your graphic... but it's not showing anywhere on my screen!
    #7
  8. mb90535im

    mb90535im '05 R1200 GS

    Joined:
    Jun 8, 2008
    Oddometer:
    5,425
    Location:
    NW GA
    Are you logged in?

    What button did you click to start this thread?
    #8
  9. ikonoklass

    ikonoklass Kountersteering Krew

    Joined:
    May 5, 2002
    Oddometer:
    2,603
    Location:
    Denver, CO
    It wouldn't show if you're already inside the thread, and it wouldn't show unless you're in a forum, rather than looking at the list of forums. In other words, go into a forum and you should see the button. As soon as you enter a thread, you'll see the "new reply" button instead of the "new thread" button.
    #9
  10. Boondoggle

    Boondoggle Gear Grinder

    Joined:
    Feb 9, 2009
    Oddometer:
    16,953
    Location:
    Central VA
    :fpalm
    #10
  11. ozmoses

    ozmoses Ride On

    Joined:
    Jul 3, 2009
    Oddometer:
    4,993
    Location:
    USA
    Now I'm confuzzled.
    #11
  12. CallMeBoog

    CallMeBoog hi functioning idiom

    Joined:
    May 15, 2010
    Oddometer:
    6,943
    Location:
    NSLC
    Where am I? Can anyone tell me how to reply to a thread?
    #12
  13. Bollocks

    Bollocks Farts with an Accentâ„¢

    Joined:
    Oct 14, 2005
    Oddometer:
    5,580
    Location:
    Watauga lake, 10-E-C
    Sorry but I don't know how.
    #13
  14. Bollocks

    Bollocks Farts with an Accentâ„¢

    Joined:
    Oct 14, 2005
    Oddometer:
    5,580
    Location:
    Watauga lake, 10-E-C
    MonktonBMW me old mucker, welcome to the assylum.

    Ya getting the jist of the site cus ya posted a new thread and answered a question with quotas so well done mate.:clap

    You have stumbled upon the best website when it comes to friends and rides.
    Take ya time and lurk awhile and you will get the humor and learn the do's and don'ts....like stay the fuck away from Jo momma...:*sip*


    Have fun mate.
    #14
  15. CallMeBoog

    CallMeBoog hi functioning idiom

    Joined:
    May 15, 2010
    Oddometer:
    6,943
    Location:
    NSLC
    Terrible advice...this guy is probably drunk...oh wait so am I... welcome to the asylum, inmate
    #15
  16. julohan

    julohan n00b

    Joined:
    Aug 7, 2011
    Oddometer:
    9
    Location:
    Ohio
    I tried making a new thread in the Flea Market. Does it take some time to load onto the website? I do not see my thread. I have refreshed the browser and tried posting another thread again. Thanks.
    #16
  17. Dysco

    Dysco Puppy wrangler

    Joined:
    Jan 3, 2004
    Oddometer:
    16,777
    Location:
    Salida, CO
    It's there. http://advrider.com/forums/showthread.php?t=863928
    #17
  18. julohan

    julohan n00b

    Joined:
    Aug 7, 2011
    Oddometer:
    9
    Location:
    Ohio
    Yeah, I saw that. I am talking about a thread I tried to start to sell my own bike.
    #18
  19. Django

    Django Been here awhile

    Joined:
    Jan 7, 2010
    Oddometer:
    495
    Location:
    Greenville, SC
    Might be your browser. Which 'un one are you using? I've found with Chrome sometimes buttons written in Java don't show up like they are suppose too. Like on my Spot page.

    Try using the latest version of Firefox.

    :thumb
    #19
  20. julohan

    julohan n00b

    Joined:
    Aug 7, 2011
    Oddometer:
    9
    Location:
    Ohio
    I'll try firefox. I tried it on IE and Chrome. Thanks.
    #20