I'm ay it again..... Intergrated bashguard blink/driving lights...

Discussion in 'Parallel Universe' started by ebrabaek, Mar 7, 2012.

  1. BMW_BIKER_KEITH

    BMW_BIKER_KEITH Been here awhile

    Joined:
    Mar 11, 2010
    Oddometer:
    395
    Location:
    St Louis Missouri - USA !
    Erling... you are truly a master with CF!
    How you find the time? :)

    Great stuff. Party on!
    #21
  2. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    Thanks Keith....
    Time...I have one of the best jobs in the world. Since 1994 I have been the director of flight operations for a company here in Texas. With that title comes a lot of delegation..... so for example when the plane needs to go to maintainance I delegate said job to our pilot (1'st Q 2013 there will be two of us) me who then takes the plane in.... or when the hanger floor needs scrubbing.... I call the cleaner....me.... You get the drift...:D:rofl... All kidding aside .. we fly about 70-90 days out of the year....and as long as the plane+hanger is in good shape..... I am free to grap our fam, and the rv.....and co camping.... or make some cf. So I am truly blessed with working for a wonderful retired couple, and I am lucky to be able to observe my two children grow up. Life has been great to me, and this is a way I can return the gesture. There was a time I made composite full time for money...But that was in a country far away, and a whole other story.....:D:freaky:freaky

    :thumb:thumb

    Erling
    #22
  3. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    Stage two.... Which is really what started this.... I need the location of the stock blinkers to fit these.....
    [​IMG]

    I don't think the plastic mount is good enough as to not for the denali's not to vibrate... So I will remove the plastics and have a look.....:thumb:thumb

    Erling
    #23
  4. Loutre

    Loutre Cosmopolitan Adv

    Joined:
    Nov 28, 2010
    Oddometer:
    8,996
    Location:
    :o)
    this looks great. can't wait to see these bashguards blinking :clap
    #24
  5. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    Thanks... And blink they will.... at either 5 or 10 watts.... they should blink......a whole lot:D:D... Led's will arrive tomorrow.... But I gotta head to San Antonio,TX this morning,and wont be back until friday.... Until then...:thumb:thumb

    Erling
    #25
  6. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    Led's and puck driver's are here, and after the other project is over.... time for some more fun. I ordered a 500ma driver if I was going to use one star each side...and 1000ma driver with a dual star setup.
    [​IMG]

    I want to mention that this is a mod you can do using the stock blinker housing....... Have a look here..... You take out the stock bulb... ( seems like I am removing quite a lot of " stock " items lately.....:D:rofl... And then picture that with the stock bulb removed you can house the setup like this......Solder the white and blue wire from the driver to the led....Then just fasten the led star to the stock reflector with hot glue...or similar..... Just saying...:evil
    [​IMG]

    Then just attach the red and black to the stock terminals.....
    [​IMG]

    Anyway...Back on track.....Cut one piece of pcb each side, and bonded the drivers in with epoxy.....
    [​IMG]

    A dab of thermal paste on each star......
    [​IMG]

    Then bonded the dual stars in with epoxy as well.....
    [​IMG]

    :thumb:thumb

    Erling
    #26
  7. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    All soldered in place. Hooked up two stars in series, to a 1000ma driver.... comes out to about 9-10 watts.... Just like the stock bulb. A note here. I first tried one star with the 500ma driver....at 5 watts.... canbus did not advertize a bulb failure with that setup. But I had two for each side...... for making a very bright front turn signal.......
    [​IMG]

    Here is a video of the brightest 8GS turn signal on the globe.....:lol3:lol3
    <a href="%3Ciframe%20width=" 560"="" height="315" src="http://www.youtube.com/embed/IGaASTHcUNc" frameborder="0" allowfullscreen="">">

    <a href="%3Ciframe%20width=" 560"="" height="315" src="http://www.youtube.com/embed/IGaASTHcUNc" frameborder="0" allowfullscreen=""><iframe src="http://www.youtube.com/embed/IGaASTHcUNc" allowfullscreen="" frameborder="0" height="315" width="560"></iframe>

    :thumb:thumb
    #27
  8. jackass dave

    jackass dave Been here awhile

    Joined:
    Jan 1, 2008
    Oddometer:
    112
    very nice work indeed,and explained in plain english (or american no offence)
    #28
  9. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    :D:lol3... Thanks.....:thumb:thumb

    Erling
    #29
  10. BMW_BIKER_KEITH

    BMW_BIKER_KEITH Been here awhile

    Joined:
    Mar 11, 2010
    Oddometer:
    395
    Location:
    St Louis Missouri - USA !
    Totally awesome work !
    #30
  11. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    Here is a picture of both the stock blinker on the right...and the new one on the left. Mind you the stock blinker is reflected..... The new one is not....so the angle of visibility on the new led...is almost 180 deg....being more visable from any direction....even if your right next to it.....
    [​IMG]

    :thumb:thumb

    Erling
    #31
  12. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    It has been a loooooong day......Whipped up another two header CF heat shield's.....Stuck two M8 SS bolts in two SS nuts..... and had to drill them both out..... arrrrrggggggg..... Then I mounted the D2's.....and 30 minutes after the tests....they did not work....... I had to get rid of about two yards of wire, and on the D2 kit....it is made for a 5 meter long bike....or so it seems...... Then on top of that who ever made the extension between the led housing and the relay box, od to be relocated to paint department...... An extension should have a male plug in one end....and female in the other......so in case you need it....you plug it in between....or if you don't need it... Hint...hint... if your not the owner of a 5 yard bike.....:D you can simply not use it.... BUT....nope.... this extension has the same male plug in each end... Genius....:lol3... Oh wellll... then back to the test....light not working...... Found this......
    [​IMG]

    Funny..... I was told to crimp...not solder in another thread a few days back.....and while they had a good point in their argument.... this is why I always solder..... QA Twisted Throttle..... Perhaps there are some improvement that can be made here...... Allright..... it works now.....and throws out a lottalight.....:freaky:clap:thumb:thumb

    Erling
    #32
  13. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    All mounted up......
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    I know....I know.... But was upside down when I took the picture......

    One crazy looking animal.....:lol3:D...
    [​IMG]

    :thumb:thumb

    Erling
    #33
  14. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    Did a little light testing this evening..... Had the camera set at 1/6' th of a second for all the tests to make it even. That way it came somewhat close to how my eyes perceived the light. Starring into the low beam HID with the blinker on...It was clearly visible.....
    [​IMG]

    Then I compared the new led's for kick......Low hid beam.....
    [​IMG]

    High beam HID.....
    [​IMG]

    High beam hid+ Denali D2 dual lead's 10 watts each......Not reaching out as far as I had hoped...But there is a whole lot of light to compete with.....
    [​IMG]

    Here is a short video of the light cycle..... Low...high...high+ Denali's.....
    <a href="%3Ciframe%20width=" 560"="" height="315" src="http://www.youtube.com/embed/BAc8LDoKElg" frameborder="0" allowfullscreen="">"><a href="%3Ciframe%20width=" 560"="" height="315" src="http://www.youtube.com/embed/BAc8LDoKElg" frameborder="0" allowfullscreen=""><iframe src="http://www.youtube.com/embed/BAc8LDoKElg" allowfullscreen="" frameborder="0" height="315" width="560"></iframe>


    <a href="http://www.advrider.com/forums/%3Ciframe%20width=" target="_blank">
    :thumb:thumb

    Erling
    #34
  15. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    Video of the blinkers.....
    <a href="%3Ciframe%20width=" 560"="" height="315" src="http://www.youtube.com/embed/8Z5PWlKW-bI" frameborder="0" allowfullscreen="">">
    <a href="%3Ciframe%20width=" 560"="" height="315" src="http://www.youtube.com/embed/8Z5PWlKW-bI" frameborder="0" allowfullscreen=""><iframe src="http://www.youtube.com/embed/8Z5PWlKW-bI" allowfullscreen="" frameborder="0" height="315" width="560"></iframe>

    :thumb:thumb

    Erling
    #35
  16. MTrider16

    MTrider16 Ridin' in MT

    Joined:
    Oct 16, 2006
    Oddometer:
    1,860
    Location:
    Eastern Montana
    From the video it looks good. But your picture hosting site is complaining about the bandwidth your using.

    David
    #36
  17. ebrabaek

    ebrabaek Long timer

    Joined:
    Jan 12, 2010
    Oddometer:
    5,243
    Location:
    Grand Valley, Colorado
    I know......:D... The late pictures have been quite popular......and the band with was exceeded... It will reset on April the 22'nd. In the meantime...I'm looking for another site to host them..... 2 more days....and all will be back to normal.....:thumb:thumb

    Erling
    #37