In memory of Jim Adams - an R60/5 build diary

Discussion in 'Airheads' started by backdrifter, Aug 8, 2010.

  1. JonnyCash

    JonnyCash turd polisher

    Joined:
    Jan 22, 2011
    Oddometer:
    1,774
    Location:
    Midcoast, Maine

    Sorry I don't have a picture to show you, but the centerstand on my /5 had the usual wear on the contact points. I TIG welded stainless steel "shoes" to the ground contact points to take the wear. I painted the whole stand, and of course the paint was promptly wrecked the first time I planted it on the ground, but who cares? It's not going to get rusty.
  2. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    Glad you had one! I had 5 or 6 and then moved to scotch! :eek1 I'm a little fuzzy around the edges this morning! Thanks again for the wiring information Renner, it was a HUGE help!

    I didn't keep you posted because there was nothing to post about up until yesterday! :D I will indeed fix the brake. I don't like riding bikes that I can't stop! Thanks for your help along the way, you've been invaluable!

    Ha! Nah, dirt can be washed off. I don't mind a dirty bike one bit - but scratches will ruin my day! Thanks for reading along!

    The headers are actually stainless, and yes, they changed color almost immediately! I like it though. Like you said, discolorations of honor! They've turned a nice gold color that actually looks pretty cool. Maybe I should gold plate the toaster panels to match! :lol3 That's awesome that you got so excited when it ran, thanks! This place is great - nothing like addicts supporting other addicts! I look all calm and collected in the video, but it's only because it was the 2nd go around. I wish I had the first time I started it on video, but I really didn't think it was going to start yesterday, so I wasn't prepared. It's funny, you can plan these things to death but it doesn't go you plan. All along I planned on videoing my first attempt to start her because I wanted that moment recorded. Oh well. I will tell you that I was NOT calm, cool and collected! I think my neighbors must have thought I was nuts!

    That sounds like a nice solution. I keep thinking I can find something to mount there if I just peruse the hardware store. I like your method, but unfortunately I'm no welder.
  3. Packer

    Packer Been here awhile

    Joined:
    Apr 1, 2006
    Oddometer:
    346
    Location:
    Scotland, wonderful biking when it's dry (rarely)
    Make the shoes to fit and a local welder can attach them for you, possibly for beer money. Of course the welding will mess up the painthat you are currently trying to protect:D

    Nice job, sounds good, just the finishing to do now.
  4. georgesgiralt

    georgesgiralt Been here awhile

    Joined:
    Aug 12, 2012
    Oddometer:
    141
    You're welcome !
    Anytime you need help, ask !
    And if you plan to come to visit France with or without the bike, say so and maybe we can have a beer !
  5. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    9,738
    Location:
    backwoods Alabama
    Congrats. Job well done. :clap

    --Bill
  6. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    Thanks again, gents.

    georgesgiralt, where in France are you? A few years ago I got to visit Nice and Monaco during a European tour. I would love to go back and see more of your beautiful country. Hopefully one day soon! :1drink

    Well, I haven't fixed the front brake yet, but I've determined that the rear brake is actually working pretty darn well. I decided to go for another ride around the neighborhood today, but first I wanted to check the valves. In my haste and excitement when the bike magically started last weekend, I totally forgot to start it up, kill it, and then check to ensure the valves had received oil. I figured they had to have - as I had ridden it a decent amount and there were no signs of any problems, but I wanted to check to be sure. So, today I did, and all is well:

    [​IMG]

    [​IMG]

    It didn't start as easily this time, but it is roughly 30 degrees cooler, so maybe that's why. None-the-less, she started and off I went. The stutter in the middle of the rev range was more pronounced today too, but it still ran pretty damn well. I probably put 2 or 3 miles on it just running around the neighborhood, and I have a long straight frontage road where I was able to get up to about 60 mph a couple of times. Everything feels pretty good. The front left fork is weeping a bit, I'll have to take a closer look at that.

    When I got back, there were some funny smells, but I didn't see anything leaking or any causes for concern. I seem to remember noticing that last time I rebuilt a bike, in that case a 550cc KTM two stroke. Is that just the gaskets breaking in? :ear
  7. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    9,738
    Location:
    backwoods Alabama
    Ah, there is a Starting Drill:
    :D

    --Bill
  8. SRanger331

    SRanger331 stuff

    Joined:
    Dec 10, 2011
    Oddometer:
    234
    Location:
    NW Ohio
    Yeah, I read that when you first posted it, it really works.
  9. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    Thanks Bill, I'll give that a try next time. Do you have any Grail related witchcraft that will make this damn thing idle? :D
  10. SRanger331

    SRanger331 stuff

    Joined:
    Dec 10, 2011
    Oddometer:
    234
    Location:
    NW Ohio
    Your going to have to do a good 15-20 mile ride to be able to tune the carbs. Just trying to get anything set going once around the block isn't going to get you very far.

    Oh, and before you get that far, there should be some boots that go on the end of the throttle cables at the carbs. I didn't see them in your pictures. You wouldn't want to tune it, then realize you have to take the slide out of the carb, then the cable out of the slide, just to get the boot on. Then you have to go back and re-tune the carbs.

    Unless your just going to leave them off.
  11. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    At this point, I think I'll just leave them off since I have no idea where they are! :D

    Well, I tried the starting ritual and it worked very well - though it is about 60 degrees out today - the same as it was the first time I got her running and it fired right up. I'll have to try again on a cold day.

    According to the speedo, I've put 8 miles on her so far. More to come, for sure. I've got to leave for a bit, but I'll try pulling the plugs soon to check if I'm on the rich or lean side of things. My guess is it's running rich, which is much better than too lean.

    More soon....
  12. georgesgiralt

    georgesgiralt Been here awhile

    Joined:
    Aug 12, 2012
    Oddometer:
    141
    Hello !
    I live, normally, in south of France, in Toulouse. Near Lourdes, the Pyrenees and the castle city of Carcassonne.
    Now, back to business ....
    It may be normal for the motor to do funny things with today fuel. Remember, the fuel they used when she left the factory have nothing to compare of today mixture. No more lead, added ethanol, different octane numbers... you name it.
    Add to this the carbs jets and needle had worn out so the status is not on the perfection end of the scale.
    I think you should overhaul the carburetors, replace needle and needle jet, clean everything, change everything rubber and set it to factory specs. The bike should run with these settings. Synchronize both carbs with the bike just started, go for a ride, remember the front brake, do you ? Then when back at home, check idle speed, idle synchronization, idle mixture, and lock the throttle at around 2000 RPM and redo the carb synchronization again.
    You should notice a huge improvement in handling.
    Of course, you will have to adjust the jets for modern fuels but this could wait 'till you had ridden her for some time and determined where the problems are, if they exist.
    Remember that adjusting carbs and fuel mixture tinkering is what comes last. First the engine should be mechanically sound, valves with proper clearance, ignition timing perfectly set, and spark plugs with correct thermal value and equal gap on both cylinders.. Otherwise you'll become silly troubleshooting problems.
    As to the smell, remember the solvents, oils, paste, .... you used to clean the engine ? Well they smell when hot.And evaporate so it won't last. Try not to breathe them as they are mostly petroleum based. Especially if you suffer from some kind of allergy. "Work in a well ventilated area..." they keep writing on the boxes and can.
  13. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    9,738
    Location:
    backwoods Alabama
    But don't go too long without those throttle boots. Nor the O-rings on the carb tops. There are a couple of openings in the bottom of the slide (where the cable fits and where the needle passes thru) and there is a vacuum on the bottom side of the slide. Those boots and O-rings are there to prevent a vacuum leak at mid-throttle operation. Nothing really major, so don't freak.

    --Bill
  14. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    Bringing this thread back from the dead for a small update. I (finally) went to get the bike registered today, but I didn't have the right paper work. I'll be able to get a hold of it Monday and I'll try again. In the mean-time, I decided the poor bike was well overdue for a taillight, so I got on it.

    I had bought one of these LED strips, originally planning to drill holes in the license plate and attach it there.

    [​IMG]

    Once I had it in hand, I didn't like the way I thought it would look. So, I started working on a bracket from aluminum, as shown in the picture above. It started with aluminum angle iron like this:

    [​IMG]

    Then I had to drill the holes in the aluminum for the individual LED lights to go through. It doesn't sound tough, but it was tedious, and the end result certainly wasn't perfect!

    [​IMG]

    [​IMG]

    Luckily the little nubs on the LED light are rubber and give quite a bit, so I was able to make do with my sloppy drill work.

    [​IMG]

    Once I knew it would all line up, I painted it.

    [​IMG]

    Then I mounted it to the rear fender.

    [​IMG]

    I didn't like the way it looked without something covering the top of the LED strip, so I cut another equal length of aluminum angle iron and put it across the top to make a box.

    [​IMG]

    You can see the gap between them in the picture above, and that white stuff is double sided 3M tape that is holding the "cover" in place. I'm going to work on getting the gap closed up. It's more noticeable in this photo than in real life.

    These suckers are bright - much brighter than the stock unit.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    And that's it for now! I was really hoping to have the temporary plate tomorrow so I could go for a proper ride, but it will have to wait until Monday.

    Looking forward to a 100 mile riding day soon....
  15. Houseoffubar

    Houseoffubar HoFmetalworks.com

    Joined:
    Dec 4, 2010
    Oddometer:
    1,874
    Location:
    Bothell, Washington
    Looks great, love me some LED's
  16. mattsz

    mattsz moto-gurdyist

    Joined:
    Jun 3, 2012
    Oddometer:
    409
    Location:
    Coastal Maine
    But Backdrifter... how's she runnin'? Last I heard, there was some roughness in the middle rev range, and maybe a fork oil leak?
  17. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    Running well mattsz, thanks for asking! I tightened up the left fork bottom and no leaks since (from anywhere on the bike). I set the carbs back to the baseline settings and it's very close. It runs very well and the stutter in the rev range is gone, but I still have idling issues from time to time. I also tweaked the drum breaks and they actually stop the bike now! Once I have a plate, I'll ride the bike out to the local BMW enthusiast shop and have him check the brakes and do final carb tweaks. I've never owned a bike with drum brakes before, so I would like to have an expert ensure that I'm getting as much stopping power out of them as possible.

    All in all, I've probably put 70 or so miles on it just putting around close to home.
  18. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    Got out for a 30 mile ride over the weekend. It was the farthest continuous distance I've traveled on the bike. Everything felt pretty good, though I think both the brakes and the jetting can still be adjusted a bit.

    I looked down at a stoplight and saw some oil spots beneath the bike. Turns out the driveshaft boot, which I had reused because it looked fine, had torn. I guess the rubber was brittle and once it started moving, it cracked open. I took it home, cleaned up the area, refilled the gear oil, and tried using duct tape to seal it just enough to be able to ride more over the weekend, but during my next short ride, the crack propagated and got worse.

    Parts are on order and shipping today. Hopefully the first 100 mile day will come next weekend.....
  19. Packer

    Packer Been here awhile

    Joined:
    Apr 1, 2006
    Oddometer:
    346
    Location:
    Scotland, wonderful biking when it's dry (rarely)
    I have a '69 R60 US with the TLS drum front brake. It can lock the wheel, until the drum gets hot:D

    Plan to ride with sufficient anticipation that you don't need the brakes except for that final transition to stationary.
  20. backdrifter

    backdrifter Wannabe rider

    Joined:
    Jan 6, 2005
    Oddometer:
    1,369
    Location:
    Belleville, IL
    Well, it's been a few months since I upated this, and there really isn't much left to post. I did finally get my custom license plate, shown below. I thought it was a nice final tribute to Papa, though most people will probably just wrongly assume that my name is "Jim".

    [​IMG]

    I still need to dial in the brakes and jetting, but it's running pretty well so I've been taking it for some nice rides. Here are a few photos from this morning's ride. It's a wonderful time of year to be on a bike!

    [​IMG]

    [​IMG]

    [​IMG]

    There will always be a few tweaks and odds and ends that I want to update, fix, or tinker with as time goes by, but for the most part I'd call this project complete, so it's probably a good time to sign off. If I start getting more saddle time, I'd like to start an ongoing "In memory of Jim Adams - an R60/5 ride report" thread, but right now I wouldn't do it justice.

    A huge thanks to everyone that read along - from the lurkers to the contributors that helped guide my way, I really don't think I could have done it without this site.

    And I think the end goal was certainly achieved in style. The bike looks wonderful (in my opinion), our family now has a very personal and beautiful heirloom, and Papa's spirit rides on.

    Thanks, ADVrider!

    Ben