Iphone 4 and Zumo 550

Discussion in 'Mapping & Navigation' started by Snowfreak, Jan 5, 2011.

  1. Snowfreak

    Snowfreak Long timer

    Joined:
    May 23, 2006
    Oddometer:
    1,589
    Location:
    NE Pa
    Before I upgraded my 3GS would make and receive calls with no issues with the unit. With the iPhone4, when the call comes in, it shows up on the gps but with no audio indication and I can't answer it now.

    Anyone having similar issues but more importantly is there a fix for it.
    #1
  2. lhendrik

    lhendrik Truffle Rustler

    Joined:
    Dec 10, 2008
    Oddometer:
    2,451
    Location:
    Earth
    My iPhone 4 connects and works with my Zumo 550 no problems. I suggest you reset both devices and re-pair if you haven't already tried.
    #2
  3. JohnnyK

    JohnnyK Adventurer

    Joined:
    Dec 15, 2007
    Oddometer:
    17
    When you use the iPhone4 with th Zumo 550 does the phone directory display on the Zumo?

    John
    #3
  4. lhendrik

    lhendrik Truffle Rustler

    Joined:
    Dec 10, 2008
    Oddometer:
    2,451
    Location:
    Earth
    Yes
    #4
  5. andrswal

    andrswal n00b

    Joined:
    Jul 11, 2011
    Oddometer:
    1
    Location:
    Ipswich, England
    My old 3gs worked fine with the Zumo 550 but the iphone 4 wont, the Zumo sees it but wont communicate with it, if I dial on the Zumo the phone doesnt get it and the zumo rolls back into its normal screen, the other way no sound etc from the Zumo
    #5
  6. neerbeer

    neerbeer Adventurer

    Joined:
    May 7, 2011
    Oddometer:
    21
    Location:
    O'Fallon, MO
    I'm having similar issue. my iphone 4 syncs with the 550 and I can dial and place the call on the zumo. I hear the phone ringing in my helmet (Starcom1 Advanced) but as soon as the phone is answered on the other end the phone call is dropped by the zumo but the call is still going on to the phone alone. I can talk and hear it through the iphone only at that point. I'm running the current and most up to date firmware on both the 550 and iphone 4.

    Any suggestions?
    Thanks Brian
    #6
  7. bkh

    bkh n00b

    Joined:
    May 2, 2005
    Oddometer:
    1
    Everytime I pair my iPhone 4s with my Zumo 550, it works initially and then the next time I power up the zumo, I get a message indicating that the bluetooth firmware is updating on the zumo. When it's finished, I have to repair the phone and of course, the next time it powers up I go through same cycle.


    Anyone seen this before?
    #7
  8. navi

    navi Been here awhile

    Joined:
    Mar 22, 2003
    Oddometer:
    464
    Location:
    lower main land, canada
    And sometimes, when I try to dial, as soon as i press CALL, the Zumo goes back to the main screen, Zumo says (symbols) that he Headset and the Phone are connected. But from the on nothing works, and I get no audio to the headset at all. The only fix at this point is to re-boot the 550

    I called Garmin today, I checked my software to make sure it had the latest version, Check. But that was really all that was politely offered.

    Im going to clear out the pairing and try again tomorrow, but I don't have high hopes at this point
    #8