k1200s computer

Discussion in 'Road Warriors' started by walkingbear, Aug 5, 2012.

  1. walkingbear

    walkingbear Long timer

    Joined:
    Jun 5, 2004
    Oddometer:
    3,655
    Location:
    Scottsdale AZ..
    My 2005 K1200s computer today just went nuts. Fuel sensor said I was empty with 143 miles to go. Blinking yellow warning lights. Won't let me changes anything.

    Was there a reset button built in to the computer?

    Could I just disconnect the battery and hopes everything reset?
    #1
  2. joef

    joef Been here awhile

    Joined:
    Oct 9, 2011
    Oddometer:
    581
    Location:
    Western Ct.
    I would 1- not worry yet and 2- yes disconnect the battery
    #2
  3. jdiaz

    jdiaz .

    Joined:
    Feb 27, 2002
    Oddometer:
    32,324
    Location:
    Flyover State
    Can't you just disconnect the fuel level sensor?

    My GT has the opposite problem......it says it has 150+ miles to empty when there is only a 1/2 a gallon of gas left in the tank.
    #3
  4. walkingbear

    walkingbear Long timer

    Joined:
    Jun 5, 2004
    Oddometer:
    3,655
    Location:
    Scottsdale AZ..
    I disconnected the battery and still have the same problem.
    Disconnecting fuel sensor would need to take body panels off.

    Does the main computer control this. Would a short or running LED tailight have anything to do with this?
    #4
  5. Anorak

    Anorak Woolf Barnato

    Joined:
    Jul 23, 2004
    Oddometer:
    34,827
    Location:
    OAK
    Your fuel level sensor failed.
    #5
  6. walkingbear

    walkingbear Long timer

    Joined:
    Jun 5, 2004
    Oddometer:
    3,655
    Location:
    Scottsdale AZ..

    [​IMG]
    or is there a float in the tank?
    #6