KZ1100 missfires and dies at idle when warm

Discussion in 'Old's Cool' started by Quickv4, Dec 5, 2012.

  1. Quickv4

    Quickv4 Pro Turd Polisher

    Joined:
    Jul 5, 2009
    Oddometer:
    550
    Location:
    Dickinson, Nort' Dakohtah- Orig. from Wiscowsin
    I just got a 1982 kz1100a as a project. Got it running. Thoroughly cleaned and set the carbs, made sure the airbox boots seated properly and had no vaccume leaks.

    The bike runs good when cold, pulls hard, idles well. However, as it warms up, it will refuse to idle and will hiccup when accelrating hard.
    When I pull the plugs from when it stalls at idle, all are black, not wet, but dry black, indicating a rich condition or maybe ignition problems?

    Im thinking it may be either the coils or ignition pickups..?

    Here is a video from a somewhat cold start to warm up...



    http://m.youtube.com/watch?v=bCs6_G8VlUM
    #1
  2. Dave in Wi

    Dave in Wi Long timer

    Joined:
    Feb 25, 2007
    Oddometer:
    2,053
    Location:
    Madison WI (40 Square Miles Surrounded By Reality)
    Kind of sounds ignition related to me if it runs worse as it warms up.
    #2
  3. Tosh Togo

    Tosh Togo Long timer

    Joined:
    Nov 21, 2010
    Oddometer:
    1,594
    Fixt. :1drink
    #3
  4. manxkipper

    manxkipper Fishpistel

    Joined:
    Jan 11, 2006
    Oddometer:
    536
    Location:
    Cape Town
    Sounds similar to the issue I had many years ago with my Z1300. One of the ignition pickup coils (it had 3) was faulty and only at idle when hot. I assumed the coil was breaking down with heat. Replaced it with one from a Z1000J. No problem thereafter.
    #4
  5. Dave in Wi

    Dave in Wi Long timer

    Joined:
    Feb 25, 2007
    Oddometer:
    2,053
    Location:
    Madison WI (40 Square Miles Surrounded By Reality)
    Entirely possible. What's that old saying, most electrical problems are carb related?
    #5
  6. Quickv4

    Quickv4 Pro Turd Polisher

    Joined:
    Jul 5, 2009
    Oddometer:
    550
    Location:
    Dickinson, Nort' Dakohtah- Orig. from Wiscowsin
    If it is fuel related, why are all four plus indicating rich?

    When I rebuilt the carbs, I did not replace the orings for the pilot jet plugs. Ive read that these plugs force the piolt jet to siphon fuel through the main jet instead of the float bowl. Maybe they are leaky, and the idle jets are sucking in too much fuel??
    #6
  7. anotherguy

    anotherguy Long timer

    Joined:
    Jun 18, 2009
    Oddometer:
    6,630
    Location:
    the hills
    Do you have access to a four gas analyzer?
    #7
  8. channelcat

    channelcat Been here awhile

    Joined:
    Sep 10, 2006
    Oddometer:
    176
    #8
  9. metalmechanic

    metalmechanic Mechanical rider

    Joined:
    Dec 9, 2012
    Oddometer:
    1
    Sounds like Ur condenser or capacitor for your ignition is shot. Easy fix. I could be wrong tho.... :)
    #9