LC4 640 starter clutch fix

Discussion in 'Thumpers' started by losiu, Apr 17, 2007.

  1. losiu

    losiu wheelie addict

    Joined:
    Jan 7, 2004
    Oddometer:
    578
    Location:
    POLAND
    First of all, I’d like to thank Beez who inspired me to do the work described below. Based on his description of the problem which he had posted on an e-starter thread, it sounded like the same problem I had been having:

    He also sent me an interesting PM in which he told me that, supposedly, the starter clutch could be fixed with the right sized spring from an O-ring seal.

    Let’s get to work then !!

    DISCLAIMER:
    I am not a professional mechanic nor do I have the repair manual for LC4s. I did this based on my experience working on the LC4s I’ve had (and some luck).

    The tools needed to do the work are very basic. There are two things that I can think of that are an absolute necessity to do the work right: beer and the flywheel puller.

    [​IMG]

    The first one is probably readily available where you are. The puller might be a little harder to get. I was lucky because my buddy had one made for him when he was rebuilding his engine. He kindly lent it to me and I can tell you right now that if you don’t have this particular tool, it is probably impossible to do the work.

    No.7 on the diagram below is the part you need to get to.

    [​IMG]

    1.You have to unscrew the flywheel cover (with the stator inside) on the right.

    [​IMG]

    It’s a good idea to find the TDC and then take out a bolt from the front of the engine to lock the crankshaft in place. In order to do that, you need to take off the thick washer that sits on this bolt, and screw the bolt back in. You might need to try a few times moving the crankshaft back and forth a little to hit the right spot. When the piston is in TDC, the bolt goes right in and locks the crankshaft in place.

    [​IMG]

    2.You don’t have take anything else off at this point. I was doing it for the first time and to make sure I was doing the right thing, I took the e-starter out and basically, the whole right side of the engine (this is NOT necessary to do the repair). It’s at this stage that you’ll need the puller.

    [​IMG]

    3.When the flywheel is off, you’ll notice another “wheel” attached to it with 6 screws. Again, I took it apart to take a closer look but it doesn’t need to be done to get to the faulty part.

    [​IMG]

    If you turn the flywheel over, you’ll see this:

    [​IMG]

    4.You need to use pliers to get the starter clutch out. It looks like a kind of bearing at first, but when it’s pulled out, it looks like this:

    [​IMG]

    5. What you see above are irregular shaped metal blocks held in place within a metal ring by a spring. The spring was so loose that one of the metal blocks slid out of its place and looks like it's missing.
    Put the whole thing flat on the table to take off the spring without losing the metal blocks. You also need to make sure that the blocks don’t turn in any way when you put the new spring back on.

    6.You can see that this spring has seen better days.

    [​IMG]

    7.This was the cause of the starter clutch “slipping”. The metal blocks couldn’t lock the crankshaft together with the free wheel which is spun by the starter engine. The slipping created the grating sound described earlier by Beez.

    Here a problem occurred. Based on my information, the possibility of replacing the worn out spring with a spring taken from a large rubber O-ring seal was only a theory which proved to be a little trickier than expected.


    8.All the springs pulled out of the rubber O-ring seals that were more or less the right size in diameter, were too thick to fit in the groove around the metal blocks. The spring has to kind of hide inside the groove and if it doesn’t, it won’t fit back in the engine. Basically it needs to be just the right size. I have no idea what diameter the original spring is when it’s new because mine was all stretched out. This element, the metal blocks and the spring, is sold as a whole unit and costs around $80. You can’t buy just the spring.

    9.I got 3 rubber seals and measured the springs. The first one was clearly too thick.
    Here's a pic of the one that was originally in the starter clutch:

    [​IMG]

    This one turned out to be too thick:

    [​IMG]

    10. I finally managed to get a seal made by a company called "ERIKS” whose measurements are 50 x 72 x 7.

    [​IMG]

    The thickness was right but the diameter seemed a little small (50mm). I decided to put it in anyway because the old spring didn’t work at all and I really had nothing to lose by trying.

    It worked fine and the starter works great with no weird grating or KLaaccKKing sounds.
    From this point, everything is easy – put it all back together in reversed order and start your bike :D

    Here's what my e-starter sounds like after the repair.
    The engine was cold and I used no choke in order to let it work for a while.
    Does it sound healthy or what ????

    <embed style="width:400px; height:326px;" id="VideoPlayback" type="application/x-shockwave-flash" src="http://video.google.com/googleplayer.swf?docId=-6591492067996305404&hl=pl" flashvars=""> </embed>

    The total cost of the repair is probably around $15 ($2 for the rubber O-ring seal and $13 for the beer)

    It's also worth mentioning that the work can probably be done within 2 hours if you have the right spring :)

    Good luck :)

    Losiu
    #1
  2. Colemanfu

    Colemanfu King of all manfu

    Joined:
    Jan 27, 2006
    Oddometer:
    3,769
    Location:
    DAYTONA USA
    Very good post, great description and many pix. My junk was a bit different. Just put in a new starter ($250). I hope I never have to kick again.
    #2
  3. DC950

    DC950 Microadventurer

    Joined:
    Mar 1, 2004
    Oddometer:
    2,938
    Location:
    Memphis, Motorcycle Purgatory
    I'm bookmarking this one. Thanks Losiu!
    #3
  4. gunnerbuck

    gunnerbuck Island Hopper

    Joined:
    Nov 19, 2005
    Oddometer:
    4,436
    Location:
    N.V.I, B.C.
    Great post, but a word of caution: On LC-4 engines with the Kokusan 4K-2 ignition it is recomended to use a flywheel holding device rather than the crank locking screw to tighten the flywheel nut. The 120 LBS torque required could damage the crank web. It's ok to use on the LC4s that only require 44lbs torque on the flywheels.
    #4
  5. losiu

    losiu wheelie addict

    Joined:
    Jan 7, 2004
    Oddometer:
    578
    Location:
    POLAND
    Thanks for making this clear. When I bought this bike it needed much more work done than this. Right now it runs almost perfectly but because it required work in general, I was not afraid to do this repair.
    I did worry about locking the crankshaft in place using the bolt because it's on the other side of the engine. I looked for many ways of locking the crankshaft but I failed to unscrew the nut. After locking the crankshaft with the bolt it turned out that the flywheel nut wasn't that tight.
    I tried to be careful putting it all back together and the bike runs great but I agree that it's always good to have the right tools.

    Thanks for bringing it up here :)

    Losiu
    #5
  6. NICO

    NICO Long timer

    Joined:
    May 1, 2006
    Oddometer:
    26,468
    Good write-up. :thumb

    I'd like to nominate this for the index. I have already "subscribed" to it, just in case.
    #6
  7. Beez

    Beez Given to fly

    Joined:
    Aug 20, 2004
    Oddometer:
    5,849
    Location:
    Framingham, MA
    Glad to see this worked out for you. :thumb I also nominate it for the LC4 Index.

    :clap:clap:clap
    #7
  8. goatherder

    goatherder Wondering WTF?

    Joined:
    May 7, 2007
    Oddometer:
    46
    Location:
    Olympia, WA, or the Aleutian Islands & Bering Sea
    SKF Seal # 19993. Cost me $8 and the spring fit perfect. Starter works like new now. Drove the bike to European Motorsports in Spanaway and gave them $10 to remove the flywheel for me. Nice guys at that place.

    So the starter works like new, and I did the fix for $18 + the fuel to drive to their shop. I didn't use a gasket...just loctite sealer to glue the stator cover back on. Time will tell if it works.

    But fer now I'm happy as a pig in shit.
    #8
  9. meat popsicle

    meat popsicle Ignostic

    Joined:
    Feb 9, 2004
    Oddometer:
    14,263
    Location:
    Circumlocution Office of Little Dorrit
    Heya loisu,

    you are turning out to be a handy fella - more than just wheelies! looks good to me; the only question I have is if the spring wears out, and KTM doesn't sell just it, how long until the irregularly shapped metal blocks wear out? could you see wear and tear on them?

    thanks for the nominations folks. now that I finally have some time again I will be attempting an update, although reorganization may be in order due to the post size limit...

    MP
    #9
  10. losiu

    losiu wheelie addict

    Joined:
    Jan 7, 2004
    Oddometer:
    578
    Location:
    POLAND
    Hey Meat,

    I don't really see the problem with the blocks. YOu can see that they've done some work but as long as they keep the right shape they're OK.
    The whole unit (part no.7 in the diagram at the beginning of the 1st post) costs less than $100. The reason you might want to do the repair using a spring from a seal is to save $90 for beer or to avoid having to wait for the new starter clutch.
    I have to tell you that there was another KTM in Poland that has been fixed using this info and it works great. Maybe I'll get the guy to post here. Mine has been working great ever since the repair. I think it's a good way to go.

    Cheers,
    Losiu
    #10
  11. pawel

    pawel KTM SuperMud

    Joined:
    Feb 25, 2007
    Oddometer:
    5
    Location:
    Poland, Warsaw
    hey,
    as losiu was mentioning, I was having exactly the same problems with my clutch starter, and thanks to this post I was able to fix it by own spending few $ for the spring

    below I am attaching few photos:
    - after taking out flywheel, clutch was totally destroyed,spring was broken and those small stones was everywhere
    [​IMG][​IMG][​IMG][​IMG]

    - I realized as well that flywheel is little bit demaged, and 'stones' are not having initial/oryginal shape
    [​IMG][​IMG][​IMG]
    [​IMG][​IMG]
    but finally I have decided not make anything with flywheel, and stones, I have replaced clutch spring only, mounted everything back and till now(more than month, I am ridding almost everyday) it works fine!!!:clap

    losiu, thanks for this post and help:freaky

    pawel
    #11
  12. CRW

    CRW I dont want a pickle

    Joined:
    Oct 8, 2005
    Oddometer:
    768
    Location:
    Cotati Ca. USA
    When doing this are you guys draining all of your motor oil ? or just losing whats whats behind the cover and toping off?
    #12
  13. losiu

    losiu wheelie addict

    Joined:
    Jan 7, 2004
    Oddometer:
    578
    Location:
    POLAND
    It's good to drain the oil just from the engine (you don't need to drain it from the frame). If you have a side-stand, the job will be even cleaner cuz the bike leans to the other side.

    Losiu
    #13
  14. Loadedagain

    Loadedagain making chips

    Joined:
    Jan 1, 2003
    Oddometer:
    26,745
    Location:
    West Vancouver, BC
    good job man! thanks for the detail!
    #14
  15. ChrisC

    ChrisC Amal sex?

    Joined:
    Feb 25, 2003
    Oddometer:
    6,316
    Location:
    Prescott, Arizona USA Earth
    Great writeup Losiu!

    Just to keep everyone's terminology straight, the assembly with the spring is called a "sprague (sprage, sprag) clutch". It's also called an "overrunning clutch" and is very common in automobile automatic transmissions... :deal
    #15
  16. rapiti

    rapiti IOR Veteran

    Joined:
    Mar 12, 2003
    Oddometer:
    1,920
    Location:
    On the island
    Thanks Losiu & Goatherder! I think this will be the cure to my problem.

    Cheers!
    #16
  17. losiu

    losiu wheelie addict

    Joined:
    Jan 7, 2004
    Oddometer:
    578
    Location:
    POLAND
    Hey Rapiti,

    Even if replacing the spring doesn't work, the whole part isn't THAT expensive and it's an easy fix if you can get that flywheel off :)

    Good luck :)
    Losiu
    #17
  18. rapiti

    rapiti IOR Veteran

    Joined:
    Mar 12, 2003
    Oddometer:
    1,920
    Location:
    On the island
    Hey Losiu! I went looking for the correct Polish beer for this job, but the closest my local store comes is Czech & German. :scratch

    Next is the actual tool.

    Do you have any dimensions for the flywheel puller? I am hoping I can find a standard-ish one to borrow/improvise.

    Last night at dinner wheelies came up. My wife saw a fellow riding a wheelie down the freeway, and over a large suspension bridge at 120-130kph.
    Everyone seemed to have their own wheelie story, and our friend who is an airline pilot related that one of his First Officer friends held the record for a wheelie from Dallas to Ft. Worth. Not the greatest distance, but amazing given the population density!

    Wrong thread, I know, but you are the wheelie maestro! :bow As this is an LC4-related thread, we might even avoid Ted's references to affectionate males. :lol3

    Given our respective time zones, I hope to hear back on the tool sometime Monday!

    Thanks, Losiu!
    #18
  19. dustjunkie

    dustjunkie Got Stick Meat?

    Joined:
    Oct 19, 2005
    Oddometer:
    1,425
    Location:
    Gig Harbor, WA
    rapiti,

    I just used a standard flywheel puller.

    [​IMG]

    I had to get some really long 6mm bolts, in fact I got 6 really long 6mm bolts, cut the head off of three of them, and spliced them to the other three with a coupler nut, but in the end it worked great.

    Let me know if you have any questions.

    Jake
    #19
  20. rapiti

    rapiti IOR Veteran

    Joined:
    Mar 12, 2003
    Oddometer:
    1,920
    Location:
    On the island
    I will look for some 6mm all thread.

    Thanks Jake!
    #20