login not kept

Discussion in 'Ask Baldy, Blame AceRph' started by hotwheels22, May 13, 2018.

  1. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    i keep getting kicked out after login even after checking the keep me logged in checkbox. not sure if this is some weird issue where i have to reset my iphone (somehow?) or if it is a known issue. haven’t checked on OS x.
    #1
  2. Bultaco206

    Bultaco206 Back-to-back motos suck

    Joined:
    Feb 11, 2007
    Oddometer:
    14,277
    Location:
    Mineral Point, WI
    Two different iPads, a MacBook Pro, and a BlackBerry Classic...never been kicked out or lost a login to here. And I’m a very un-tech-savvy old guy.

    Have you tried a reboot?
    #2
    hotwheels22 likes this.
  3. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    thanks. i will but it seemed weird for s reboot to fix it. i purged history from my laptop but once i login again i shouldn’t have to do it every time.
    wasn’t sure if there could be an issue with a site migration/modification or something.
    appreciate the heads up. will post back if it solves it.
    THANKS
    #3
    Bultaco206 likes this.
  4. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    hmmm. restart (shut down and start up again) didn’t fix it. it’s a bit of a pain. have to re log on every time...
    checking the save login box doesn’t work apparently.
    all ears for any suggestions.
    THANKS
    #4
  5. Corbeau de l'orage

    Corbeau de l'orage Designated Scapegoat

    Joined:
    Feb 25, 2011
    Oddometer:
    88
    Location:
    Sunny Central New York
    Have you checked your safari settings? There is a button there to select "Block all cookies". That could potentially cause the problem you describe. Maybe some other "private browsing" setting was turned on?
    #5
    hotwheels22 likes this.
  6. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    10,824
    Location:
    Louisville, Tn
    Is the background black? You may be in private mode.
    #6
    hotwheels22 likes this.
  7. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    thanks man. it is black. i’m familiar with changing the “style”. and i just took a look by clicking on the gear icon but i only see the three themes. is there a way to get out of private mode? or where is it exactly? i’m on iphone so i don’t think i have any safari/browser settings that i’ve ever used.
    THANKS
    #7
  8. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    10,824
    Location:
    Louisville, Tn
    Touch the two squares and it will say Private and Done.

    Touch the Private, it should be just the word, not with a white block as background.
    #8
  9. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    10,824
    Location:
    Louisville, Tn
    6F2B1DF2-3C15-4D9A-B3FE-D916B451BFA5.png
    #9
  10. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    10,824
    Location:
    Louisville, Tn
    F704F07D-63D5-4E81-9613-A01351E006D8.png
    #10
  11. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    10,824
    Location:
    Louisville, Tn
    Two squares top right corner.


    A66CC672-3BFB-4F43-BE45-9EA58D13394B.png
    #11
  12. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    thanks and sorry! where are the two squares? i am not seeing “done” or “private”.i can get the gear icon that gets me to three options for themes. then there is a round icon with horizontal stripes. i also see what looks like a sheet of paper on top of another sheet of paper (lower right but sometimes upper right) but this brings me to a very long list of options/setting and i can’t see anything related to public or private here.
    sorry. feel like a dope at this point...
    #12
  13. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    hmmm. is there an issue with my being on iphone? sorry if i was not clear about this. also, kablam i now have yellow background to go with my black theme while posting. SMH.

    Attached Files:

    #13
  14. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    10,824
    Location:
    Louisville, Tn
    Hit the safari browser button.
    Hold the phone in landscape mode.
    Last photo above shows the two squares in the upper right corner.
    Click the two squares, that's where the private photos are.
    #14
  15. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    ok. i see private and done in your pic but i am not seeing it on my browser...

    Attached Files:

    #15
  16. TrashCan

    TrashCan Scary Jerry

    Joined:
    Oct 5, 2005
    Oddometer:
    10,824
    Location:
    Louisville, Tn
    Yours are on the right bottom...I turn my phone sideways (landscape) for more real estate.
    #16
    hotwheels22 likes this.
  17. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    ok. sheesh. sorry. so i see “private” a plus symbol and done. what do i hit?
    #17
  18. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    holy crap. i put myself into pocket private mode somehow. just click “private” and i UNhighlight it i guess?

    shoot. sorry for that. had NO idea this functionality even existed (whatever it is...)!
    #18
  19. hotwheels22

    hotwheels22 motorradRP

    Joined:
    May 29, 2015
    Oddometer:
    3,671
    Location:
    austin
    thanks a LOT. seems to be fixed. appreciate it!
    #19