Lonely county roads in southern NM

Discussion in 'Ride Reports - Day Trippin'' started by gitsum79, Dec 17, 2011.

  1. 3 up

    3 up Les in LV

    Joined:
    Dec 29, 2006
    Oddometer:
    193
    Location:
    Boulder City NV
    ImageUploadedByTapatalk1324616220.314974.jpg
    #21
  2. gitsum79

    gitsum79 Adventurer

    Joined:
    Dec 3, 2011
    Oddometer:
    91
    Location:
    southern Arizona
    After I put it back together the second time, it worked! Thanks for the pics and additional instructions, it confirmed what I screwed up. Apparently the air box/intake hose that was going to the smog device under the gas tank was more or less open because the cannister was removed from the other side.

    Update!

    The carb vent has to stay open. Previously I tried hooking it up to a one way valve I pulled off with the smog junk.
    Apparently there wasn't enough air pressure, because sometimes the Wolf would run fine, sometimes it would run horrible again. Took me a little while to figure out the problem, but once I left the carb vent hose open, all was good:D
    #22
  3. guns&coffee

    guns&coffee Gnarly!

    Joined:
    May 24, 2009
    Oddometer:
    1,368
    Location:
    Bozeman, MT
    I was stationed at Camp McGreggor north of El Paso and at White Sands back in 07/08. It looked like there were some nice roads/trails to ride out there. If you like Mexican food, try El Chapparal in El Paso. The Gorditas are kick ass. :freaky
    #23
  4. 3 up

    3 up Les in LV

    Joined:
    Dec 29, 2006
    Oddometer:
    193
    Location:
    Boulder City NV
    Wow small world my dad was stationed there in 1958 fort bliss I think. I was born in Las Cruces NM wife is from Santa Fe
    #24