Look what I found

Discussion in 'Airheads' started by R100LT, Oct 7, 2012.

  1. R100LT

    R100LT Chasing 11

    Joined:
    Jan 16, 2012
    Oddometer:
    633
    Location:
    Donnybrook Western Australia
    Whilst dropping the oil and checking the sump a found a small pile of chewed up rubber ... Apart from that the oil was clean and not a hint of any metal.

    Any ideas of where I should be looking for the culprit ???

    [​IMG]
    #1
  2. Uncle Pollo

    Uncle Pollo Long timer

    Joined:
    Jun 1, 2006
    Oddometer:
    50,720
    Location:
    Albuquerque, Neue Messico
    Pushrod seal or old sealant.
    #2
  3. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    9,746
    Location:
    backwoods Alabama
    If it's hard rubber, it may be from the timing chain tensioner rail.
    #3
  4. R100LT

    R100LT Chasing 11

    Joined:
    Jan 16, 2012
    Oddometer:
    633
    Location:
    Donnybrook Western Australia
    Thanks Bill ... Yep its pretty hard rubber ... but I haven't noticed any noise from the timing chain
    #4
  5. disston

    disston ShadeTreeExpert

    Joined:
    Mar 22, 2011
    Oddometer:
    12,374
    Location:
    Silver Spring, Md
    Most likely timing chain tensioner.
    #5
  6. R100LT

    R100LT Chasing 11

    Joined:
    Jan 16, 2012
    Oddometer:
    633
    Location:
    Donnybrook Western Australia
    so you are thinking thats its just a bit off the end of the timing chain tensioner ??? You thinking its worth digging and replacing it if I am not getting any undue noise from the timing chain ???
    #6
  7. Wolfgang55

    Wolfgang55 Long timer

    Joined:
    Dec 24, 2006
    Oddometer:
    3,815
    Location:
    Next to Rio Bravo
    It just maybe......German chewing gum.

    TASTE IT
    #7
  8. DoktorT

    DoktorT BigBrowedNeandereer

    Joined:
    Apr 8, 2009
    Oddometer:
    1,148
    Location:
    Chewelah, WA
    Just way too big a chunk to ignore. More chunks will follow. Other chunks could be floating around in the chain case. Plan to pull the timing cover this winter, inspect the chain and gears, replace the tensioner rail/s and perhaps the spring.

    Don't wait for nasty noises. That would likely mean much more cost than fixing this obvious flaw BEFORE any nasty noises get started.
    #8
  9. disston

    disston ShadeTreeExpert

    Joined:
    Mar 22, 2011
    Oddometer:
    12,374
    Location:
    Silver Spring, Md
    How many miles on this engine?
    #9
  10. H96669

    H96669 A proud pragmatist.

    Joined:
    Nov 20, 2009
    Oddometer:
    4,853
    Location:
    Hiding off Hwy 6, B.C.
    I found similar chunks in the GS. Was the guide rail for the camchain, the one opposite the tensioner.

    In itself not all that critical, that is if the pieces had stayed in the sump. Because it is a GS, looks like the PO dropped it on the left hand side. Some of the little pieces got in between the piston/cylinder. Wanna see the damages?:huh
    #10
  11. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    9,746
    Location:
    backwoods Alabama
    It's probably either the tensioner or the guide rail, and suggests some mileage. The guide rail keep the chain quiet once it wears-- on the earlier duplex chain engines, the worn chain would announce itself by rattling against the timing chain cover and create noise and aluminium shavings. It isn't going to get better.

    No big hurry, but don't forget about it... :deal
    #11
  12. Beater

    Beater The Bavarian Butcher

    Joined:
    Sep 3, 2009
    Oddometer:
    3,701
    Location:
    Atlanta, GA, USA

    PS - He's in Western Australia ... It's getting to be spring for him ;-)

    Take the timing chain cover off NOW.
    #12
  13. R100LT

    R100LT Chasing 11

    Joined:
    Jan 16, 2012
    Oddometer:
    633
    Location:
    Donnybrook Western Australia
    The bike has done 65 000 km's ... so I guess its getting about time for a new timing chain .

    I just didn't want to " upset " my good work of the Enduralast system that I put in last year .

    Oh well ... Timing Chain Kit is the shopping cart as we speak.
    #13
  14. disston

    disston ShadeTreeExpert

    Joined:
    Mar 22, 2011
    Oddometer:
    12,374
    Location:
    Silver Spring, Md
    I have always thought that the duplex chain is inherently better than the single row chain. After all it's twice as much chain. But the single row chains seem to be an improvement. I don't know why. Could be the tensioner system is better?

    I would still do yours because of this symptom you have developed. But 65,000 KM seems an early failure.
    #14
  15. 100RT

    100RT Long timer

    Joined:
    Nov 4, 2009
    Oddometer:
    1,211
    Location:
    N. E. OHIO
    I hope the pick up screen wasnt laying there also.
    #15
  16. R100LT

    R100LT Chasing 11

    Joined:
    Jan 16, 2012
    Oddometer:
    633
    Location:
    Donnybrook Western Australia
    The pick up screen was in place when I removed it .

    What I am dreading is that when I installed the Enduralast Alt ... I had the local mechanic around the corner torque the bolt because I didn't have a spanner at the time . As he was putting it in ... he added lock tight ... so I think I might be in for a challenge when trying to remove it
    #16
  17. Cordless

    Cordless Two Wheel Addict

    Joined:
    Sep 11, 2006
    Oddometer:
    2,079
    Location:
    Spangle WA
    Unless he used permanent locktite (red) shouldn't be a problem. Apply a bit of heat if you want it to release easily.
    #17
  18. R100LT

    R100LT Chasing 11

    Joined:
    Jan 16, 2012
    Oddometer:
    633
    Location:
    Donnybrook Western Australia
    By memory I think he used the red permanent locktite ... he put it on whilst I was on the phone .

    Might try and use a soldering iron first ... if that doesn't work I think I am off to buy a propane torch
    #18
  19. Bill Harris

    Bill Harris Confirmed Curmudgeon

    Joined:
    Sep 20, 2008
    Oddometer:
    9,746
    Location:
    backwoods Alabama
    65K-km (40K-miles) it wouldn't be a bad idea to check and replace the timing chain, etc. Remember to check and possibly replace the crankshaft sprocket, too.

    The rubber bits collected there because of the oil flow towards the screen.

    Not good practice. You'll need to heat the part to 300-400 deg F to loosen the Loctite. Soldering Iron won't work. Try and break the bolt loose first, then try heat. DON'T snap the bolt or round it off-- it'll be hell to pay to repair it.

    The taper-fit rotor needs to go on the taper oil free, even fingerprint free, inside and out. No exception.

    How is the enduralast rotor removed? Same "removal bolt tool" as the stock rotor?
    #19