lost part of my post

Discussion in 'Ask Baldy, Blame AceRph' started by booger1, Nov 10, 2012.

  1. booger1

    booger1 Been here awhile

    Joined:
    Mar 10, 2010
    Oddometer:
    967
    Location:
    Arizona
    while working on a RR trying a embed a video, Ilost half of the post in the RR.
    It's eating goat with the cartel post 12 on th first page at the bootm.
    I'm not able to edit or anything with that post.
    Did I screw somthing up good?
    #1
  2. Klay

    Klay dreaming adventurer

    Joined:
    Nov 19, 2005
    Oddometer:
    103,236
    Location:
    right here on my thermarest
  3. booger1

    booger1 Been here awhile

    Joined:
    Mar 10, 2010
    Oddometer:
    967
    Location:
    Arizona
    Is there anything I need to do?
    #3
  4. Klay

    Klay dreaming adventurer

    Joined:
    Nov 19, 2005
    Oddometer:
    103,236
    Location:
    right here on my thermarest
    I don't see any way of fixing it without moderator help.
    #4
  5. booger1

    booger1 Been here awhile

    Joined:
    Mar 10, 2010
    Oddometer:
    967
    Location:
    Arizona
    OK thanks. MODERATOR
    #5
  6. Retro

    Retro Just the Facts Ma'am Super Moderator

    Joined:
    Jan 15, 2003
    Oddometer:
    34,384
    Location:
    Virginia
    Look guy, Klay's trying to be helpful and you aren't doing much to help yourself.

    Supplying us with a minimum of information, such as the thread title, or even better a cut/paste of the thread page url, can help us help you.

    I'm working on a fix now.

    Now thank Klay for helping.
    #6
  7. Retro

    Retro Just the Facts Ma'am Super Moderator

    Joined:
    Jan 15, 2003
    Oddometer:
    34,384
    Location:
    Virginia
    OK, I got rid of the original post 12, which freed up the posts behind it.

    I've PM'd you the original contents of post 12.

    If linking to videos on youtube, choose the embed option and copy/paste the coding youtube gives you.

    Were you trying to upload a video to ADVRider? If so, that won't work. You can either hypyerlink or embed, but either way it's actually hosted on another site.
    #7
  8. booger1

    booger1 Been here awhile

    Joined:
    Mar 10, 2010
    Oddometer:
    967
    Location:
    Arizona
    Hey I'm sorry, I wasn't being rude, maybe a half ass attempt at trying to be funny but that was it.
    Sorry for misleading you.
    I also didn't know what information you needed and I also don't know who the mods are that are trying to fix the problem.
    Problem is fixed and post has been updated.
    #8