Lost thread

Discussion in 'Ask Baldy, Blame AceRph' started by MplsMoto, Sep 26, 2013.

  1. MplsMoto

    MplsMoto Wheels

    Joined:
    Aug 27, 2013
    Oddometer:
    129
    I posted in Trip Planning last night, it took me an hour to create - and it's gone? Can anyone tell me why it was deleted? And how I may be able to retrieve it?

    The only thing I can think of is that I asked some questions about equipment, but WTH - I asking for routing...
    #1
  2. bwalsh

    bwalsh UUU, UUU!!!

    Joined:
    Jan 15, 2009
    Oddometer:
    12,426
    Location:
    Helltown

    You mean this one?

    http://www.advrider.com/forums/showthread.php?t=922713
    #2
  3. MplsMoto

    MplsMoto Wheels

    Joined:
    Aug 27, 2013
    Oddometer:
    129
    Strange. I couldn't find it, and it wasn't listed on my Control Panel. It's back now, just got a response.
    #3
  4. barnyard

    barnyard Verbal tactician Super Moderator

    Joined:
    Sep 23, 2007
    Oddometer:
    11,522
    Location:
    central Mn
    It will only show in your control panel if there is a new reply since the last time you looked at it. If you look at the bottom of the control panel page, there is a link, "show all subscribed threads" click that and all the threads that do not have replies show up.
    #4
  5. crazybrit

    crazybrit Long timer

    Joined:
    Mar 16, 2006
    Oddometer:
    8,553
    Location:
    Portland, OR
    And if all else fails, click on your own profile and then select "statisitics" and then "see all threads started by {you}<YOUR username>"

    or do the same via "advanced search"
    #5
  6. GB

    GB . Administrator

    Joined:
    Aug 16, 2002
    Oddometer:
    57,329
    Location:
    Toronto
    When your post count was below 10 posts, every post you make is held in the moderation queue to be sure you're not a spammer.. that's why you couldn't see it once you hit Submit and you must have missed the notice that your post will be moderated first.
    #6