need help please

Discussion in 'Parallel Universe' started by rider350cc, May 3, 2011.

  1. rider350cc

    rider350cc Adventurer

    Joined:
    Oct 29, 2010
    Oddometer:
    13
    Location:
    Bakersfield,Ca
    I changed the tire on my g650gs but the sprocket carrier is not going back together all the way on the hub tried the rubbers all different ways. Maybe I never noticed the gap but it just not seem right. [​IMG]

    Attached Files:

    #1
  2. JRWooden

    JRWooden Long timer

    Joined:
    Jul 5, 2008
    Oddometer:
    4,629
    Location:
    The great state of confusion
    Hell ... now I need to go look at mine ... :lol3

    I have the F650GS twin, so not exaclty the same animal, but there are a set of rubber damper blocks between the sprocket carrier and the hub of the rim so there is usually a bit of clearance there....
    #2
  3. rider350cc

    rider350cc Adventurer

    Joined:
    Oct 29, 2010
    Oddometer:
    13
    Location:
    Bakersfield,Ca
    Yeah it just did not look right. I torqued every thing to spec and the gap is even all the way around. Going to scrub in the new tire today and watch it.
    #3
  4. Lensgrinder

    Lensgrinder Long timer

    Joined:
    Aug 8, 2007
    Oddometer:
    1,397
    Location:
    San Marcos, California
    If it was not seated correctly the rear wheel probably would not fit in the swingarm, and you would see it rubbing some where else.(jm.02)
    #4
  5. rider350cc

    rider350cc Adventurer

    Joined:
    Oct 29, 2010
    Oddometer:
    13
    Location:
    Bakersfield,Ca
    Went for a 200 mile ride all seems well gap is the same. Must have never noticed it before.
    #5