New Garmin Montana

Discussion in 'Mapping & Navigation' started by AugustFalcon, May 18, 2011.

  1. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    I'm retired with nowhere to go. Not until Friday, anyway.
  2. moto-treks

    moto-treks Back Home

    Joined:
    Dec 5, 2007
    Oddometer:
    1,810
    Location:
    Spokane Washington
    Emmbeedee must have 5 or 6 of these laying around. I don't think he will be without :lol3

    With levain joining the scientific testing team we're going to have some great results :deal
  3. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    I've only got one Montana but I could always use my wife's 650, my 62S or the Nuvi 780 in the car if I needed something to navigate by. Can't use my iPhone 'cause it's got Apple Maps and they don't know their you know what from a hole in the ground.
  4. GH41

    GH41 Been here awhile

    Joined:
    Oct 19, 2011
    Oddometer:
    822
    I'll try to kill another myth while we are watching batteries die!! My rugged mount is wired directly to the battery on my F650GS (Girls bike for those that care even though a am well hung). The bike hasn't been run for two weeks and I won't crank it again before three weeks pass. I put the Montana in the mount and it booted up giving me the option to turn it off. I did. Anyone wan't to bet on if the bike will start in three weeks????? My money says it will not kill the bikes battery!! GH
  5. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    I tend to agree, unless the battery's on its last legs anyway.

    But those F650GS singles are known for boiling their battery dry so you may be surprised, unless you've checked it recently. It's not easy to tell, at a glance. (I rode a 650GS for about 50,000 kms.)
  6. levain

    levain STILL Jim Williams

    Joined:
    Oct 29, 2005
    Oddometer:
    7,691
    Location:
    Providence, RI
    Meanwhile at Garmin central...

    Joe: Hey Bob, did you see what those jokers on ADV are up to?
    Bob: Yeah, they're trying to crack the code on the Montana charging issues we've been having.
    Joe: Yeah. think they'll pull it off?
    Bob: Dunno, pass the apple cruller
  7. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    Considering that you were the one who brought up the issue, I think you should be the one to spend the half hour on hold, then find out that the help desk person doesn't know the answer because he's never been asked it before.

    I prefer to just try it out myself. Easier that way, and more conclusive.

    But knock yourself out.

    :lol3
  8. levain

    levain STILL Jim Williams

    Joined:
    Oct 29, 2005
    Oddometer:
    7,691
    Location:
    Providence, RI
    I came to you first cos you seem to have the answers!:clap:clap:clap:clap
  9. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    I can't speak for others, but I don't have all the answers. I do have a curiosity which compells me to find answers though.
  10. moto-treks

    moto-treks Back Home

    Joined:
    Dec 5, 2007
    Oddometer:
    1,810
    Location:
    Spokane Washington
    :rofl :rofl :rofl
  11. levain

    levain STILL Jim Williams

    Joined:
    Oct 29, 2005
    Oddometer:
    7,691
    Location:
    Providence, RI
    you better start taking some credit pal. you're part of the reason I'm asking these questions:lol3:lol3:lol3:lol3
  12. DRTBYK

    DRTBYK All Things GPS

    Joined:
    Mar 26, 2003
    Oddometer:
    6,319
    Location:
    47°50′15.8″N, 119°56′21.9″W
    I believe that I offered up two possibilities: either the Battery is defective or the Montana Power Management has a problem.

    If you think the Montana can "sense" the Mount even though the power is Off, you could try an experiment. Setup your Mount Profile (Setup->Profile-Options->Mount Profile) so that you call a different profile when in the Rugged Mount. If the Montana changes profiles when you put it into the Non-powered Mount then I'm wrong and somehow the Montana can detect it is connected to the Rugged Mount with no power. Follow me?

    Have you put a Multimeter on the power contacts of the Mount/Cable to see if there is any voltage when you have it switched off?

    Cheers,
  13. AEsco48

    AEsco48 Adventurer

    Joined:
    Dec 3, 2007
    Oddometer:
    63
    Location:
    Cairo, Egypt
    The Garmin Automotive suction cup mount... It has a label that states it has a fuse... But where is it and is it replaceable? Thx
  14. atlas cached

    atlas cached OX Ambassador

    Joined:
    Jun 16, 2012
    Oddometer:
    688
    LOL - same here. iPhone 3, 3G, 4, and 4s.

    I am getting a droid in the next few weeks. I am done with iOS, and apple, for now.
  15. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    Aw shucks. Thanks.
  16. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    The fuse is in the lighter adapter. I don't have mine right here but it's usually a glass fuse which is easy to replace after you rotate some part of the adapter.
  17. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,116
    Location:
    Near Ottawa, ON, Canada
    The tip of the adaptor screws off; mine was fairly tight.

    [​IMG] [​IMG]
  18. TowPro

    TowPro Lets ride

    Joined:
    Aug 21, 2009
    Oddometer:
    3,316
    Location:
    Compass PA
    I just went out and pulled my Garmin out of my Rugged mount on my F800. It is wired to the BMW GPS connector.
    It is the ONLY thing wired to this connector.
    Last time I rode the bike was Saturday morning (bike has been sitting for 4 days). GPS is fully charged.

    I also noticed that when using the Car mount, the battery only charges about 5% per hour while driving (in a vehicle with 125 Amp alternator, that has correct voltage coming out). But on the bike mount the battery charges must faster.
  19. DRTBYK

    DRTBYK All Things GPS

    Joined:
    Mar 26, 2003
    Oddometer:
    6,319
    Location:
    47°50′15.8″N, 119°56′21.9″W
    The Automobile Mount that Emmbeedee shows above has an inductive voltage divider in the power plug adapter. It is only capable of passing a small amount of current: I don't have one but it is usually around 400ma - it should say on the plug.

    Cheers,
  20. moto-treks

    moto-treks Back Home

    Joined:
    Dec 5, 2007
    Oddometer:
    1,810
    Location:
    Spokane Washington
    I don't think it's the battery as that provides power for weeks when when the Montana is sitting on my desk. The power management system could be an issue.

    I'll give your profile experiment a try once the unpowered mount experiment is finished.

    Edit:
    Yes, I've put a multimeter on the contacts and there is no voltage when switched off.