new year gift from my 1190R

Discussion in 'Ridiculous streetbikes with 6 CPUs and too much HP' started by k²., Dec 31, 2013.

  1. Daveman

    Daveman Adventurer

    Joined:
    Sep 26, 2013
    Oddometer:
    44
    Location:
    Belgium
    Naar Hautekiet (ruddervoorde). Hopelijk heb ik hem morgen terug...
    #21
  2. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium
    I'll know more tomorrow, dealer is closed on monday:shog
    #22
  3. chief_lee_visceral

    chief_lee_visceral Been here awhile

    Joined:
    Mar 4, 2010
    Oddometer:
    491
    Location:
    Seattle




    Sent from my iPhone using Tapatalk
    #23
  4. PS-RagE

    PS-RagE Been here awhile

    Joined:
    Oct 30, 2009
    Oddometer:
    903
    Location:
    Northern Ontario
    My EXC-F was always a bitch to start until I finally removed all the anti-smog crap. Now you just point at the magic button and it roars to life. I wonder if it will be the same for the 1190?
    #24
  5. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium

    your point being you have an I-phone?
    #25
  6. charlie264

    charlie264 Long timer

    Joined:
    Oct 27, 2007
    Oddometer:
    9,879
    Location:
    Blighty
    NSA blocked the response. :lol3
    #26
  7. chief_lee_visceral

    chief_lee_visceral Been here awhile

    Joined:
    Mar 4, 2010
    Oddometer:
    491
    Location:
    Seattle

    Oops. Yeah that is my first butt post.


    Sent from my iPhone using Tapatalk
    #27
  8. Master

    Master Been here awhile

    Joined:
    Apr 4, 2010
    Oddometer:
    338
    Location:
    Belgium
    And, what are the dealers telling?
    #28
  9. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium
    computer readout said "all systems go"
    but didn't start
    so het did a complete reset of the electronics
    the "service" sign disappeared from the info screen en the damn thing just started as it should...

    :happay:happay
    #29
  10. Fredii

    Fredii Adventurer

    Joined:
    Jan 1, 2014
    Oddometer:
    20
    Location:
    Village Mills TX
    Is that a dealer only kind of reset or something we can do on the side of the road?
    #30
  11. Daveman

    Daveman Adventurer

    Joined:
    Sep 26, 2013
    Oddometer:
    44
    Location:
    Belgium
    Got my bike back from the dealer yesterday. Was updated to latest software.

    This morning cold start at about 6° celcius. Bike started immediately. Hope it stays that way!
    #31
  12. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium
    it's a dealer only reset :huh
    too bad

    anyway, rode it home from the dealer KTM style, enjoying the bike where I could and when I was 10 km away from home, a red warning light....:eek1
    and in the left screen it said "oil pressure low"

    strangely oil pressure light goes out and warning goes away when on idle
    when you rev it it comes back on

    the opposite of what any mechanic wil tell you

    :dog:dog:dog:dog:dog:dog:dog

    so I called the assistance again and sent it back to the dealer's

    two saturdays in a row, same towing company, same bike, same dealer...
    towtruck driver said "you're the guy from last saturday"...
    I answered "so what, you too"...

    2 weeks in a row now I have to cope with almost 2 hours of commuting by bus to the capital instead of a wild 20 minutes ride to work

    wrote to KTM Belgium:mully
    the answered the bike needed some fine tuning :eek1

    fine tuning????
    :ddog
    #32
  13. Daveman

    Daveman Adventurer

    Joined:
    Sep 26, 2013
    Oddometer:
    44
    Location:
    Belgium
    As you know my bike was towed to the dealer for the same reason as yours...

    When I went to pick it up, the dealer asked me if I ever had an oil pressure warning light on the dash. This warning light had never turned on before.

    The dealer said that after the update was performed, this oil pressure light went on. They immediately replaced the oil filter(s) and then the light stayed of.

    I took the bike home and warning light never came on....
    #33
  14. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium
    you'll never believe this but it's not the oil filter thing
    that's the problem
    the oilfilter-magic is a known thing
    but in your case, the oil, when cold is too thick and clogs the oil filter
    so the problem is enhanced during winter
    ... and goes away when the engine gets warm ...

    here there's no problem with the engine cold and the light and warning comes on when the engine gets to its normal temperature...:huh

    tomorrow KTM belgium's engineer will consult with my dealer and decide what needs to be done

    I'm pretty curious as to the result of their findings :scratch
    #34
  15. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium
    dealer's plug-in computer showed low oil pressure at idle
    bike's computer showed oil pressure ok at idle
    dealer's plug-in computer showed oil pressure okay at higher revs
    bike's computer showed "oil pressure low"

    :eek1

    big reset again
    and an new oil filter just like Daveman's bike
    the right cartidge will do it
    everytime

    there seems to be a series with wrong oil filters
    they clog up

    so now it should be okay

    :happay
    #35
  16. steveWFL

    steveWFL Long timer

    Joined:
    Feb 25, 2010
    Oddometer:
    1,399
    Location:
    Tampa
  17. txbear55

    txbear55 Been here awhile

    Joined:
    May 15, 2009
    Oddometer:
    364
    Location:
    Rowlett TX
    Please, Noooooooooo!!!!!!!!!:dhorse
    #37
  18. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium
    rode it home and had a ball
    bike is finally okay
    :freaky
    #38
  19. k².

    k². Adventurer

    Joined:
    Nov 26, 2007
    Oddometer:
    47
    Location:
    Ghosttown, Belgium
    Or so l thought...:huh

    This morning 6 o'clock
    Push the bike out in the rain
    Close the garage door
    Attach helmet and put gloves on
    Push starter button
    Starter turns, warning light injection comes back on, damn thing doesn't start...
    Again
    Same problem as the first
    Smell of gas

    I've had it
    Never should have sold the 950:(::patch
    #39
  20. charlie264

    charlie264 Long timer

    Joined:
    Oct 27, 2007
    Oddometer:
    9,879
    Location:
    Blighty
    Reboot. That's handy for an adventure tourer, perhaps KTM should incorporate diagnostic plug-ins in every petrol station.
    #40