Old Harley Carb problems

Discussion in 'Old's Cool' started by 78XLCR, Jun 10, 2004.

  1. 78XLCR

    78XLCR Proud HD Cafe Racer Owner

    Joined:
    Jun 10, 2004
    Oddometer:
    2
    1st post and I'm glad I found this place.

    I rebuilt my stock carburetor on my 1978 Harley XLCR Cafe racer last weekend. The bike had been running well enough but had a strange flat spot right at 4,000 RPM - right where it wanted to run at 65 on the highway.

    Anyway, after rebuilding the carb, everything has gone to he)). The bike starts but won't idle. It isn't happy running anywhere below 3,000-4,000 RPMS. Its either full on or nothing, won't idle and won't run down in the lower revs.

    I have to use the choke like a throttle to keep it running (at (3,000 RPMS) - closing the choke about half way, then openging again acts just like the throttle.

    I've had the carb off and apart and back together agin about a dozen times since this started, and nothing I do affects this at all. At first I thought it was a leak between the carb and the intake, but I've changed the O-ring, used gaskets, used gaskets and O-rings - no change.

    I've thoroughly cleaned and blown out all the passages.

    If anyone can help diagnose and fix this, I will be deeply indebted.

    Help - I want to ride again! Thanks.
    #1
  2. Sa-tevo

    Sa-tevo Jetmechs' Winston Wolf

    Joined:
    Jul 30, 2002
    Oddometer:
    505
    Location:
    Near the compound of Peachtree City Georgia
    Try taking the carb apart and reassembling it with a fresh eye, as one of the hardest problems to find is a fault that you may have put into it. Look at each assembly and verify if it is correct:make no assumptions. It sounds like there is no working idle circuit. The idle circuit may be blocked by something during reassembly, either on the fuel or air side of the circuit, most likely the fuel side.

    Fortunately, access to the carb is easy on this bike.
    #2
  3. PeeWee

    PeeWee Captain Squeaky

    Joined:
    Oct 11, 2003
    Oddometer:
    154
    Location:
    Las Cruces, NM
    What kind of carb is it? My 54 K model had a Linkhert on it. The best thing for one of them was a fire extinguisher. I don't think it even had a choke on it.

    I agree, it sounds like an idle circuit problem. Next thing I would look at is fuel supply, maybe a stuck float valve. Without knowing what kind of carb it is, it will be hard to speculate. My Triumph (with Mikunis) had a similar problem a few weeks back. It ended up being the vacuum line going to the vacuum petcock. It was cracked and the fuel system was losing it's prime. My bike did exactly as yours with the choke lever thing and not idling.
    #3
  4. roadrage

    roadrage Long timer

    Joined:
    Feb 13, 2004
    Oddometer:
    1,022
    Location:
    San Joe's A, Ca
    If stock probably a Bendix...(if not, probably an S&S B) Either way, sounds like you reassembled wrong or moved a bigger blockage into the idle/mid circuit. If you want my advice, toss the carb in the trash and pick up a barely used Keihin carb off a 89+ up sporty or big twin. You can get an adapter to make the spigot carb work with the original intake manifold, or pickup an aftermarket spigot manifold for an ironhead.

    You'll get easier starting, better mileage, far far better driveability and quit fouling plugs... No comparison, you'll be riding it, instead of wrenching it.

    later,
    bobc
    #4
  5. 78XLCR

    78XLCR Proud HD Cafe Racer Owner

    Joined:
    Jun 10, 2004
    Oddometer:
    2
    Good advice so far. I plan to go through the reassembly process (AGAIN) this weekend. It is a Keihin carb, so I'm kinda stuck there, plus the "fun" for me is getting the bike back to as original as possible.


    Thanks and keep the ideas coming. If I get it figured out, I'll put the final post in place.
    #5
  6. bigrichard

    bigrichard Long timer

    Joined:
    Nov 22, 2001
    Oddometer:
    2,242
    Location:
    Northern California
    checked the float level?
    #6
  7. Ruskie

    Ruskie Banned

    Joined:
    Jan 30, 2003
    Oddometer:
    29,237
    Well, you too? I own a 77 XLCR. Bought one new in 77 and now own one again. Doing a total restore.

    All the input thus far is right on. Float level, vacuum leak, dirt, etc.

    Do you have any spare propriatary XLCR parts that you want to sell?
    I've got an original, usable exhaust system for sale.
    Also a new fairing.
    #7