Photos in some posts dissapear...WHY?

Discussion in 'Ask Baldy, Blame AceRph' started by barndog, May 9, 2018.

  1. barndog

    barndog barndog

    Joined:
    Jul 29, 2008
    Oddometer:
    3
    Location:
    st petersburg fl
    As I go through the threads which are in What have you done to your GS today the majority of pictures are gone or deleted. Am I doing something wrong? I sure would like to see all of them. I don't know if this is where I should ask that question.
    #1
  2. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,643
    Location:
    New Hamburg, Ontario
    Are they older posts? Photobucket which was used by many here before changed how their service works and many of us, myself included, found that old images posted in forums no longer worked and would not work unless we started paying photobucket. Their service used to be free. I myself switched to flickr which works fine and pretty similar to photobucket for any new pictures.
    #2
  3. KHuddy

    KHuddy Survivor

    Joined:
    Jun 24, 2008
    Oddometer:
    3,940
    Location:
    Silver City, Montana
    Many of the pictures were hosted by Photobucket. That company changed their policies and now charges a fee to allow linking of hosted photos to another online site, such as this one. In my opinion, Photobucket behaved shamefully and I will pay them nothing. There are other better and more ethical options.
    #3
  4. flei

    flei cycletherapist

    Joined:
    Apr 1, 2013
    Oddometer:
    7,246
    Location:
    Western Mass.
  5. picard

    picard engage!

    Joined:
    Oct 9, 2005
    Oddometer:
    2,111
    Location:
    The Front Range
    The Photobucket thing is a big part of it, but since the only way to include pictures in posts before a year or two ago was linking to a personal photo library somewhere it is likely that folks may have just deleted these pictures from their library and so the links are going nowhere now.
    #5