Popping Noise From BMW F800

Discussion in 'Parallel Universe' started by Mullet, May 17, 2013.

  1. Mullet

    Mullet Adventurer

    Joined:
    Jan 28, 2010
    Oddometer:
    75
    Location:
    South Louisiana
    I have searched the forum and can’t seem to find an answer to my question.
    My 2009 BMW F800ST is making a deep popping noise at random times while riding. I can’t really determine where it is coming from and I can’t get it to do it while parked. The bike only has about 3400 miles and is basically brand new. I’m pretty mechanically inclined and this is driving me nuts.

    Here are a few things I have noted:
    • It does not seem to matter if it is hot or not.
    • Bouncing on the suspension or bumps while riding seems to make no difference.
    • Completely random when it occurs.
    • I have checked everything I could for tightness, as far as bolts, connections and hoses.
    • It only happens every so often, so I don’t think I’m going to bring it in to the dealer yet.
    • No warning lights on.
    • Bike is running great.
    • It does not appear to be coming from the exhaust.

    I may be hearing it come from under the seat, but it is hard to tell when riding. It sounds like it is coming from all directions. Maybe vacuum related?
    Has anyone else experienced this on any of the F 800’s ? I will take any info you have. I’m stumped.
    #1
  2. 4TooMany

    4TooMany Been here awhile

    Joined:
    Aug 23, 2011
    Oddometer:
    405
    Location:
    Ann Arbor
    Possibly a stiff link in the chain, but that seems unlikely if it's that new.
    #2
  3. Mullet

    Mullet Adventurer

    Joined:
    Jan 28, 2010
    Oddometer:
    75
    Location:
    South Louisiana
    Yeah, its a ST so it a belt drive.
    But I put it on the center stand and spun the wheel to check that too. No luck.

    Its a mystery.

    Thinking I'm going to just run it until it gets worse.
    #3
  4. 4TooMany

    4TooMany Been here awhile

    Joined:
    Aug 23, 2011
    Oddometer:
    405
    Location:
    Ann Arbor
    Ohhhh ST. I didn't notice that part!
    #4
  5. Baitfish

    Baitfish Adventurer

    Joined:
    Sep 12, 2012
    Oddometer:
    35
    Location:
    Sunny Queensland
    Mine used to make a pop or 2 on over run on the stock exhaust but not all the time.
    I fixed that by changing the muffler. Now it pops all the time on over run. :evil
    #5
  6. TowPro

    TowPro Lets ride

    Joined:
    Aug 21, 2009
    Oddometer:
    3,416
    Location:
    Compass PA
    Mine will pop in the exhaust if I don't let the throttle to full off when decelerating at times.
    #6
  7. JRP

    JRP Old guy

    Joined:
    Apr 4, 2004
    Oddometer:
    1,561
    Location:
    Hampden, MA
    Possibly road debris getting caught between the belt and pulley and being crushed.
    As an after thought, have you checked the belt tension?
    #7