RD ignition timing - where did I go wrong?

Discussion in '2 smokers' started by Bloodweiser, Sep 30, 2012.

  1. Bloodweiser

    Bloodweiser honestly

    Joined:
    Sep 12, 2007
    Oddometer:
    2,663
    Location:
    way over yonder in the minor key
    Done putting the motor back together.
    Trying to set timin by following the book (Clymer) but my points are floating; not riding the cam when they should be open.

    Here's what I did.
    1) gap set to .012
    2) Found TDC, zeroed indicator.
    3) rotated clockwise (via alternator bolt) to -0.12" from zero.
    3) rotated counterclockwise .041" to reach .079". This is the spec from the manual where my points should open. Again, points are no where near the cam lobe.

    So WTF?

    I even took off the whole big gizmo off down to the rotor to make sure I installed the cam correctly.
    That pin makes it pretty idiot proof.


    other relevant questions:
    - Why does the manual state to go all the way back to .12" BTDC and then up to .079"?
    - Looking at the points, does the left set correspond to the left cyl? Right to Right?
    #1
  2. Shocktower

    Shocktower Long timer

    Joined:
    Jul 27, 2009
    Oddometer:
    9,493
    Location:
    Oregon City Orygun
    Are they new points ????
    #2
  3. Bloodweiser

    Bloodweiser honestly

    Joined:
    Sep 12, 2007
    Oddometer:
    2,663
    Location:
    way over yonder in the minor key
    yes sir.
    #3
  4. firstperigee

    firstperigee Fat Rat

    Joined:
    Jul 29, 2010
    Oddometer:
    84
    Location:
    SoCal
    They have to touch the cam at some point or they can not be gapped, no?

    #4
  5. It'sNotTheBike

    It'sNotTheBike Banned

    Joined:
    Jul 20, 2011
    Oddometer:
    704
    Maybe the points are not the correct parts.

    Maybe the points have not been installed on the stator housing
    correctly.

    In any case, if you can afford it, there is no need to suffer with points in the year
    2012. Things have moved on and electronic triggering is more precise and more
    reliable.

    Back in the day the hot setup was Krober ignition, but that was a long time ago.
    I haven't messed with this stuff in a while but I believe points are not the only means
    of triggering ignition on an RD these days.

    The problem with points is that the cam follower wears quickly and because of this
    the timing will not remain as it should be for very long. Also, if the crankshaft main
    bearings have excessive runout the point cam ( which is attached to the end of the
    crankshaft ) will "wander" and this means that ignition timing will vary significantly.
    So even in the best circumstances points are a bad solution and a constant source
    of hassles.

    You do not want ignition timing to be imprecise or variable on a performance 2-stroke engine. This
    can destroy an engine in less time than it took to write this sentence. Ok, maybe the
    entire engine won't be destroyed, but a holed piston is not a good start.

    You need to post some good close-up photos so people can see what is going on.
    Words aren't going to give us the clues we need to solve this.


    .
    #5
  6. Bloodweiser

    Bloodweiser honestly

    Joined:
    Sep 12, 2007
    Oddometer:
    2,663
    Location:
    way over yonder in the minor key
    I gapped them when they were open, ie. when they were on the cam.
    When I have it at the correct spot for timing, they're closed - ie, off the cam.
    Like 90 degrees out.

    I'll snap some pics when I get home today and go over this crap.

    And yeah, EI in the future. Maybe even before I fire this old gal up for the first time. But I'm still not going to let this go until I figure it out.
    #6
  7. firstperigee

    firstperigee Fat Rat

    Joined:
    Jul 29, 2010
    Oddometer:
    84
    Location:
    SoCal
    Is it on the crank or is it gear driven? When you say that you rebuilt the motor, what all did you do to it? Was the top end apart? Was the clutch and/or the alternator pulled? Was the trans apart?
    You may have to TDC the piston and reset the cam gear, yes? I have seen plastic cam gears damaged. A new one could be in the cards.

    #7
  8. stainlesscycle

    stainlesscycle Long timer

    Joined:
    Jun 6, 2008
    Oddometer:
    2,299
    Location:
    morgantown, wv
    make sure the part of the points that rubs on the cam, and the points are closed when you are opposite the lobe. turn motor over so the lobe is at it's highest point, and pushes the points apart. set your gap. turn motor over again, watching the rub block of the points, is it following the lobe? the points plate can be set so it never follows the lobe, or just touches the lobe at it's widest point, and that just ain't gonna do jack shit. sounds to me like you adjusted the points plate wrong. look again closely at how it works.





    .
    #8
  9. Bloodweiser

    Bloodweiser honestly

    Joined:
    Sep 12, 2007
    Oddometer:
    2,663
    Location:
    way over yonder in the minor key
    i will reinspect asap.
    really fucking rough day,
    just walked in the door,
    already in beer country.

    The motor was completely disassembled.
    everything came off, everything back on.
    I never touched the points plate;
    removed the old points, put new on.

    There's no cam gear.
    The rotor is bolted directly to the crank and set with a woodruff,
    not able to mess that up.
    The points cam fixes to the rotor with a locating pin,
    not able to mess that up.

    That's off the top of my head,
    I'll try to get pics and shit up soon.
    I know that will probably spell the answer out quickly.
    just not now.....beeeerrrrrrrrr
    #9
  10. It'sNotTheBike

    It'sNotTheBike Banned

    Joined:
    Jul 20, 2011
    Oddometer:
    704


    There is no cam gear. This is a 2 stroke engine and the point cam is attached directly
    to the end of the crankshaft.

    We need PHOTOS of the old points setup alongside the new points setup, and
    photos of the new points setup as installed on the outside of the stator.

    Oh, and don't work on the thing after drinking alcohol, mistakes and frustration
    are much more likely in that scenario. If you doubt this, consider whether you'd like
    a dentist to work on your teeth when the dentist was a bit tipsy.

    Whatever the problem is, it can be fixed. Relax, take a deep breath, and take
    some photos and post a link to those photos so we can see them. Photobucket
    or Picasa both offer free hosting for photos, last time I checked. If you want to
    get fancy you can embed a link to the photos so they will appear in your post
    on ADVrider, but that seems to be difficult for some folks, so if it doesn't work
    for you just post a plain text link we can copy and paste into our browsers.


    .
    #10
  11. Twin-shocker

    Twin-shocker Long timer

    Joined:
    Jan 28, 2012
    Oddometer:
    1,673
    Without adjusting the points plate, it will be impossible to set timing correctly. Timing on these bikes is set by firstly setting the points gap properly, then setting the motor to firing point using a dial gauge, and adjusting the points plate so points are just opening at the firing point.
    #11
  12. firstperigee

    firstperigee Fat Rat

    Joined:
    Jul 29, 2010
    Oddometer:
    84
    Location:
    SoCal
    Me thinks that the OP will take a look at the backing plate or the alternator cover and see that something is not in the right position. Maybe there are pieces that can be assembled in more than one position. The backlash that is mentioned should not be very much. Certainly not the 90 degrees that he sees.
    #12
  13. Bloodweiser

    Bloodweiser honestly

    Joined:
    Sep 12, 2007
    Oddometer:
    2,663
    Location:
    way over yonder in the minor key
    Alcohol is fine.
    It's the 25 fifth graders I deal with every day which fries my brain.

    Stay tuned.
    #13
  14. Bloodweiser

    Bloodweiser honestly

    Joined:
    Sep 12, 2007
    Oddometer:
    2,663
    Location:
    way over yonder in the minor key
    well i'm not sure what happened last week that this didn't work out.
    started over again today and things seem to be lining up well.

    at first, the set of points I arbitrarily set upon starting with first wasn't riding the cam at all. I reset the gap, and when I dialed it in it opened at the correct time, or at least there abouts. Still fine tuning :wink:

    Anyway, I'm not sure what the issue was.
    perhaps I didn't tighten down that set of points well last week, and when it when through the motions, the cam bumped it out past the point of travel when it would contact the cam. Or perhaps the genius of stainlesscycle was right, and I may have adjusted the points when it was not on the lobe of the cam, but somewhere (anywhere) else in the cycle.

    So I think I'm clear. I'll keep fiddling in my precious moments of free time.
    and probably come up with something else to keep you all occupied.

    Pics were promised.

    as she sits:

    [​IMG]


    [​IMG]
    #14
  15. firstperigee

    firstperigee Fat Rat

    Joined:
    Jul 29, 2010
    Oddometer:
    84
    Location:
    SoCal
    It does look more normal than strange. However, there is so much rust that I myself would take it back down and scotchbrite it. Also, I would have Yamaha get me some new screws. A clean ignition in good repair will make better contact, will be easier to adjust, and it will stay in place when tight.
    #15
  16. caryder

    caryder Been here awhile

    Joined:
    Nov 7, 2007
    Oddometer:
    217
    Location:
    Phoenix
    I was going to suggest you were looking at the wrong set of points relative to the cylinder you were checking TDC on. Now that you say everything is normal, I suspect that's what was wrong.


    Chuck
    #16