Reduced Engine Vibes - 800GS

Discussion in 'Parallel Universe' started by svowles, May 25, 2009.

  1. svowles

    svowles Simon

    Joined:
    Apr 6, 2009
    Oddometer:
    26
    Location:
    Up the hill, 2nd on the right.
    Thought this might be interesting....

    My 800GS, while not bad enough to make a fuss, did produce noticeable engive vibration starting at around 4500rpm through to 6000rpm. For some reason it was most noticeable in 3rd gear and could be felt mainly through the left hand foot peg and seat.

    In preparation for a road trip, I've just fitted some Givi engine bars and noticed that all vibes have, almost, completely dissapeared.

    On the first ride I took with them fitted, it felt like the engine was running smoother from the off, but it only dawned on me some time later that the bars must be adding sufficient extra bracing between the engine block the frame to dampen out some of the resonance.

    Needless to say I'm looking forward to my trip up to the Isle of Man TT even more now :)
    #1
  2. haildamage

    haildamage Been here awhile

    Joined:
    Jan 11, 2005
    Oddometer:
    181
    Location:
    Location: Kyoto, Japan
    interesting, i find that my 800GS is almost too smooth!
    #2
  3. Mobiker

    Mobiker Long timer

    Joined:
    Apr 22, 2003
    Oddometer:
    2,573
    Location:
    Missouri
    I wonder if the engine mounts weren't torqued properly and when you mounted the bars and retorqued the mounts....
    #3
  4. svowles

    svowles Simon

    Joined:
    Apr 6, 2009
    Oddometer:
    26
    Location:
    Up the hill, 2nd on the right.
    I have to admit that I did re-torque any of the existing engine mounts. The bars fit insuch a way that this isn't necessary, though after reading your reply it might be a good idea to check.
    #4