Reply window very slow response macOS High Sierra

Discussion in 'Ask Baldy, Blame AceRph' started by Super38ACP, Sep 3, 2017.

  1. Super38ACP

    Super38ACP You can get anything you want...Excepting Alice

    Joined:
    Aug 17, 2014
    Oddometer:
    639
    Location:
    The "Southern Arc" of the ATL.
    When replying to a thread the text in the reply responds very slowly. At times I can type and entire sentence in the time that it takes the first word to appear in the window.

    I am not a fast typer.
    #1
  2. Super38ACP

    Super38ACP You can get anything you want...Excepting Alice

    Joined:
    Aug 17, 2014
    Oddometer:
    639
    Location:
    The "Southern Arc" of the ATL.
    It is at tit again...
    #2
  3. aldend123

    aldend123 Long timer

    Joined:
    Sep 1, 2011
    Oddometer:
    4,643
    Location:
    Bristol County MA
    This is likely not a problem directly with the website. Are you using Safari as the web browser? If so, when the problem occurs try something else like Chrome to confirm if it happens in one and not the other. I'd also try logging out of the site, then log back in.

    Is it strictly the typing in the box that is slow, or are other interactions with the browser slow like trying to scroll through the page or switch tabs? If it's other stuff too, is it isolated to the browser window, but you can still switch to another application smoothly or view your desktop?
    #3
  4. Super38ACP

    Super38ACP You can get anything you want...Excepting Alice

    Joined:
    Aug 17, 2014
    Oddometer:
    639
    Location:
    The "Southern Arc" of the ATL.
    It seems to be OK at the moment. When it has done it it has only been typing in the window. Everything else seems fine, as do other websites and other windows.

    Oh and yes, its in Safari. - 11.0

    Next time it acts up I’ll try Firefox...
    #4
  5. Super38ACP

    Super38ACP You can get anything you want...Excepting Alice

    Joined:
    Aug 17, 2014
    Oddometer:
    639
    Location:
    The "Southern Arc" of the ATL.
    Hmm, seems to only be in Safari. Everything else is fine except the reply window. :jjen
    #5
  6. TrailTrauma

    TrailTrauma Radioactive

    Joined:
    Jan 17, 2012
    Oddometer:
    1,042
    Location:
    Ontario .. Superior
    You might try clearing your cache, but thats likely not it. Disable your extensions and restart Safari.
    #6