spotwalla, downloading tracks to GPX problem

Discussion in 'Mapping & Navigation' started by khpossum, Jan 17, 2013.

  1. khpossum

    khpossum poster

    Joined:
    Sep 13, 2007
    Oddometer:
    488
    Location:
    Colorado
    I am trying to download all my 2012 spot trackpoints from Spotwalla to GPX. I can see all points on the spotwalla map page. I know how to go to the home page, select trips, find my 2012 trip and go to "download". However, it will only download 48 poins instead of the 1000's of points. This is the same downloading GPX or into Google Earth. The points downlaoded are across the whole year, not just the first 48.

    What is the trick to downlaod all points. I have done it in previous years.

    KP
    #1
  2. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,030
    Location:
    Near Ottawa, ON, Canada
    Best to ask Jason Jonas, the Spotwalla guy on his site. He's very quick to respond to questions. Overall great guy, he is.
    #2
  3. khpossum

    khpossum poster

    Joined:
    Sep 13, 2007
    Oddometer:
    488
    Location:
    Colorado
    Tried to find him, but was unsuccessfull. What is Jason's user name?

    KP
    #3
  4. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,030
    Location:
    Near Ottawa, ON, Canada
    Try this method to contact him through Google Groups: "SpotWalla Location Manager" group.

    To view this discussion on the web visit https://groups.google.com/d/msg/spot-trip-manager/-/BKKto6cFMB8J.
    To post to this group, send email to spot-trip-manager@googlegroups.com.
    To unsubscribe from this group, send email to spot-trip-manager+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/spot-trip-manager?hl=en.
    #4
  5. khpossum

    khpossum poster

    Joined:
    Sep 13, 2007
    Oddometer:
    488
    Location:
    Colorado
    got a hold of Jason thru his website blog page. It is not used a lot it seems, but he responded quickly to my question. It worked out to be bug that he fixed in short order.

    KP
    #5