Stinking CV Honda carbs!

Discussion in 'Old's Cool' started by KL5A, Jul 1, 2004.

  1. KL5A

    KL5A Bugs are the new black

    Joined:
    Jun 15, 2003
    Oddometer:
    4,487
    Location:
    EN75mk
    Maybe someone here can point me to some kind of resolution here....
    I recently picked up a 81 Honda CM400E for the princely sum of nothing. Some gaskets and reassembly later, the bike runs, but, there are some lingering issues that seem to be carb related. Bike starts fine, idles fine, runs like stink if you really crank the throttle, but off idle and midrange suck. Trying to get going from a stop involves some clutch flogging and the bike seems to hunt and stumble a bit at normal cruising part throttle. I've been through the carbs a couple (several) times, float levle looks OK, accel pump squirts OK, slides move freely, and WD40 squirt leak test reveals no leaks around the manifolds. Opening up the pilot screws helps some, but only to a certain point.
    The plugs are new, and they show a fairly lean running condition, but not to the frying point. No pinging, and the engine doesn't seem to be running hot.
    Ideas anyone? I intended for this bike to be a trainer/practice bike for the wimmin of the house, but running like this isn't ideal. It's a fun little bike if you wind it up but that's not why I got it.
    #1
  2. Chopperman

    Chopperman I am dead

    Joined:
    Sep 17, 2001
    Oddometer:
    27,033

    Whats the exhaust like? Rotted?
    #2
  3. 12bridn

    12bridn I need throttle therapy

    Joined:
    Apr 25, 2004
    Oddometer:
    4,620
    Location:
    Cincinnati, OH
    Check the slide diaphraghms. They could be leaky. Also, maybe the pilot jet is way too rich?
    #3
  4. Flash412

    Flash412 Elk Biffer

    Joined:
    Apr 22, 2003
    Oddometer:
    9,338
    Location:
    Effin' 'ell
    I resurrected a CB360 once. I found that it started and idled fine but was a BITCH to get into the powerband. Once it got there, it worked just fine. The FIX was to install Honda air cleaners from a donor bike instead of the slip-ons that there on there. After that, I found that riding with the choke on would really improve response as it approached top end. New main jets fixed that.

    I'd agree that you need to look at the diaphragms. But take a good look at the air cleaner, too. And if your exhaust is totally rotted, you're wasting your time tuning until you get a good exhaust on it.
    #4
  5. rayder

    rayder Adventurer

    Joined:
    Jun 9, 2004
    Oddometer:
    91
    Location:
    midwest michigan
    I just did the carb dance with a '77 cb550, crappy idle, gutless acceleration, blowin black smoke and fouling plugs. cleaned and blew out the carbs, rechecked the floats and spent some quality time with a twinmax and no difference. then I ignored the timing marks and set it to where it runs like it is supposed to. go figure.
    #5
  6. KL5A

    KL5A Bugs are the new black

    Joined:
    Jun 15, 2003
    Oddometer:
    4,487
    Location:
    EN75mk
    Exhaust pipes are fine, the bike makes a very inoffensive burble at idle.
    About those slide diaphrams-there aren't any in these carbs. Instead, the vacuum pistons fit into the housings, with a nylon(?) ring that seals the chambers. They move quite freely by hand, but no way to watch them in operation. I did shim the needles a bit, which did help a lot around the half-throttle mark. The air filter is factory, pretty clean and in the original airbox.
    Dunno about the jets, the mains seem ok but the low speed jets may be wrong. No way to tell, I haven't been able to find specs on the actual jet sizes, and of course the DPO disassembled them for me. I've had them apart a number of times, checked them according to the manual, and still it's goofy. If I came across a pair of Mikuni roundslides with a Y-cable it would be game over for those CV's.
    #6
  7. Chopperman

    Chopperman I am dead

    Joined:
    Sep 17, 2001
    Oddometer:
    27,033

    The manual should saywhat jet sizes it uses. Or contact a dealer.
    #7
  8. KL5A

    KL5A Bugs are the new black

    Joined:
    Jun 15, 2003
    Oddometer:
    4,487
    Location:
    EN75mk
    As always, back to the basics.
    I had checked for leaks using WD-40. Night before last, after having dissassembled the carbs again and hosing it out with carb cleaner, I decided to try the leak test again, but with carb cleaner this time. Bingo. Engine picked up a whole bunch of RPM's. So, thicker o-rings on the manifold to head surface, took it for a long ride and the bike seems to be running OK. It's not perfect, but I wonder how much is leftover mistuning and how much is the unfair comparison between a 20year old Honda twin which never set the world on fire when new, and a high performance single (Pegaso) and a high performance triple (Sprint). The bike picks right up from idle, moves smoothly from standing start, but seems a bit down on power between 1/8 and about 3/8's throttle, at which point it suddenly gathers steam and lunges ahead. It could be just the way it runs naturally.
    So thanks for all the ideas, lesson learned, WD40 is not a reliable vacuum leak detector. Gumout carbcleaner is. Apparenly vacuum variable CV's are very sensative to air leaks.... :eek1


    Final solution as of 7/11-
    The thicker o-rings in the carb stubs (manifolds) took care of the leak.
    Used some small o-rings to shim the jet needle out, which works the same as lowering the clip in a real carb jet needle, also may have sealed any small vacuum leakes between seal and piston, but certainly richened up the off idle to midrange nicely. Opened up the pilot screw to about 3 from the factory 2. Now the bike works very nicely, pulls evenly from idle to full throttle. Got her up to 70 and the bike wasn't done yet. Starts with full choke and a bump of the button.
    Contemporary road tests reported that even new, the CM400 had a bad flat spot off idle. Lean EPA carberation, apparently. Honda sent out some different needles but not all of the bikes got them. If you want an engine to run, you do have to give it some gas, right?
    #8