Super Tenere problem, kind of... (traffic light vehicle sensor inquiry)

Discussion in 'Land of the Rising Sun: ADV Bikes from Japan' started by bmac, Apr 23, 2012.

  1. bmac

    bmac Been here awhile

    Joined:
    Jan 2, 2006
    Oddometer:
    470
    Location:
    Wisconsin
    I have been reading numerous reports on the S10 and the many happy owners but I am having a problem on the bike that caught me by surprise.

    In Wisconsin we have a lot of traffic lights in which the main roads stay green unless the sensors detect an oncoming vehicle from the less traveled road. The S10 seems to have a lot of trouble triggering these lights. I have only had the bike for about a month but I have already had to go through more red lights than I have in the last 10 years. Whenever I pull up to one of these signals I now assume that it will not trigger the light and I will have to go to plan B.

    Has anyone else noticed the same thing?
    #1
  2. GrahamD

    GrahamD Long timer

    Joined:
    Oct 11, 2009
    Oddometer:
    5,426
    Location:
    Blue Mnts Ozstralia
    No. Never. In fact it it is better than the Strom in that regard. I always thought it was the steel frame that may have helped.

    Maybe you were inadvertently shipped the carbon fibre model.
    Have you noticed Ducati's seem a bit slow around your area?
    #2
  3. soldierguy

    soldierguy Been here awhile

    Joined:
    Jan 30, 2011
    Oddometer:
    496
    Location:
    California Central Coast
    I don't have an S10. But I've noticed this on every bike I've ridden.

    If I'm the only one pulling up to a light, I make it a habit of stopping right on the sensor and rolling a tire back and forth over it repeatedly. That always works for me, and it keeps me from having to run a red light. If I don't do that, I can count on growing old before the light turns green.
    #3
  4. Firefight911

    Firefight911 Been here awhile

    Joined:
    Apr 16, 2007
    Oddometer:
    997
    Location:
    Folsom, CA
    Never had a problem with mine or any other bike for that matter.

    Always pull up to where you are over the loop sensor wire. It is a magnetic type sensor so get as much bike over the line as possible.


    ---
    I am here: http://tapatalk.com/map.php?w1tqbw
    Sent from my iPhone using Tapatalk
    #4
  5. Voluhzia

    Voluhzia iExplorer

    Joined:
    Jan 1, 2009
    Oddometer:
    1,620
    Location:
    Cary, North Carolina
    Yep, just lower the bike on it's side, it's an S10, it must rest... :muutt
    #5
  6. precarious

    precarious Been here awhile

    Joined:
    Nov 7, 2008
    Oddometer:
    558
    Location:
    New Hampshire
    There are magnets available to try to allay these problems. Maybe try one of them?
    #6
  7. SkiFastBadly

    SkiFastBadly A beer? Yes, please

    Joined:
    Mar 28, 2007
    Oddometer:
    1,556
    Location:
    Woodinville, WA
    I get almost random results with these things. Doesn't seem to matter if I'm on my Harley which is all steel or my Buell which is more plastic and aluminum. Even the HD doesn't have the amount of magnetic material that a small car has, so it probably depends on the individual sensor. Not much one can do except rehearse the "officer, when I took MSF training, I was informed that after one light cycle I was allowed to proceed" speech. Never been pulled over yet. But then, never went through a red in front of a cop yet either.
    #7
  8. ChR1s

    ChR1s Spherical Bastard

    Joined:
    Aug 26, 2003
    Oddometer:
    336
    Location:
    Massachusetts
    Not all demand-acuated traffic controls are triggered by an inductive loop. Some use cameras, or radar. I stop, I look, I go.
    #8
  9. 211john

    211john Been here awhile

    Joined:
    Sep 5, 2009
    Oddometer:
    228
    Location:
    Reno
    I noticed it too. It does seem to be harder to set off the light sensor than with other bikes. My other bikes have normal steel frames that pass under the engine. I assume that has something to do with it.
    #9
  10. Sock Monkey

    Sock Monkey Corporate slave

    Joined:
    Jul 2, 2007
    Oddometer:
    2,416
    Location:
    SF Bay Area, CA, USA, Earth
    Have the same problem w/ my Ducati, BMW, etc. There are two in-the-road sensor types. If you see cuts in the road surface, you want to put the engine over one of the cuts, NOT in the center of the cutout area. These are typically rectangular in shape. If you don't see cuts in the road surface, then you need to be right over where ever the bloody thing is, typically 1 bike length BACK from the "stop" line and in the center of the lane as this is where a car engine would be.

    If you have lights that typically cause issues around where you live, contact the city and report it. They should send a crew out to adjust the sensitivity of the detector.

    Good luck!

    -SM
    #10
  11. roadstar

    roadstar Been here awhile

    Joined:
    Aug 16, 2010
    Oddometer:
    362
    Location:
    Lancaster PA
    Try putting your side stand down to touch the ground (worked for my 05 Concours) for some reason that bike would not trip a light.
    #11
  12. whisperquiet

    whisperquiet Been here awhile

    Joined:
    Aug 24, 2007
    Oddometer:
    987
    Location:
    62298 in lovely corrupt/bankrupt Southern Illinois
    Move to Illinois..........it is now legal to run the red light that won't trip with your bike after a reasonable time in Illinois. Everything else is $%^&^% up, but you can run the light legally.
    #12
  13. Dirty Hippie

    Dirty Hippie Somewhere in a canyon

    Joined:
    Feb 6, 2010
    Oddometer:
    227
    Location:
    Colorado
    +1. Try dropping the side stand.
    #13
  14. bmac

    bmac Been here awhile

    Joined:
    Jan 2, 2006
    Oddometer:
    470
    Location:
    Wisconsin
    That is now true in Wisconsin as well. The statute is 45 seconds and if the light has not turned you can proceed when it is safe to do so.

    The reason for the post is that the S10 is not triggering lights that were triggered when I was riding the FJR. Perhaps slightly less mass and higher ground clearance is the reason for the difference.
    #14
  15. roadstar

    roadstar Been here awhile

    Joined:
    Aug 16, 2010
    Oddometer:
    362
    Location:
    Lancaster PA
    start hitting all the buffets & build up some mass :evil it will also lower the bike ,worked for me :D
    #15
  16. GB

    GB . Administrator

    Joined:
    Aug 16, 2002
    Oddometer:
    57,308
    Location:
    Toronto
    :nod

    This works 100% for me on ANY bike.. put the side stand down on the wire sensor and it will trigger the light..
    #16
  17. EggChaser

    EggChaser Been here awhile

    Joined:
    Aug 31, 2008
    Oddometer:
    536
    Location:
    Hamsphire/Surrey Borders
    Yep my brother used to have to do that on his K75 years ago, used to really annoy him that I could trip the same lights on my bicycle :evil

    You usually don't have to get the side stand touching the road, just flip it down and back up with it located over the sensor.
    #17
  18. BeerTownGS

    BeerTownGS Adventurer

    Joined:
    May 23, 2005
    Oddometer:
    42
    Location:
    Milwaukee, WI
    Just got a Tenere a couple of weeks ago, good to know in advance to expect this issue.

    My other bike is a older F650GS and it too would refuse to trip the lights on some intersections; I had a magnet mounted on the skid plate as low as possible and that helped some, otherwise revving the motor a couple of times or actually turning off and restarting would also trigger. I absolutely had to park right on the line/cut though.

    I have not seen any optical sensors here in SW Wisconsin, I think they are all still induction loops.. maybe due to snow and winter, not sure how optical would work in heavy snow...
    #18