Testing for spark, by myself, on a kickstart.

Discussion in '2 smokers' started by WitchKing, Aug 5, 2012.

  1. WitchKing

    WitchKing Adventurer

    Joined:
    Jul 18, 2012
    Oddometer:
    63
    Location:
    Middle of now where, illinois
    News flash (literally). I got spark! But only once. I widened the gap, and kicked over, and it sparked the first time, but after that, nothing. What does this mean?
    Wk
    #21
  2. JeffS77

    JeffS77 cheap bastard

    Joined:
    Apr 23, 2006
    Oddometer:
    3,378
    Location:
    Riverside , CA
    the key was still in after you noticed the flywheel nut was loose ?
    #22
  3. anonny

    anonny What could go wrong?

    Joined:
    Mar 20, 2007
    Oddometer:
    6,017
    Location:
    Beautiful Revelstoke BC
    Are you using an old plug? If so try a new one, if that doesn't work try a new condenser.
    #23
  4. WitchKing

    WitchKing Adventurer

    Joined:
    Jul 18, 2012
    Oddometer:
    63
    Location:
    Middle of now where, illinois
    No. I didn't mention a few steps. The key was sheared, so I replaced that too. And while I'm at it, the threads where screwed up ( pun intended) so I cleaned them up with a chaser. I also replaced the spark plugs and the condenser is part of the ignition coil.
    #24
  5. JeffS77

    JeffS77 cheap bastard

    Joined:
    Apr 23, 2006
    Oddometer:
    3,378
    Location:
    Riverside , CA
    on your bike the condenser is up by the coil but it is still replaceable .
    #25
  6. WitchKing

    WitchKing Adventurer

    Joined:
    Jul 18, 2012
    Oddometer:
    63
    Location:
    Middle of now where, illinois
    I know, i meant that a new one came with the coil.
    #26