The XL600 thread

Discussion in 'Thumpers' started by Gregster, Jul 6, 2007.

  1. mcma111

    mcma111 Long timer

    Joined:
    Jul 17, 2007
    Oddometer:
    14,869
    Location:
    San Francisco,Ca.
    XL600 with no spark. Pick up the phone and Call Ricky Stator for a new stator. 9 times out of 10 it's the stator.
  2. m2h

    m2h "Old guys rule"

    Joined:
    Nov 24, 2012
    Oddometer:
    146
    Location:
    Waipu New Zealand
    Hi guys, Like Crobox am new to this, also have an '86 Xl600 which i bought as a project. Stripped and painted blah blah etc. Didnt do anything to engine other than carb clean and gaskets. Tried to start it using the many techniques written about here and elsewhere and had all the dificulties everyone else had. It finally started and seeme to run well .After a few minutes i stopped it cos i wanted to check oil and it wouldnt go again. Decided to listen and took off the stator cover to check the stator. It looked abit blackish and three of the coils can be moved radially about 1/2mm so suspect the insulation my be damaged due to vibration. Ordered new Rickysator today!! Couldnt get any resistance readings other than 1/2ohm on ign coil to ground. Weird or what! :eek1 Really great site for info, am amazed at the number of posts about ths old thumper. Hope this fixes my problem, Cant wait to get on the beast :D (Love these smileys!) Any reply appreciated.
    Wayne
  3. High Country Herb

    High Country Herb Adventure Connoiseur

    Joined:
    Apr 5, 2011
    Oddometer:
    14,813
    Location:
    Western Sierras
    If the bike was running fine, I wouldn't go digging into the head. Not only will it cost extra for all the gaskets and stuff, but those head bolts are know to strip easily if they aren't torqued exactly correct (and sometimes even when they are). You could be opening up a can of worms. I've beat the heck out of my '83 for a decade or so, and never done anything but oil changes and valve adjustments.

    If you do pull the head, you may as well plan on big bore kit, new timing chain and tensioner, and all the gaskets while you are in there. If you are going to open the can of worms, you may as well make it worth it.
  4. crobox

    crobox Been here awhile

    Joined:
    Nov 28, 2012
    Oddometer:
    359
    Location:
    Taos, NM
    OK, thanks guys. I did pull the head cover off, and the cam and rocker arms all look really good and clean (even though the outside of the engine is pretty dirty). I also measured the cam lobes and all are well within spec. So I am inclined to button it back up and leave it alone.

    I will, however, need at least 2 gaskets at this point... the stator cover gasket and head cover gasket. I could make them... or order a cheapo full set on eBay... or....? Any other ideas, such as a place to order economically priced individual gaskets?

    I'm going to do a search on here for "leakdown" to see if I can find guidelines for how to properly do a leakdown test on the head, what I'm looking for etc. But, if anyone feels like chiming in about that procedure, feel free. I will probably do one before re-installing the engine just to be sure.

    Thanks again
  5. crobox

    crobox Been here awhile

    Joined:
    Nov 28, 2012
    Oddometer:
    359
    Location:
    Taos, NM
    OK... no hits for "leakdown" at all.

    Anyone ever do that? Compression test will be harder with the engine out of the bike, and from what I remember a leakdown test is the better of the two tests to do because simply by listening here and there you can tell if the air is escaping from the valves or from the rings...

    I suppose I could just do compression by turning the engine rapidly with a big drill on the stator nut....
  6. lookfar

    lookfar from the land of OZ

    Joined:
    Feb 13, 2011
    Oddometer:
    989
    Location:
    D'aguilar
    Best of luck with that one.......
    I think you would be pushing the proverbial uphill though.


    .
  7. High Country Herb

    High Country Herb Adventure Connoiseur

    Joined:
    Apr 5, 2011
    Oddometer:
    14,813
    Location:
    Western Sierras
    I have done them on a Nitro Funny Car, but not a bike. Basically, you use a rubber tipped air nozzle hooked to a psi gauge to blow air into the cylinder while at TDC, and measure the percent of air lost. We are happy if we retain 80 percent.

    That might actually be easier, since you don't have to turn the motor fast. The tools for a compression test, however, ca be borrowed at an auto parts store for free. I don't know about the XL, but typically that number is about 100 to 120 psi.

    I've heard the Honda gaskets are better quality than others, and worth the price to prevent future leaks.
  8. Carter Pewterschmidt

    Carter Pewterschmidt Long timer

    Joined:
    Nov 23, 2010
    Oddometer:
    1,137
    Location:
    Milwaukee
    This. I've installed an aftermarket head gasket less than 2 years ago. It now leaks, bad.
  9. mcma111

    mcma111 Long timer

    Joined:
    Jul 17, 2007
    Oddometer:
    14,869
    Location:
    San Francisco,Ca.
    The rocker cover gasket is steel and is reusable. Apply sealant to both sides.
  10. High Country Herb

    High Country Herb Adventure Connoiseur

    Joined:
    Apr 5, 2011
    Oddometer:
    14,813
    Location:
    Western Sierras
    ...a small amount. You don't want chunks of the stuff plugging an oil passage way somewhere.
  11. mcma111

    mcma111 Long timer

    Joined:
    Jul 17, 2007
    Oddometer:
    14,869
    Location:
    San Francisco,Ca.

    It may look like a lot but it's as thin as I can spread it. I coat both the head and rocker cover along with both sides of the gasket. NO leaks. Use a non hardening sealant like Hondabond.

    [​IMG]


    [​IMG]

    [​IMG]
  12. crobox

    crobox Been here awhile

    Joined:
    Nov 28, 2012
    Oddometer:
    359
    Location:
    Taos, NM
    OK, thank you fellas-
    I noticed that the head cover gasket is steel, and was planning on re-using it. Will probably cut my own stator cover gasket. If anyone has the thickness spec on that cover, I'd appreciate it. Will perform checks on stator, as outlined in Clymer manual, to try to get an idea whether Ricky Stator is in order.

    But now... a question:

    Is a fully charged and healthy battery necessary for spark?
  13. mcma111

    mcma111 Long timer

    Joined:
    Jul 17, 2007
    Oddometer:
    14,869
    Location:
    San Francisco,Ca.
    Nope. Battery has nothing to do with ignition.

    One thing with the stator is that you may get spark when first started/cold and then lose spark as the stator comes up to temp.
  14. crobox

    crobox Been here awhile

    Joined:
    Nov 28, 2012
    Oddometer:
    359
    Location:
    Taos, NM
    OK, thanks. That's what I thought.

    I am confused about the role of the stator in spark generation. I suppose that I should infer from everybody's insistence that the stator is a likely culprit that it IS in fact important to spark. But I thought spark was the job of the pulse generator and the coil, and I thought the stator was just for charging.

    Sorry to ask these questions that I am sure are answered elsewhere... but I have read the electrical chapter in the manual, and this issue is NOT clear... at least not to me.
  15. mcma111

    mcma111 Long timer

    Joined:
    Jul 17, 2007
    Oddometer:
    14,869
    Location:
    San Francisco,Ca.
    Swell. Ya got the motor together. Now about cleaning the garage.












































    :hide
  16. cynicwanderer

    cynicwanderer Been here awhile

    Joined:
    Nov 27, 2007
    Oddometer:
    555
    Location:
    sacramento
    one these bikes, there are three (3) separate circuits from the stator. One AC circuit for the headlight with an AC regulator, one circuit with a rectifier/regulator that charges the battery and all the little lights (instrument, turnsignals, etc...). the third circuit is the ignition circuit, it provides AC (like 70volts) to the CDI, which boosts the voltage even more to drive the ignition coil, which then generates the HV for the plug.. the timing of the CDI is controlled by the pulse generator coil on the right side of the crankshaft.

    for the bike to run, all it needs is the ignition circuit on the stator, the CDI, the pulse generator, ignition coil and plug and the kill wire on both the kill switch and ignition switch _not_ to be connected to frame ground. you can check, the sparkplug cap, the ignition coil, stator coil and pulse generator coil with an ohmmeter. however, this won't tell you if there is an intermittent in the wiring or HV break down somewhere. most common issues are:

    1. stator coil (the epoxy breaks down over time in the hot oil and then vibration will short out windings)
    2. cracked spark plug (easy to do on these deep well motors if you don't have a good fitting socket)
    2. water/moisture getting in the HV wiring/coil/plugcap, hard to find.
    3. wiring problems (e.g. kill wire shorted to ground somewhere)

    it's rare that the CDI breaks or the pulse generator dies, but not unheard of.
  17. lamebrain

    lamebrain Adventurer

    Joined:
    Jan 6, 2011
    Oddometer:
    38
    Location:
    Oregon
    it's rare that the CDI breaks or the pulse generator dies, but not unheard of.[/QUOTE]


    Not rare for me, I've had to repair two CDI's for my XL600.
  18. lamebrain

    lamebrain Adventurer

    Joined:
    Jan 6, 2011
    Oddometer:
    38
    Location:
    Oregon
    And a pic just because :D

    [​IMG]
  19. lookfar

    lookfar from the land of OZ

    Joined:
    Feb 13, 2011
    Oddometer:
    989
    Location:
    D'aguilar

    Not rare for me, I've had to repair two CDI's for my XL600.[/QUOTE]

    Not rare for me either...had to replace one of mine..went cactus.:cry
  20. lookfar

    lookfar from the land of OZ

    Joined:
    Feb 13, 2011
    Oddometer:
    989
    Location:
    D'aguilar
    Very nice...:D