Tiger 800 problems; for reference only please

Discussion in 'British Beasts: Triumph Tigers' started by Rob Dirt, Apr 18, 2012.

  1. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA
    yeah, blue type coolant dries chalky white. Look for tell-tale residue.

    I forget where I heard about hoses seeping out the end, it wicks thru the internal wall of the hose. I think there were some KTM's that had that issue. Probably somebody in Europe that makes molded hoses (bent) and the Tiger got them.

    Mine drips so little I haven't dealt with it yet. More of an annoyance. Need to locate the part number and a source. Anybody got a link to an exploded parts diagram?
  2. swimmer

    swimmer armchair asshole

    Joined:
    Oct 9, 2007
    Oddometer:
    6,389
    Location:
    tucson, AZ, It's a dry hate.
    Bike Bandit sells oem triumph parts and they have the diagrams.
  3. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA
    Cool. They even discount them. That hose is $21.



    EDIT: BTW, the rest of the assorted parts look expensive. Like the stupid snorkel and connecter we tossed for the prefilter - over a hundred bucks worth!! :eek1
  4. slobinski

    slobinski Inept adventurer

    Joined:
    Oct 7, 2006
    Oddometer:
    467
    Location:
    Powell Butte, Oregon
    Picked up my Roadie at the dealer's shop yesterday. New cylinder head, camshafts, etc, all covered by warranty. The only charge was twenty-nine bucks and some change for a set of new spark plugs (at my request). Now if it would quit snowing for a day or two I'd be able to get it out of my van...
  5. andykeck

    andykeck Been here awhile

    Joined:
    Mar 13, 2011
    Oddometer:
    134
    Location:
    Santa Barbara, CA
    Don't sweat it. If I had a dimes for every time I misread a thread or posted out of order, well, I'd have a shitload of dimes.
  6. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA
    Item 11 and 20 are my suspects. But neither looks like they are leaking. There are coolant drops hanging off the engine guard below this assembly, and a drop on the very end of the hose. But the hose doesn't look like it's leaking. It actually looks like the tiny hose that splits off of part 20 that goes up to the top of the motor - anyone know what that's for or what it connects to? It looks like it's wet there and the coolant runs down the metal connector and drips off.

    Maybe I'll just have to drain the system and pull everything off, see if I can tell where there's a leaky connection. Or drop it to the dealer for warranty.....nawwwww. :puke1


    EDIT: in looking closer at the diagram and parts name, it appears item 21 is what connects to 20, even though it looks like it's on the other side of the engine. This an $8 hose, may just pick one up and replace it. I think that's where it's leaking. There isn't a good way to clamp it either.

    [​IMG]
  7. Kawidad

    Kawidad Long timer

    Joined:
    Jul 9, 2005
    Oddometer:
    5,568
    Location:
    Central Coast, Cal
    Part #11 is what connects to #20. :deal Part #11 is the metal tubing at the bottom of the motor on the left side and is where I've got some discoloration. The white chalky color, you described.
  8. bluesman

    bluesman Long timer

    Joined:
    Feb 13, 2007
    Oddometer:
    3,439
    Location:
    Hoegaarden, Belgium
    Mine had leak ( I mean - leak leak, not just residue) from around part 11 from actual rubber hose from moment it was uncrated and filled up. But dealer took care of it by replacing it even before bike got to my hands. He said he sincerely never seen this before and blames OEM supplier for hoses. He said it looked like pinhole in rubber pipe.
  9. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA
    I ordered item 21 and a new spring clamp from Bike Bandit. For ten bucks it's worth a try.
    Will install it and see if that fixes mine. Next would be the big hose, #11.

    Got a hiflo-filtro oil filter for $7.95 from them while I was at it.


    EDIT: BTW, was looking at the diagram again and notice a bleed screw for item 25. I imaging it's for purging air from the system on fill up. Anyone have a how-to from a service manual? Or is it just to fill and bleed on coolant replacement?
  10. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA

    UPDATE (sorry for quoting myself :D)

    I got my hose and clamp from bike bandit, installed it on the bike new years day. It appears it had been leaking at the top as well as the bottom of this hose. The new one fit much tighter and seems to have cured the leaking issue.

    Without a service manual, which I have since ordered, I had no idea how to bleed the cooling system, nor did I know if it needed it. Apparently some early models had a bleed screw in the middle of the top/return hose but mine does not. Only a very little bit of coolant leaked out when I pulled the hose off the bottom to fit the new one. Topped off the tank just a bit, started it, and it seems to have burped all air and retracted some coolant from the bottle, no other issues. Test ride revealed nothing out of the ordinary, seems to be all good.

    BTW, copies of the factory service manuals are a deal at manual wizard - $45 shipped.
  11. cug

    cug --

    Joined:
    May 31, 2009
    Oddometer:
    5,570
    Location:
    Sunny California
    I can't believe that's an official copy then. Be careful with that.
  12. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA

    It's not. It's a copy copy. :lol3

    The guys on the tiger 800 forum have been buying them and they are a complete and accurate copy of the factory manual. I noticed you took exception to that over there. I'm happy to pay the guy $45 to copy a $200 manual since IMHO it should come with the bike like other manufacturers do, and because I'm just a cheap bastard anyway. :wink:


    Seriously, they could burn CD's or DVD's and sell them for $35 or $40 like KTM does. But no....
  13. cug

    cug --

    Joined:
    May 31, 2009
    Oddometer:
    5,570
    Location:
    Sunny California
    You mean it's a pirated copy. I didn't like the OEM price either, but I rather pay that than paying a "thief" for a pirated copy even 1 cent.

    I think I paid $90 or so for the original. The $200 are way overstated.
  14. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA

    I hear ya. BTW, are you going to come down and ride the Carrizo-Pozo ride with us later this month? Gonna have a group of Tigers riding together on the run.
  15. cug

    cug --

    Joined:
    May 31, 2009
    Oddometer:
    5,570
    Location:
    Sunny California
    Can't. Last Thursday I crashed my Tiger, hitting a deer and highsiding the bike. Broke my wrist, too, ripped the jacket and gloves open, broke the helmet, scraped boots and leather pants.

    Bike is not totaled, but I don't know how long repairs will take, and I certainly don't know how long it'll take me to heal properly. My whole right hand is pretty busted at the moment.
  16. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    9,167
    Location:
    Orange County, CA

    Oh my. Sorry to hear that. Have you posted this elsewhere or is this your moment of truth? :D

    Seriously, hope you heal up fast, that is absolutely the worst news for a rider.
  17. cug

    cug --

    Joined:
    May 31, 2009
    Oddometer:
    5,570
    Location:
    Sunny California
    I've only mentioned it when it came up. Here's the whole story:

    http://www.event-s.net/2012/12/oh-deer.html
  18. swimmer

    swimmer armchair asshole

    Joined:
    Oct 9, 2007
    Oddometer:
    6,389
    Location:
    tucson, AZ, It's a dry hate.
    Sorry to hear about your crash. There was a black tank on ebay. It's gone now, did you buy it? Only know because I've been waiting for a white tank to appear for sale somewhere.
  19. cug

    cug --

    Joined:
    May 31, 2009
    Oddometer:
    5,570
    Location:
    Sunny California
    No, I didn't buy it. As I broke my wrist, the shop will have three to four weeks from now to fix the bike and the insurance will pay for it. So I'm fairly happy with that part.

    Not so happy that Geico doesn't seem to cover protective gear other than the helmet, which is weird as it was a no-fault accident for me.
  20. pilot3

    pilot3 Been here awhile

    Joined:
    Aug 28, 2008
    Oddometer:
    480
    Jeez Cug, terribly sorry to hear. My crash in 1996 was vs a damn Bambi and I low sided and slid off the bike. Impact was at about 55mph.

    Should I inject a bit of humour and ask if the deer saw the pulse brake light??

    My best for a speedy recovery.

    pilot3