TuneECU for 990 - got tunes?

Discussion in 'Crazy-Awesome almost Dakar racers (950/990cc)' started by jetpoweredmonkey, Oct 31, 2010.

  1. amanatios

    amanatios n00b

    Joined:
    Feb 23, 2013
    Oddometer:
    5
    Location:
    Greece
    Hi, i have the same model and it works for me.
    Try downloading the latest tuneecu 2.5.3 , click on the tests at the upper right corner and then double click Reset Adaption at the left lower corner.
    Hope that helps.
  2. RoundOz

    RoundOz Plenty of seasoning

    Joined:
    Jun 10, 2009
    Oddometer:
    1,119
    Location:
    West Nebraska
    ...although I was going to leave the TPS at the 0.73 cold / 0.68 hot as I just didn't think I had time to strip the bike down that far to be able to drill the airbox hole to access the screw. But it kept bugging me, so I made time, adjusted it to 0.65 cold and will check it hot next time I play with a map. I want to run the 2012R map just to see how we'll the factory did with addressing the fueling issues after 2010.
    Anyway, long story short, although the Reset Adaptation does appear grayed out, the double click worked. Remind me to do the 15 min idle later will you, when its not 2am in my downtown neighborhood, with my pipe you could lose a tennis ball in...:evil
  3. Vicks

    Vicks gets stuck in sand

    Joined:
    Oct 4, 2006
    Oddometer:
    3,298
    Location:
    Abu Dhabi, UAE
    thanks

    will try that.
  4. Pistolero

    Pistolero W. F. O.

    Joined:
    Mar 27, 2011
    Oddometer:
    711
    Location:
    TN
  5. Zuber

    Zuber Zoob

    Joined:
    Sep 28, 2004
    Oddometer:
    2,505
    Location:
    Main Street, Shedd, Oregon
  6. Pistolero

    Pistolero W. F. O.

    Joined:
    Mar 27, 2011
    Oddometer:
    711
    Location:
    TN
    I'm about to go the Bazzaz way and a gauge would be handy for sure.
  7. OZbeemer

    OZbeemer Been here awhile

    Joined:
    Aug 30, 2008
    Oddometer:
    437
    Location:
    OZaukee county Wisconsin
    So I am a Mac guy, so am fairly ignorant about the windows systems. Will the tunecu work on a machine running windows ME ( millenium edition)? A friend offered one for free if I want it. Not sure if the OS will work with the tuneecu software.

    Thanks
    OZbeemer
  8. tacosupreme

    tacosupreme Been here awhile

    Joined:
    Mar 23, 2013
    Oddometer:
    375
    Location:
    Pendleton, Oregon
  9. RoundOz

    RoundOz Plenty of seasoning

    Joined:
    Jun 10, 2009
    Oddometer:
    1,119
    Location:
    West Nebraska
    Have you thought about running a Windows emulator on your Mac?Whether this will work or not might be a question for Tom or Alain...
  10. John_L

    John_L Been here awhile

    Joined:
    Oct 28, 2005
    Oddometer:
    529
    Location:
    Bainbridge Island, Washington
    No idea on Windows ME but I am running Parallels and Windows XP SP2 and it works great. Give it a shot and let us know.

  11. BMacW650

    BMacW650 .

    Joined:
    Nov 16, 2008
    Oddometer:
    767
    Location:
    Troy Michigan
    Windows ME will not suppor the required .Net Framework for the software.

    Mac running bootcamp or virtualbox/parallel and windows will run perfectly fine.

    BUT I borrowed a laptop from a friend just to reduced the amount of things that can go wrong.
  12. Rally_West

    Rally_West Central Scrutinizer

    Joined:
    Feb 9, 2007
    Oddometer:
    201
    Location:
    Redondo Beach
    You get a map or a suggestion...I am running the same setup 'cept I got no butterflies at all (bike came that way). I was thinking the Acro map and tweak it a tad. CPR is near me so I am gonna work with him for maps for our older ECUed bikes...but still need a good starting point.
  13. OZbeemer

    OZbeemer Been here awhile

    Joined:
    Aug 30, 2008
    Oddometer:
    437
    Location:
    OZaukee county Wisconsin

    Solved the computer issue. Found a toshiba laptop at best buy for 279.00.
    Loaded that with tuneecu ( will also use for my Garmin stuff and the repair manuals). Loaded the Akra map with the o2 sensors on and butterflies installed. Has wings exhaust. Hope its right.

    Gonna trail ride this weekend.
  14. rossguzzi

    rossguzzi 990 Adv.

    Joined:
    Oct 21, 2012
    Oddometer:
    1,479
    Location:
    Bottom left hand side of OZ
    Just installed the 06 Akra map. Much better fueling. No poping on decel. Only done 20k`s so no idea of mpg. Didnt get time to even check TPS or TB ballance. Another day.

    Great software.
  15. Gustavo.Ramos

    Gustavo.Ramos Long timer

    Joined:
    May 19, 2008
    Oddometer:
    1,041
    Location:
    Accross the pond
    Most likely the mpg will drop a bit. Don't touch the TPS unless utterly necessary. It's a sensitive thing
  16. rossguzzi

    rossguzzi 990 Adv.

    Joined:
    Oct 21, 2012
    Oddometer:
    1,479
    Location:
    Bottom left hand side of OZ
    Thanks, will keep that in mind.
    Will be interesting to see TB ballance. On my Aprilia v2 they say they run smoother with a little more favoring the rear cylinder.
  17. DirtJack

    DirtJack Adventurer

    Joined:
    Aug 12, 2007
    Oddometer:
    2,075
    Location:
    San Antonio, Texas
    I use VirtualBox (GNU license - free - supported by Oracle Software). Works great. Of course, you still need a Win OS and that ususally isn't free.
  18. rossguzzi

    rossguzzi 990 Adv.

    Joined:
    Oct 21, 2012
    Oddometer:
    1,479
    Location:
    Bottom left hand side of OZ
    Hi all,
    Hooked it up again to the laptop after work and found 2 error codes.
    PO113 Inlet air temp sensor open curcuit or short curcuit to battery, and PO413 Secondary air injection system short curcuit to ground or open curcuit.
    I dont know what to do with these. The bike seems to run fine.
    Tb ballance was out a touch but didnt get time to adjust. TPS when hot read 6.3 - 6.3
    Bike is 06, stock except Akra`s. Akra map downloaded.
    Any thoughts?
  19. Gustavo.Ramos

    Gustavo.Ramos Long timer

    Joined:
    May 19, 2008
    Oddometer:
    1,041
    Location:
    Accross the pond
    First error is the sensor in the airbox cover. Usually people disconnect it to completely remove the cover and work on TB's. That causes the error. No big deal, reconnect it and erase the error.

    the second is the SAS and probably happened the same, once was disconnected the ignition flipped on and the ecu got confused. If you don't have the stock cans the SAS is pretty much useless.

    Ride on
  20. rossguzzi

    rossguzzi 990 Adv.

    Joined:
    Oct 21, 2012
    Oddometer:
    1,479
    Location:
    Bottom left hand side of OZ
    Ahh, thank you.

    Oh one more thing. I have SAS plates that I will fit one day soon. Should I just un tick the SAS box and fit the plates, or do I need to solder in a resistor as well.

    And while I`m at it (last thing) I read that I should not adjust the TB ballance using the TuneECU instead I should use gauges (which I do have)
    Is this the common wisdom?

    Cheers.