Ultra rugged Kyocera phones,GPS smartphones ..my guide

Discussion in 'GPS 101 - Which GPS For Me' started by PDX Alamo, Feb 19, 2017.

  1. slartidbartfast

    slartidbartfast Love those blue pipes

    Joined:
    Dec 23, 2003
    Oddometer:
    8,074
    Location:
    Southern Louisiana or Southern England or ...
    Wireline logging, DD and MWD but I’m familiar with whipstocks too. Started in the 80s but I’ve been out of it for a long time now.
  2. Tabbi

    Tabbi Adventurer

    Joined:
    Jan 22, 2014
    Oddometer:
    22
    Location:
    Germany
    Does anyone know what to do if I can´t login in google play store and get updates for my apps? It says always: No internet connection but I have WiFi. It is a duraforce pro. because it is celllocked I can use only Wifi here in Germany. I am not into Androis so any hint is usefull.
  3. webmonstro

    webmonstro A Aventura Continua....

    Joined:
    Jul 21, 2008
    Oddometer:
    867
    Location:
    Portugal
    With some apps you can download from there web site



    Nuno
  4. slartidbartfast

    slartidbartfast Love those blue pipes

    Joined:
    Dec 23, 2003
    Oddometer:
    8,074
    Location:
    Southern Louisiana or Southern England or ...
    Start with the basics: Delete the wi-fi settings and re-connect. Use a PC to check and re-set your Google password.
  5. Tabbi

    Tabbi Adventurer

    Joined:
    Jan 22, 2014
    Oddometer:
    22
    Location:
    Germany
    Sorry this doesn´t work.

    First I have an AT&T locked Kyocera so I have to use WLAN or usb. I can´t unlock it here in Germany.

    I find that the IP6 protocol is responsible for the problem because at home, at my university we use IP6. I found one room with WLAN which router uses IP4 and voila I can use google playstore (also if I use my Iphone as hotspot and than dataservice).

    Second problem which is more dramatic
    I updated my apps and now I eg Kurviger asks me for permissions using my location. And a window with "Screen overlay detected" appears.
    I can´t give the updated app acces.

    That makes the Kyocera useless and more important for me, worthless.

    I can use any updated programs.

    And NO I can´t install any program via browser or similiar because I get the same window with overlay detected.

    If I can´t solve the problem I will sell it here to one of you living in USA.
  6. ThomasD

    ThomasD Adventurer

    Joined:
    Jul 9, 2004
    Oddometer:
    88
    Location:
    Bonn, Germany
    This is a common problem - have a google search for "Screen overlay detected". Several solutions are given. If you can´t get used to that - you have my email adress, so that we can communicate in german.
  7. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,144
    Location:
    alabama

    enable airplane mode, then wifi access, then try again.

    if that doesn't work get a screenshot of locus pro on your phone (proof you've paid) and I'll email you the updated version to install. you'll have to enable "unknown sources" in your security settings to allow installing it this way.

    the proximity sensor issue should go away with a clean screen
    SlowerThanYou likes this.
  8. SlowerThanYou

    SlowerThanYou I'm Del

    Joined:
    Jul 26, 2010
    Oddometer:
    440
    Location:
    Pasadena, CA
    Thanks for this. I was having the same issue and this solved it. :beer
    ohgood likes this.
  9. Tabbi

    Tabbi Adventurer

    Joined:
    Jan 22, 2014
    Oddometer:
    22
    Location:
    Germany
    Glad that this worked for you. Not for me, because the same message appears (wrote it before)

    I disabled ALL apps using this overlay and that solved the problem in conjunction with the IP4.

    IOS don´t have this overlay problem (yet).

    Thanks for all you help.:killen
  10. PineLaneRider

    PineLaneRider Been here awhile

    Joined:
    Dec 25, 2016
    Oddometer:
    335
    Location:
    Between Michaux and Tuscarora State Forests
    Well, My Sprint DFP has had a couple issues over the last week or so. Last week it got into a boot loop and needed a hard reset to get out. Now it takes several minutes to boot. Last night the USB charging port gave up the ghost! Luckily it has wireless charging and I'm set up for it both at home and work. Going to Sprint after work today to see what the fix is. I have insurance so probably $50 for a new one, but my store doesn't keep them in stock. Grrrr....
  11. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,144
    Location:
    alabama

    hmm. how did you decide which applications to disable?
  12. bobcat

    bobcat recalculating

    Joined:
    Jun 17, 2005
    Oddometer:
    3,176
    Location:
    A little bit west of Austin, TX

    Well, I'm home from the trip and was not able to get the phone to turn back on. I tried charging using a charging block that puts out 2.4 amps. Tried 2 different cords. I know the charger and cords are good because was able to charge my inReach and Sena. Since being home, I've tried the charging block that came with the phone, connected it to my iMac, and now have it connected to a Dell laptop. Interesting that the red light flashing sequence differs depending on what it is connected to. The computers do not recognize the phone. The phone will not turn on.

    Maybe the USB port has gone bad, but that would be a ridiculous coincidence for that to have happened at the same time that I decided to run the battery completely out. The phone charged fine the previous day using the 2.4 amp charger and one of the cords. I'd had no previous problems with the battery.

    So. Not sure what else to do at this point. I may take it to a cell phone shop and see if they have any ideas.

    Navigation and planning for the remainder of the trip was done by Google Maps on my iPhone, and paper maps that I'd brought along.