Unexplained fuel fire on 2002 1150GS Adventure - clipped from MikeO's ride report

Discussion in 'GS Boxers' started by MikeO, Dec 5, 2012.

  1. MikeO

    MikeO Part-time wage slave...

    Joined:
    Jul 27, 2002
    Oddometer:
    7,442
    Location:
    Scarning, today...
    So –what happened?

    The short answer is – I don’t know.

    First – a recap…

    So, the bike started firing on one cylinder (the left). I stopped, keeping the engine running at about 2500 rpm (from memory) using the throttle lock at nearly full throttle to do this.

    Being a geek – I just took this as another part of the ride, so took time to take two pictures of the bike (the first one is above – here’s the other)…

    [​IMG]

    With the engine still running, I took my toolkit out and removed the two bolts holding the right hand side-panel on. I turned to put the panel on the pavement, picked up my camera and was just turning back to face the bike when I noticed a very strong smell of petrol. Almost at the same time a significant fire developed with a ‘whoosh’ clearly audible above the engine. As I mentioned at the time, I must have taken the picture by reflex, because I got busy rescuing kit etc straight away and only saw the pic later.

    Now it’s very tempting to tie the fire and the misfire together, as one happened so soon after the other. One thing’s for sure – we’re never going to know for certain what happened, because the components involved are plastic, rubber and alloy, so any evidence is long gone.

    From a maintenance point of view, all the fuel pipes had been replaced during the winter refit (2011/12) and chromed brass QD connectors fitted with BMW crimped hose clamps. These had performed perfectly all the year. The last time the QDs were apart was in October to chase down an electrical fault (nowhere near the fire and not related), and the bike had run several thousand miles without a snag since then.

    The fuel injectors had been serviced in the Spring of this year – and had performed faultlessly throughout the Dolomites trip in July and this trip.

    But let’s have a closer look at the fire picture…

    [​IMG]

    I can clearly see the red fuel line disconnected and the electrical connection for the injector seems to have come off.

    [​IMG]

    It certainly looks like something fairly dramatic happened when my back was turned. I know for sure that the QDs were correctly joined when I took the side panel off – because I was looking for a fault in that area. I am familiar with what this part of the bike is meant to look like and am convinced I would have seen the injector connector disconnected…

    To produce a fire you need fuel and a source of ignition.

    Could my injector have come apart somehow (fatigue crack – whatever)? There would certainly be a source of ignition (ie the spark plug and any unburned fuel) in the cylinder and throttle body, if it were all suddenly exposed to air.

    I can’t discount somebody tampering with the bike – it was under a carport in front of the hotel and there were a load of drunken footballers (youngsters) staying the night before. But it started and ran fine for half a klick or so, before the misfire started.

    All speculation - we’ll never find out. But something fairly dramatic happened to the right side of my bike in a very shot space of time…
    #1
  2. MikeO

    MikeO Part-time wage slave...

    Joined:
    Jul 27, 2002
    Oddometer:
    7,442
    Location:
    Scarning, today...
    Paul G (BHT) of UKGSer has just pointed out that there seems to be some activity in the area of the helmet lock / rear shock...

    [​IMG]

    Is that a flame, or a red-hot shorting wire? [​IMG]
    #2
  3. fred flintstone

    fred flintstone Been here awhile

    Joined:
    Apr 12, 2009
    Oddometer:
    817
    Location:
    Above 7600 ft.
    Wow. I can't tell from the pics but did the red QD male end come out of the female socket or did the QD stay together and then the upper red covering and hose melt off? I see no way in hell the QD came apart by itself if it was locked together.

    I have had the OEM one break off (the right angle one) while picking the tank up, and there was fuel everywhere, and very quickly. It could be the red one on yours was loosened somehow (tampered as you say?), that would start a misfire for sure, and then everything melts and looks disconnected.

    Glad you are OK that sure must have been scary.
    #3
  4. vintagerider

    vintagerider Long timer

    Joined:
    Nov 20, 2005
    Oddometer:
    1,976
    Location:
    the west
    Sad. It looks like the QD separated. On some QD's if they are not totally disconnected the auto cut-off feature won't work. I've put qd's back together only to realize latter that they aren't locked. Fuel then drips on the exhaust. This is one reason that I never like to leave oil heads running on the stand.

    Telelever looks broken where it attaches to engine. Whats up with that?

    Was the carbon evap kanister still installed? It is in the vicinity of the small rear "flame".
    #4
  5. rvt

    rvt Big Fat Trail Bikes

    Joined:
    Feb 20, 2011
    Oddometer:
    1,887
    Location:
    Western Australia
    Bugger.

    Maybe first the injector connector fell off, causing the engine to run on one cylinder.
    When you took the cover off, you may have bumped the release on the qd. If the qd didn't come out far enough, it might not have shut off.
    Spark from loose injector cable completes the process.

    Next time I would shut off the motor (and fuel pump) asap and investigate.
    #5
  6. Twilight Error

    Twilight Error Going nowhere slowly

    Joined:
    May 18, 2002
    Oddometer:
    22,867
    Location:
    The Submarine Mines
    Just yesterday, I got to my bike after work and noticed the smell of gas. I hadn't done anything to it lately, so there was no reason for the QDs (I think mine are the same as what you were using) to have been disconnected. But sure enough, there was a steady drip drip drip of fuel from the return line disconnect. It was secure, the parts did not pull away by hand and the hardware seemed intact. I broke the connection and re-made it, that stopped the drip. I've got some spare o-rings in my workspace, the next time I'm there, I'll be putting them in.
    #6
  7. AntonLargiader

    AntonLargiader Long timer

    Joined:
    Aug 28, 2003
    Oddometer:
    4,736
    Location:
    Charlottesville, VA
    The cat (or another exhaust part) was probably screaming hot from the continued near-full-throttle lock and wrong mixture. That's your likely ignition source. If the QD that came apart was behind the bolted-on cover, then I'd say tampering was unlikely.How long had it been since the QDs had been separated? I've seen them loose after a long time.

    The red thing by the helmet lock - look at another Adventure from that angle and see what is there. Could it be a reflection or possibly a glowing exhaust part that you can see through the subframe?
    #7
  8. spagthorpe

    spagthorpe Long timer

    Joined:
    Aug 9, 2002
    Oddometer:
    15,202
    Location:
    San Diego
    The fast idle bike in flames thing has been documented on here at least once, though I don't remember if anyone figured it out that time either.

    When was the last time the QDs had been apart? I know that maybe one in ten times I put one of them back together, I might nick an o-ring and start a small gas drip. That combined with a hot header/cat could certainly do it. The thing is, when the bike is running, those small drips usually turn into a lot of gas, so I would think it would have been pretty obvious when stopped.

    I hate that it happened to you though. Any plans for a rebuild?
    #8
  9. Mr Head

    Mr Head PowerPoint ADV

    Joined:
    Sep 21, 2003
    Oddometer:
    9,333
    Location:
    Orange County, CA
    I suspect the fuel leak occurred at the junction between the flex line and the hard plastic fuel distribution lines on the RHS, high pressure side. If the rubber hose is pulled away from the bulge at the end of the hard line, you get a fine spray. Nearly perfect for starting such a mess.

    I have had this happen several times. Each time it has been with the engine cold, after the bike was exposed to cold temps. The first time was when the fuel filter plugged with an accumulation of gunk do to very questionable and overly expensive gas found in the desert along I-40 in California. I had made it to the western slope of the Colorado Rockies where the bike spent the night outside at just below freezing.

    Next morning I started the bike and got the same stuttering/sputtering you describe and then the bike died. When I tried to start it again while standing beside it I noticed the fine spray. Mine is a 2004 with 186,000 miles. One fuel pump has been replaced after the goop incident at around 60,000 miles. I removed the single use clamp at that time and replaced it initially with a poor quality, (Wal-Mart) hose clamp and have since replaced that with a BMW FI clamp.

    As Mike noted the above doesn't account for the QD disconnect.

    I'll grab a shot of my bike when I get home this weekend.

    The only wire I recall in the area of the lock is the rear ABS sensor, but since there is none on this bike that only leaves the charcoal canister line. I think this is also not here.

    On my 2004 when there has been the tiny spray leak fuel has pooled on top of the transmission. That would easily be ignited with the right mix of air and heat/spark. I've never had a fire, ... so far.
    Almost every incident occurred at cold start up after the bike was cold soaked overnight usually outside, but a few times when the outside has run down to freezing outside this has happened in the garage.
    #9
  10. MikeO

    MikeO Part-time wage slave...

    Joined:
    Jul 27, 2002
    Oddometer:
    7,442
    Location:
    Scarning, today...
    :oscar:oscar:poser:poser:oscar:oscar

    [​IMG]

    Not really... :D






    Ooh look...

    [​IMG]

    :evil
    #10
  11. pcwirepro

    pcwirepro Aspiring Adventurer

    Joined:
    Aug 2, 2012
    Oddometer:
    282
    Location:
    State of confusion
    Is that your replacement?
    #11
  12. jachard

    jachard Been here awhile

    Joined:
    May 23, 2008
    Oddometer:
    604
    Location:
    NYC, CT
    Oh bummer:( I'm really glad you are okay.

    This is why I'm a mechanical engineer and follow this simple rule: If it's not there, it can't break.

    Less=More
    #12
  13. Poolside

    Poolside Syndicated

    Joined:
    Apr 1, 2003
    Oddometer:
    11,887
    Location:
    Silicon Beach, CA
    I'm going with reflection of flame on chrome shock strut, combined with jitter from digital camera low speed shutter.

    <BR>
    #13
  14. vintagerider

    vintagerider Long timer

    Joined:
    Nov 20, 2005
    Oddometer:
    1,976
    Location:
    the west
    The black nylon fuel distributor lines on these are getting brittle and can develop pin holes.. UV can accelerate decay. Everyone would be wise to check. The nylon tube is available cheap. If the mc is split then replace the lines or complete distributor. Several inmates like Hasenwerk have ditched the oem distributor in favor of aftermarket frame mounted regulator. That also gets rid of the super-crap plastic injector cap which can sheer clean off (see Steverino injector feed repair). At a minimum new SAE J30R9rubber lines ($1ft) should go on every 3-4 years (apparently done by op). Bad advice on "repairing" leaks is to "add another hose clamp".

    As noted by Mr Head, the seal occurs over the raised annular bump by the natural elasticity of the fuel line not by the pressure of the clamp which is there only to prevent the hose from popping off. As rubber lines age, they harden and the seal is lost. Early signs of trouble can be discolored telelever from drip at tank barb (can also be from pump plate electrical bulkhead seal gone bad).

    One reason pp use QD's is because of how difficult it is to remove the rubber line from the the move-able nylon distributor spider. Use of an external fuel filter gives a solid junction to pull from at least on the high pressure line. The hp out from the filter to the spider need not be disturbed during tank removal because the filter output to spider inlet stays put. That just leaves the return line, so you can easily get by with one less QD or use a straight mild barb where the return QD would go.

    With all that said, many collective millions of miles have been ridden on neglected fuel lines w/o incident. It seems that over-heated cat resulting from engine running on one cylinder plus idling on the stand are co-factors for fire. Shut down the engine unless your moving.
    #14
  15. Poolside

    Poolside Syndicated

    Joined:
    Apr 1, 2003
    Oddometer:
    11,887
    Location:
    Silicon Beach, CA
    When the disconnect popped apart, it looks like the male half of the disconnect fell and landed against something, wedging the spring-loaded plunger open. That plunger is part of the no-drip sealing mechanism. If you've ever had gas squirt in your eye from that plunger knocking against something you know what I'm talking about.


    Jut for information, the red-colored disconnect is the return line. The yellow-colored disconnect is the pressure line. The forward-most hose fitting on the fuel tank access panel bulkhead is the pressure output.

    I'm thinking tampering as well. Someone clicked the release button on the disconnect, and the release lever on the injector connector. One produced the fuel, the other the misfire and possibly the spark.


    Regardless the cause, the situation sucks. Did you get that nice new bike out of the deal?


    <BR>
    #15
  16. vintagerider

    vintagerider Long timer

    Joined:
    Nov 20, 2005
    Oddometer:
    1,976
    Location:
    the west
    Unlikely that the disconnected low voltage injector control cable would ignite fuel. Not familiar with these particular QD's but all the ones I have seen would not be pushed open by objects once they are fully disconnected. If this flaw does exist then they should be discarded. The important thing is for riders to perform an inspection and to make corrections to the fuel distributor and piping.
    #16
  17. MikeO

    MikeO Part-time wage slave...

    Joined:
    Jul 27, 2002
    Oddometer:
    7,442
    Location:
    Scarning, today...
    European bike - I believe only US market bikes have the charcoal canister.

    Don't know what you mean about the telelever - are you referring to the picture of the fire?

    Mike :scratch
    #17
  18. Twilight Error

    Twilight Error Going nowhere slowly

    Joined:
    May 18, 2002
    Oddometer:
    22,867
    Location:
    The Submarine Mines
    Sparky spark between leads- not to ground - is possible for High Voltage (>100v) systems in a vacuum, Kilovolts are required to generate a spark in our atmosphere. Our ignition coils put out Kilovolts. The GS fuel injection connectors max out at 14v, it would take a short to ground while the injector was being fed volts to spark.
    #18
  19. Poolside

    Poolside Syndicated

    Joined:
    Apr 1, 2003
    Oddometer:
    11,887
    Location:
    Silicon Beach, CA
    Breaking an electrical connection when 15+ watts of power is flowing makes a pretty good spark. Even more so because the connector break collapses the EM field in the injector winding. Think miniature ignition coil.

    Regarding the disconnects, the pictures below are the most common QDs out there. The OEM plastic version and the metal version made by the same company, Colder Products. The sealing valve on female side is protected by the connector body. But the male side has an exposed plunger. Press on that white plastic plunger and you'll get fuel in your eye.

    [​IMG]

    [​IMG]

    (Installation note. When installing the disconnects, locate the female side of the connector on the pressure side. You know, on the 'upstream' side.)

    <BR>
    #19
  20. vintagerider

    vintagerider Long timer

    Joined:
    Nov 20, 2005
    Oddometer:
    1,976
    Location:
    the west
    Still not biting. I've seen the injector contacts corroded from leaky inj boot but never pitted from intermittent contact/arcing. Seems that their are locked on or no contact at all as the sponge gasket kinda ejects the plug. Anton's explanation is more plausible to me.

    "Most common QD"
    Can't say why so many were sold. Even more perplexed on why they were never recalled. Takes a few grams of pressure to open the valve. The few QD's that I've purchased were marine grade. Never had a problem. They have a collar which slides down to unlock, heavy spring acting on large ss ball sealing on fat Viton seals. Not that I'm recommending them. Challenger ought to make pp wary of all fuel o-rings, brilliant as Kubrick's work is.

    Plenty satisfied here with pulling the Wix 33323 out of the front frame to free the fuel feed hose when pulling the tank.

    OP, my old eyes are playing tricks. The cross over laying on the telelever had me fooled. CA fuel won't ignite even when you pour it on hot exhaust, guessing you have real gasoline :0)
    #20