Vexing starting problems with Tiger 800

Discussion in 'Land of the Rising Sun: ADV Bikes from Japan' started by Bloviator, Aug 20, 2013.

  1. Bloviator

    Bloviator Adventurer

    Joined:
    May 10, 2011
    Oddometer:
    15
    I ride a 2011 Tiger 800. About 9000 miles on it. A few weeks ago the bike started to have trouble starting - the only way I could start it and then keep it running is to give it extra throttle. If I don't it stalls out. It seems that when I first start it at the beginning of a ride it is ok but if I make a stop and then want to restart it will give me trouble. The dealership has replaced all the ignition stick coils and spark plugs and it does run better now but not completely trouble free. Yesterday, for example, I had the bike parked on a slight uphill and it wouldn't start. I rolled the bike into a more level position and then it immediately started.
    Can anybody give me some advice on what is going on? I am really perplexed.

    Many thanks!

    Chris
    #1
  2. Yossarian™

    Yossarian™ Deputy Cultural Attaché

    Joined:
    Jul 9, 2007
    Oddometer:
    9,737
    Location:
    the 'Ha
    Have you cleaned and lubed the stepper motor shaft and roller?
    #2
  3. rustynut2

    rustynut2 Been here awhile

    Joined:
    Feb 28, 2010
    Oddometer:
    511
    Location:
    illinois
    mine did the same last week, fixed itself by switching off , waiting and switched back on. Will get to the fix soon.
    #3
  4. RED CAT

    RED CAT Bumpy Backroader

    Joined:
    Jun 2, 2005
    Oddometer:
    3,038
    Location:
    Western Canada
    Is a whole discussion about this farther down this site.
    #4
  5. Rob Dirt

    Rob Dirt More or less in line

    Joined:
    Oct 6, 2006
    Oddometer:
    2,567
    Location:
    Mobile
    Stepper motor can get dry &/or dirty causing exactly what you described. The only thing influencing it to work or not work is the fax machine sound 30 seconds after you turn it off. If your not able to start it, then turn the key off for 30 seconds. After the fax sound, then try again. If it eventually starts & idles, then it should work fine until you turn the key off again.
    The fix is to clean & lube the stepper motor & throttle roller. To get home, you can squirt some lube on the area. It's on the brake side between the gas tank & the motor.
    #5
  6. Bloviator

    Bloviator Adventurer

    Joined:
    May 10, 2011
    Oddometer:
    15

    Thank you - this was very helpful. I tried what you suggested and that works. I will pass your suggestion on to the dealership when I bring the bike in for repair.

    Much appreciated!

    Chris
    #6