Water Pump Failure Site Glass/Tube

Discussion in 'Crazy-Awesome almost Dakar racers (950/990cc)' started by mcmann, Jun 25, 2013.

  1. mcmann

    mcmann Motorcycle Maniac

    Joined:
    Nov 17, 2006
    Oddometer:
    2,157
    Location:
    Jefferson, GA
    I got this idea from the below post:

    [​IMG]

    I added a section of heavy duty clear tubing in my crankcase vent.
    My tube had some stains . . . Will replace with a new tube soon.

    Hopefully, this vent tube will show milky white gunk before the oil filter plugs up. Yes, I keep an eye on my radiator overflow too. This is for additional peace of mind etc.

    [​IMG]

    [​IMG]
    #1
  2. dmn0507

    dmn0507 Been here awhile

    Joined:
    Jul 18, 2010
    Oddometer:
    353
    Location:
    Italy, NE, Not too far from Venice
    It's normal to have some condensation in the breather hose, blow-by gasses contains some water.
    #2
  3. fast4d

    fast4d Long timer

    Joined:
    Jul 27, 2007
    Oddometer:
    2,505
    Location:
    Los Angeles, CA
    condensation will always cloud that tube

    wavy oil filter pleats will tell you. also monitor you coolant level if it goes empty check your oil/filter for contamination
    #3
  4. HeatXfer

    HeatXfer Bad knees

    Joined:
    Feb 18, 2008
    Oddometer:
    763
    Location:
    S.F. Bay Area
    I don't recall oil use being an issue for the Adventures. I would certainly be alarmed if oil consumption was from excessive blow-by: use a catch bottle for a while and determine if accumulation is excessive.

    If you think that's the case you should compression test the engine and determine if there's excessive leakage through the rings and verify the sump isn't overfilled. Is there oil accumulating in the air box?
    #4
  5. mcmann

    mcmann Motorcycle Maniac

    Joined:
    Nov 17, 2006
    Oddometer:
    2,157
    Location:
    Jefferson, GA
    Per KTM:
    Please note: Normal oil consumption per 1000 km: 0,3 - 0,5 L.
    #5
  6. DirtyADV

    DirtyADV Long timer

    Joined:
    Jan 13, 2007
    Oddometer:
    2,442
    Location:
    SWEDEN, Skellefteå
    This is what the oil coming out of my catch bottle from the crankcase ventilation:

    [​IMG]

    My bike have always consumed a little oil like half a liter between oil changes.

    But this winter while the carbs were apart it was some sticky gunk in it so wanted to see what the crankcase spit out hence the catch bottle.

    Since the balance shaft seal is easy to replace I wanted to do that before digging deeper.

    From the ride home (20 km) it looks good no sign of anything in the catch bottle but want some more riding before I call it a success.

    EDIT: might add that I see no signs of water in the oil like any milky stuff on the clear clutch cover or flickering oil light and water pump was recently replaced.

    /Johan
    #6
  7. Mikef5000

    Mikef5000 Long timer

    Joined:
    Apr 17, 2008
    Oddometer:
    2,031
    Location:
    Columbus, OH
    On my previouse bike, the stuff coming out of the crank case was about 90% condensationy white milky slime; not stuff I'd want to be spitting on a chain. There shouldn't be much actual oil coming out at all.
    #7
  8. charlie264

    charlie264 Long timer

    Joined:
    Oct 27, 2007
    Oddometer:
    8,596
    Location:
    Blighty
    The design of the WP with no bleed gap is the issue....Is difficult to tell Mann, after a winter of lots of short runs on my SE, I had gunk on the sight glass, on the filler cap, and in clutch cover...wavey filter....but NO coolant loss.

    You guys over the pond with a better climate a wavey oil filter is probably a good indication of WP failure...but not exclusively. When my WP seal went I had all the above systems but crucially I could see I HAD lost coolant, this is checking from the radiator and not expansion bottle....IMPORTANT.

    Edit. Oil use, my SE blows oil through the vent if filled to max line, so after oil change normally...at low line..no. Also the engine stopped using/burning noticeable oil between changes a 9000 miles ish.
    #8
  9. crashmaster

    crashmaster ow, my balls!

    Joined:
    Mar 9, 2007
    Oddometer:
    5,307
    Location:
    Alaska
    Yes, the oil light will take a little longer than normal to extinguish, and you will have excessive (longer/louder than normal) cam chain rattle at engine start up as well since coolant contaminated oil will take longer to build up pressure and operate the hydraulic cam chain tensioner.

    However, if you suspect that a WP might be going, a good check is to pull the clutch cover. Just put the bike on the sidestand and pull the cover, no oil will leak out from there when the bike is on the side stand.

    If the inside of the clutch cover looks like this........

    [​IMG]

    WP is shot. The clear clutch cover is really nice for detecting this early. From what I have seen with my bike, this happens way before you get a noticeably wavy oil filter. Although checking coolant level at the radiator will probably detect it even earlier, but its also possible that the WP may not be the cause of the coolant loss. In the picture above, when I pulled my filter, it was not noticeably wavy yet.

    Although some folks have a different experience, I have not gotten more than 15,000 miles out of WP yet. Newest shaft version I have used was around the last year or two. I hear the CJ designs shaft holds up quite a bit better, but I have no first hand experience with it.

    I wouldn't worry about venting the crankcase into the air box. I have never heard it being an issue on any of the 9X0's so to me it doesnt really make sense to try and fix something that is not broken.

    One other thing to note is that many folks tend to overfill the oil, resulting in blow by to the air box. So oil in the airbox possibly may not be due to a bad balance shaft seal. To properly check the oil, dont simply warm up the bike at idle. I'm sure you already know this but, you must go ride it around and get it good and hot to properly check the oil level. Otherwise the reading will be a bit low and folks will tend to over service it.
    #9
  10. crashmaster

    crashmaster ow, my balls!

    Joined:
    Mar 9, 2007
    Oddometer:
    5,307
    Location:
    Alaska
    Interesting write up about the new seals and shafts lasting 50,000 miles. That has not been my experience. I would say 20,000 would be a safe number. The cooling system has been flushed on my bike numerous times. I did get 15,000 miles out of one before it went. Close enough to 20K. Now I just replace them every valve check, do the bearing every other change. Its a pretty quick procedure when you dont have to do the bearings. Sure, its over kill, but changing a failed one out in a campground in the sticks isnt too fun, especially when it takes a couple of days to track down new oil and coolant.
    #10
  11. wcohl

    wcohl Been here awhile

    Joined:
    Nov 12, 2008
    Oddometer:
    357
    I just replaced the seal on my 950SM tonight. I did the oil and filter when I was in there. It has a little over 21K miles.

    My symptom was coolant loss from the overflow tank. My oil filter was wavy when I pulled it. There was no milky residue inside the engine when I pulled the inner clutch cover, but there was a little between the two bearing on the pump seal shaft. The pump shaft was worn and the snap ring behind the seal was bent.

    I bought the kit from KTM Twins and their kit includes the new style seal, made of Teflon.
    #11